libgail-gnome-1.20.1-4.1.el6.centos.i686.rpm


Advertisement

Description

libgail-gnome - Accessibility implementation for GTK+ and GNOME libraries

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename libgail-gnome-1.20.1-4.1.el6.centos.i686.rpm
Package name libgail-gnome
Package version 1.20.1
Package release 4.1.el6.centos
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://developer.gnome.org/projects/gap
License LGPLv2+
Maintainer -
Download size 24.95 KB
Installed size 49.85 KB
GAIL implements the abstract interfaces found in ATK for GTK+ and GNOME
libraries, enabling accessibility technologies such as at-spi to access
those GUIs.
libgail-gnome contains the GNOME portions of GAIL.

Alternatives

Package Version Architecture Repository
libgail-gnome-1.20.1-4.1.el6.centos.i686.rpm 1.20.1 i686 CentOS
libgail-gnome-1.20.1-4.1.el6.centos.x86_64.rpm 1.20.1 x86_64 CentOS
libgail-gnome - - -

Requires

Name Value
/sbin/ldconfig -
at-spi >= 1.0.1
atk >= 1.0.2
gtk2 >= 2.0.3
libORBit-2.so.0 -
libatk-1.0.so.0 -
libbonobo-2.so.0 -
libbonoboui-2.so.0 -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libgnomeui >= 2.0.1
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpanel-applet-2.so.0 -
libpthread.so.0 -
libspi.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
libgail-gnome = 1.20.1-4.1.el6.centos
libgail-gnome(x86-32) = 1.20.1-4.1.el6.centos
libgail-gnome.so -

Download

Type URL
Mirror mirror.centos.org
Binary Package libgail-gnome-1.20.1-4.1.el6.centos.i686.rpm
Source Package libgail-gnome-1.20.1-4.1.el6.centos.src.rpm

Install Howto

Install libgail-gnome rpm package:

# yum install libgail-gnome

Files

Path
/usr/lib/gtk-2.0/modules/libgail-gnome.so
/usr/share/doc/libgail-gnome-1.20.1/AUTHORS
/usr/share/doc/libgail-gnome-1.20.1/COPYING
/usr/share/doc/libgail-gnome-1.20.1/NEWS
/usr/share/doc/libgail-gnome-1.20.1/README

Changelog

2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 1.20.1-4.1
- Rebuilt for RHEL 6
2009-08-03 - Matthias Clasen <mclasen@redhat.com> - 1.20.1-4
- Drop unneeded direct deps
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.20.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.20.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-09-23 - Matthias Clasen <mclasen@redhat.com> - 1.20.1-1
- Update to 1.20.1
2008-02-08 - Matthias Clasen <mclasen@redhat.com> - 1.20.0-2
- Rebuild for gcc 4.3
2007-09-17 - Matthias Clasen <mclasen@redhat.com> - 1.20.0-1
- Update to 1.20.0
2007-08-29 - Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1.19.5-2
- Rebuild for selinux ppc32 issue.
2007-08-07 - Matthias Clasen <mclasen@redhat.com> - 1.19.5-2
- Update license field
2007-07-10 - Matthias Clasen <mclasen@redhat.com> - 1.19.5-1
- Update to 1.19.5

See Also

Package Description
libgail-gnome-devel-1.20.1-4.1.el6.centos.i686.rpm Files to compile applications that use the GNOME portions of GAIL
libgcc-4.4.7-23.el6.i686.rpm GCC version 4.4 shared support library
libgcj-4.4.7-23.el6.i686.rpm Java runtime library for gcc
libgcj-devel-4.4.7-23.el6.i686.rpm Libraries for Java development using GCC
libgcj-src-4.4.7-23.el6.i686.rpm Java library sources from GCC4 preview
libgcrypt-1.4.5-12.el6_8.i686.rpm A general-purpose cryptography library
libgcrypt-devel-1.4.5-12.el6_8.i686.rpm Development files for the libgcrypt package
libgdata-0.6.4-2.el6.i686.rpm Library for the GData protocol
libgdata-devel-0.6.4-2.el6.i686.rpm Development files for libgdata
libgfortran-4.4.7-23.el6.i686.rpm Fortran runtime
libgfortran4-7.2.1-1.2.1.el6.i686.rpm Fortran runtime
libglade2-2.6.4-3.1.el6.i686.rpm The libglade library for loading user interfaces
libglade2-devel-2.6.4-3.1.el6.i686.rpm The files needed for libglade application development
libglademm24-2.6.7-3.1.el6.i686.rpm C++ wrapper for libglade
libglademm24-devel-2.6.7-3.1.el6.i686.rpm Headers for developing programs that will use libglademm
Advertisement
Advertisement