krb5-pkinit-openssl-1.10.3-65.el6.i686.rpm


Advertisement

Description

krb5-pkinit-openssl - The PKINIT module for Kerberos 5

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename krb5-pkinit-openssl-1.10.3-65.el6.i686.rpm
Package name krb5-pkinit-openssl
Package version 1.10.3
Package release 65.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://web.mit.edu/kerberos/www/
License MIT
Maintainer -
Download size 126.95 KB
Installed size 107.51 KB
Kerberos is a network authentication system. The krb5-pkinit
package contains the PKINIT plugin, which allows clients
to obtain initial credentials from a KDC using a private key and a
certificate.

Alternatives

Package Version Architecture Repository
krb5-pkinit-openssl-1.10.3-65.el6.x86_64.rpm 1.10.3 x86_64 CentOS
krb5-pkinit-openssl - - -

Requires

Name Value
krb5-libs = 1.10.3-65.el6
libc.so.6(GLIBC_2.4) -
libcom_err.so.2 -
libcrypto.so.10 -
libcrypto.so.10(libcrypto.so.10) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libk5crypto.so.3 -
libk5crypto.so.3(k5crypto_3_MIT) -
libkeyutils.so.1 -
libkrb5.so.3 -
libkrb5.so.3(krb5_3_MIT) -
libkrb5support.so.0 -
libkrb5support.so.0(krb5support_0_MIT) -
libresolv.so.2 -
rtld(GNU_HASH) -

Provides

Name Value
krb5-pkinit-openssl = 1.10.3-65.el6
krb5-pkinit-openssl(x86-32) = 1.10.3-65.el6
pkinit.so.0 -
pkinit.so.0(HIDDEN) -
pkinit.so.0(pkinit_0_MIT) -

Download

Type URL
Mirror mirror.centos.org
Binary Package krb5-pkinit-openssl-1.10.3-65.el6.i686.rpm
Source Package krb5-1.10.3-65.el6.src.rpm

Install Howto

Install krb5-pkinit-openssl rpm package:

# yum install krb5-pkinit-openssl

Files

Path
/usr/lib/krb5/
/usr/lib/krb5/plugins/
/usr/lib/krb5/plugins/preauth/pkinit.so

Changelog

2016-11-21 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-65
- Avoid indicating deprecated GSS mechanisms
- Resolves: #1396442
2016-10-04 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-64
- Update *prop port behavior to match upstream
- Resolves: #1346062
2016-09-29 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-63
- Split out libkadm5
- Resolves: #1351284
2016-09-22 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-62
- Set plugin_base_dir for kadmin tests
- Resolves: #1281348
2016-09-13 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-61
- Fix uses of system installed files in test suite
- Resolves: #1281348
2016-09-13 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-60
- Add support for dns_canonicalize_hostname
- Resolves: #1332696
2016-08-24 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-59
- Fix unloading of K5_KEY_GSS_KRB5_ERROR_MESSAGE for refcounting
- Resolves: #1360120
2016-08-15 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-58
- Check principal length in krb5_sname_match()
- Resolves: #1351804
2016-03-08 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-57
- Fix memory leak in krb5 selinux patch
- Resolves: #1311287
2016-02-12 - Robbie Harwood <rharwood@redhat.com> - 1.10.3-56
- Fix CVE-2015-8629 and CVE-2015-8631
- Remove extra trigger from spec file
- Resolves: #1306974

See Also

Package Description
krb5-server-1.10.3-65.el6.i686.rpm The KDC and related programs for Kerberos 5
krb5-server-ldap-1.10.3-65.el6.i686.rpm The LDAP storage plugin for the Kerberos 5 KDC
krb5-workstation-1.10.3-65.el6.i686.rpm Kerberos 5 programs for use on workstations
kross-python-4.3.4-5.el6.i686.rpm Kross plugin for python
ksc-0.9.18-1.el6.noarch.rpm Kernel source code checker
ksh-20120801-37.el6_9.i686.rpm The Original ATT Korn Shell
ksig-1.1-0.10.20080213.el6.i686.rpm A graphical application to manage multiple email signatures
ksig-doc-1.1-0.10.20080213.el6.noarch.rpm Documentation files for ksig
ksm_preload-0.10-3.el6.i686.rpm Library for enabling sharing memory pages between applications
ksshaskpass-0.5.1-4.1.el6.i686.rpm A KDE version of ssh-askpass with KWallet support
ksysguardd-4.3.4-37.el6.i686.rpm Performance monitor daemon
kurdit-unikurd-web-fonts-20020502-6.el6.noarch.rpm A widely used Kurdish font for Arabic-like scripts and Latin
ladspa-1.13-6.1.el6.i686.rpm Linux Audio Developer's Simple Plug-in API, examples and tools
ladspa-devel-1.13-6.1.el6.i686.rpm Linux Audio Developer's Simple Plug-in API
lapack-3.2.1-5.el6.i686.rpm Numerical linear algebra package libraries
Advertisement
Advertisement