gutenprint-cups-5.2.5-3.el6.i686.rpm


Advertisement

Description

gutenprint-cups - CUPS drivers for Canon, Epson, HP and compatible printers

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename gutenprint-cups-5.2.5-3.el6.i686.rpm
Package name gutenprint-cups
Package version 5.2.5
Package release 3.el6
Package architecture i686
Package type rpm
Category Applications/Publishing
Homepage http://gimp-print.sourceforge.net/
License GPLv2+
Maintainer -
Download size 331.92 KB
Installed size 531.66 KB
This package contains native CUPS support for a wide range of Canon,
Epson, HP and compatible printers.

Alternatives

Package Version Architecture Repository
gutenprint-cups-5.2.5-3.el6.x86_64.rpm 5.2.5 x86_64 CentOS
gutenprint-cups - - -

Requires

Name Value
/usr/bin/python -
cups >= 1.2.1-1.7
gutenprint = 5.2.5-3.el6
libc.so.6(GLIBC_2.7) -
libcom_err.so.2 -
libcrypt.so.1 -
libcups.so.2 -
libcupsimage.so.2 -
libdl.so.2 -
libgssapi_krb5.so.2 -
libgutenprint.so.2 -
libk5crypto.so.3 -
libkrb5.so.3 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
gimp-print-cups = 5.2.5-3.el6
gutenprint-cups = 5.2.5-3.el6
gutenprint-cups(x86-32) = 5.2.5-3.el6
gutenprint-ppds-cs = 5.2.5-3.el6
gutenprint-ppds-da = 5.2.5-3.el6
gutenprint-ppds-de = 5.2.5-3.el6
gutenprint-ppds-el = 5.2.5-3.el6
gutenprint-ppds-en_GB = 5.2.5-3.el6
gutenprint-ppds-es = 5.2.5-3.el6
gutenprint-ppds-fr = 5.2.5-3.el6
gutenprint-ppds-hu = 5.2.5-3.el6
gutenprint-ppds-ja = 5.2.5-3.el6
gutenprint-ppds-nb = 5.2.5-3.el6
gutenprint-ppds-nl = 5.2.5-3.el6
gutenprint-ppds-pl = 5.2.5-3.el6
gutenprint-ppds-pt = 5.2.5-3.el6
gutenprint-ppds-sk = 5.2.5-3.el6
gutenprint-ppds-sv = 5.2.5-3.el6
gutenprint-ppds-zh_TW = 5.2.5-3.el6

Obsoletes

Name Value
gimp-print-cups < 4.2.7-26
gutenprint-ppds-cs < 5.0.0-8
gutenprint-ppds-da < 5.0.0-8
gutenprint-ppds-de < 5.0.0-8
gutenprint-ppds-el < 5.0.0-8
gutenprint-ppds-en_GB < 5.0.0-8
gutenprint-ppds-es < 5.0.0-8
gutenprint-ppds-fr < 5.0.0-8
gutenprint-ppds-hu < 5.0.0-8
gutenprint-ppds-ja < 5.0.0-8
gutenprint-ppds-nb < 5.0.0-8
gutenprint-ppds-nl < 5.0.0-8
gutenprint-ppds-pl < 5.0.0-8
gutenprint-ppds-pt < 5.0.0-8
gutenprint-ppds-sk < 5.0.0-8
gutenprint-ppds-sv < 5.0.0-8
gutenprint-ppds-zh_TW < 5.0.0-8

Download

Type URL
Mirror mirror.centos.org
Binary Package gutenprint-cups-5.2.5-3.el6.i686.rpm
Source Package gutenprint-5.2.5-3.el6.src.rpm

Install Howto

Install gutenprint-cups rpm package:

# yum install gutenprint-cups

Files

Path
/usr/bin/cups-calibrate
/usr/lib/cups/driver/gutenprint.5.2
/usr/lib/cups/filter/commandtocanon
/usr/lib/cups/filter/commandtoepson
/usr/lib/cups/filter/rastertogutenprint.5.2
/usr/sbin/cups-genppd.5.2
/usr/sbin/cups-genppdupdate
/usr/share/cups/calibrate.ppm
/usr/share/man/man8/cups-calibrate.8.gz
/usr/share/man/man8/cups-genppd.8.gz
/usr/share/man/man8/cups-genppdupdate.8.gz

Changelog

2016-10-03 - Zdenek Dohnal <zdohnal@redhat.com> - 5.2.5-3
- gutenprint: libgutenprintui2 defines "yyin" symbol (bug #882197)
- gutenprint base package must also include a copy of license text (bug #613706)
2010-07-08 - Jiri Popelka <jpopelka@redhat.com> 5.2.5-2
- Don't ship kitload.log in foomatic sub-package (bug #594709).
2010-03-18 - Tim Waugh <twaugh@redhat.com> 5.2.5-1
- 5.2.5 (bug #569926).
2010-03-02 - Tim Waugh <twaugh@redhat.com> 5.2.4-10
- Better defattr use in file manifests.
- Fixed mixed spaces and tabs.
- Fixed main package summary.
- Added comments for all sources and patches.
- The cups sub-package requires the exactly-matching main gutenprint
package.
2009-11-25 - Tim Waugh <twaugh@redhat.com> 5.2.4-9
- The foomatic sub-package requires foomatic-db (for directories).
2009-11-20 - Tim Waugh <twaugh@redhat.com> 5.2.4-8
- Don't ship command.types as CUPS defines its own.
2009-10-29 - Tim Waugh <twaugh@redhat.com> 5.2.4-7
- Removed incorrect Device ID for Brother HL-2060 (bug #531370).
2009-09-28 - Tim Waugh <twaugh@redhat.com> 5.2.4-6
- Reimplemented PPD upgrade script in Python to avoid perl
dependency (bug #524978).
2009-09-01 - Tim Waugh <twaugh@redhat.com> 5.2.4-5
- Provide IEEE 1284 Device IDs in CUPS model list.
2009-08-18 - Tim Waugh <twaugh@redhat.com> 5.2.4-4
- Enabled simplified CUPS drivers (bug #518030).

See Also

Package Description
gutenprint-devel-5.2.5-3.el6.i686.rpm Library development files for gutenprint
gutenprint-doc-5.2.5-3.el6.i686.rpm Documentation for gutenprint
gutenprint-extras-5.2.5-3.el6.i686.rpm Sample test pattern generator for gutenprint-devel
gutenprint-foomatic-5.2.5-3.el6.i686.rpm Foomatic printer database information for gutenprint
gutenprint-plugin-5.2.5-3.el6.i686.rpm GIMP plug-in for gutenprint
gvfs-1.4.3-27.el6.i686.rpm Backends for the gio framework in GLib
gvfs-afc-1.4.3-27.el6.i686.rpm AFC support for gvfs
gvfs-archive-1.4.3-27.el6.i686.rpm Archiving support for gvfs
gvfs-devel-1.4.3-27.el6.i686.rpm Development files for gvfs
gvfs-fuse-1.4.3-27.el6.i686.rpm FUSE support for gvfs
gvfs-gphoto2-1.4.3-27.el6.i686.rpm gphoto2 support for gvfs
gvfs-obexftp-1.4.3-27.el6.i686.rpm ObexFTP support for gvfs
gvfs-smb-1.4.3-27.el6.i686.rpm Windows fileshare support for gvfs
gypsy-0.7-2.el6.i686.rpm A GPS multiplexing daemon
gypsy-devel-0.7-2.el6.i686.rpm Development package for gypsy
Advertisement
Advertisement