graphviz-lua-2.26.0-10.el6.i686.rpm


Advertisement

Description

graphviz-lua - Lua extension for graphviz

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename graphviz-lua-2.26.0-10.el6.i686.rpm
Package name graphviz-lua
Package version 2.26.0
Package release 10.el6
Package architecture i686
Package type rpm
Category Applications/Multimedia
Homepage http://www.graphviz.org/
License CPL
Maintainer -
Download size 34.09 KB
Installed size 88.67 KB
Lua extension for graphviz.

Alternatives

Package Version Architecture Repository
graphviz-lua-2.26.0-10.el6.x86_64.rpm 2.26.0 x86_64 CentOS
graphviz-lua - - -

Requires

Name Value
graphviz = 2.26.0-10.el6
libc.so.6(GLIBC_2.3.4) -
libcdt.so.4 -
libdl.so.2 -
libexpat.so.1 -
libgcc_s.so.1 -
libgraph.so.4 -
libgvc.so.5 -
liblua-5.1.so -
libm.so.6 -
libpathplan.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libxdot.so.4 -
libz.so.1 -
lua -
rtld(GNU_HASH) -

Provides

Name Value
graphviz-lua = 2.26.0-10.el6
graphviz-lua(x86-32) = 2.26.0-10.el6
libgv_lua.so -

Download

Type URL
Mirror mirror.centos.org
Binary Package graphviz-lua-2.26.0-10.el6.i686.rpm
Source Package graphviz-2.26.0-10.el6.src.rpm

Install Howto

Install graphviz-lua rpm package:

# yum install graphviz-lua

Files

Path
/usr/lib/graphviz/lua/gv.so
/usr/lib/graphviz/lua/libgv_lua.so
/usr/lib/lua/5.1/gv.so
/usr/share/man/man3/gv.3lua.gz

Changelog

2012-08-17 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-10
- Fixed post/postuns for plugins
Resolves: rhbz#849134
2012-08-01 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-9
- Fixed -fno-strict-aliasing usage on C++ code
- Python demos are no longer byte compiled
2012-05-22 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-8
- All docs are now installed into /usr/share/doc/graphviz-%{version}
- Demos packaged as docs not to automatically bring in unnecessary deps
Resolves: rhbz#821920
- Removed -ffast-math, added -ffloat-store (on i386) to fix arithmetic on i386
Resolves: rhbz#772637
- Fixed build failure due to change in php_zend_api macro type
2011-07-07 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-7
- Added gd as devel requirement
2011-07-07 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-6
- Recompiled with -fno-strict-aliasing in CXXFLAGS
2010-10-13 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-5
- Fixed broken links in index.html (doc-index-fix patch)
Resolves: rhbz#624658
- Enabled and fixed testsuite (testsuite-sigsegv-fix, rtest-errout-fix patches)
Resolves: rhbz#624690
- Fixed rpmlint warnings on spec file
- Rebuilt with updated swig
Resolves: rhbz#679715
- Fixed gtk plugin program-name (gtk-progname patch)
Resolves: rhbz#640247
- Added urw-fonts to BuildRequires
- Compiled with -fno-strict-aliasing
2010-03-01 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-4
- Disabled R, DevIL, mono
- Fixed ruby include path on ppc
2010-02-26 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.26.0-3
- Fixed several rpmlint warnings
- Rebuilt
2010-01-04 - Patrick "Jima" Laughton <jima@beer.tclug.org> 2.26.0-2
- Rebuild for updated ocaml
- Happy new year, Fedora!
2009-12-18 - Patrick "Jima" Laughton <jima@beer.tclug.org> 2.26.0-1
- Updated to latest release
- Removed patches that have been applied upstream
- Fixed man page paths (mann -> man3)
- Disabled mono and ocaml for ARM (Jitesh Shah, BZ#532047)
- Disabled regression tests on sparc64 as well as ppc/ppc64 (Dennis Gilmore)

See Also

Package Description
graphviz-perl-2.26.0-10.el6.i686.rpm Perl extension for graphviz
graphviz-php-2.26.0-10.el6.i686.rpm PHP extension for graphviz
graphviz-python-2.26.0-10.el6.i686.rpm Python extension for graphviz
graphviz-ruby-2.26.0-10.el6.i686.rpm Ruby extension for graphviz
graphviz-tcl-2.26.0-10.el6.i686.rpm Tcl extension & tools for graphviz
grep-2.20-6.el6.i686.rpm Pattern matching utilities
groff-1.18.1.4-21.el6.i686.rpm A document formatting system
groff-gxditview-1.18.1.4-21.el6.i686.rpm An X previewer for groff text processor output
groff-perl-1.18.1.4-21.el6.i686.rpm Parts of the groff formatting system that require Perl
grub-0.97-99.el6.i686.rpm Grand Unified Boot Loader
grubby-7.0.15-7.el6.i686.rpm Command line tool for updating bootloader configs
gsl-1.13-1.el6.i686.rpm The GNU Scientific Library for numerical analysis
gsl-devel-1.13-1.el6.i686.rpm Libraries and the header files for GSL development
gsl-static-1.13-1.el6.i686.rpm Static libraries of the GSL package
gsm-1.0.13-4.el6.i686.rpm Shared libraries for GSM speech compressor
Advertisement
Advertisement