glx-utils-11.0.7-4.el6.i686.rpm


Advertisement

Description

glx-utils - GLX utilities

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename glx-utils-11.0.7-4.el6.i686.rpm
Package name glx-utils
Package version 11.0.7
Package release 4.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.mesa3d.org
License MIT
Maintainer -
Download size 25.14 KB
Installed size 44.03 KB
The glx-utils package provides the glxinfo and glxgears utilities.

Alternatives

Package Version Architecture Repository
glx-utils-11.0.7-4.el6.x86_64.rpm 11.0.7 x86_64 CentOS
glx-utils - - -

Requires

Name Value
libGL.so.1 -
libGLU.so.1 -
libX11.so.6 -
libXext.so.6 -
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
rtld(GNU_HASH) -

Provides

Name Value
glx-utils = 11.0.7-4.el6
glx-utils(x86-32) = 11.0.7-4.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package glx-utils-11.0.7-4.el6.i686.rpm
Source Package mesa-11.0.7-4.el6.src.rpm

Install Howto

Install glx-utils rpm package:

# yum install glx-utils

Files

Path
/usr/bin/glxgears
/usr/bin/glxinfo
/usr/bin/xdriinfo
/usr/share/man/man1/xdriinfo.1.gz

Changelog

2016-03-08 - Adam Jackson <ajax@redhat.com> - 11.0.7-4
- Updates for new skylake parts
2015-12-09 - Dave Airlie <airlied@redhat.com> 11.0.7-1
- 11.0.7 rebase + enable llvmpipe on x86
2015-12-06 - Dave Airlie <airlied@redhat.com> 10.6.9-6
- final stage - reenable everything, 10.6.9
2015-12-06 - Dave Airlie <airlied@redhat.com> 10.6.9-5
- reenable GLU - rebase step two.
2015-12-06 - Dave Airlie <airlied@redhat.com> 10.6.9-4
- use gcc that built mesa-private-llvm.
2015-12-04 - Dave Airlie <airlied@redhat.com> 10.6.9-3
- rebuild for mesa-private-llvm 3.6.2
2015-11-16 - Dave Airlie <airlied@redhat.com> 10.6.9-2
- enable vmwgfx and llvmpipe
2015-11-16 - Dave Airlie <airlied@redhat.com> 10.6.9-1
- rebase to 10.6.9
2014-06-03 - Adam Jackson <ajax@redhat.com> 10.1.2-2
- Fix fallback to software on unknown Intel, Broadwell in particular
2014-05-07 - Jérôme Glisse <jglisse@redhat.com> 10.1.2-1
- Update to 10.1.2 to fix various gpu lockup on r6xx, r7xx.

See Also

Package Description
gmp-4.3.1-13.el6.i686.rpm A GNU arbitrary precision library
gmp-devel-4.3.1-13.el6.i686.rpm Development tools for the GNU MP arbitrary precision library
gmp-static-4.3.1-13.el6.i686.rpm Development tools for the GNU MP arbitrary precision library
gnome-applets-2.28.0-7.el6.centos.i686.rpm Small applications for the GNOME panel
gnome-backgrounds-2.28.0-2.el6.noarch.rpm Desktop backgrounds packaged with the GNOME desktop
gnome-bluetooth-2.28.6-8.el6.i686.rpm Bluetooth graphical utilities
gnome-bluetooth-libs-2.28.6-8.el6.i686.rpm GTK+ Bluetooth device selection widgets
gnome-bluetooth-libs-devel-2.28.6-8.el6.i686.rpm Development files for gnome-bluetooth-libs
gnome-common-2.28.0-1.1.el6.noarch.rpm Useful things common to building gnome packages from scratch
gnome-desktop-2.28.2-11.el6.centos.i686.rpm Shared code among gnome-panel, gnome-session, nautilus, etc
gnome-desktop-devel-2.28.2-11.el6.centos.i686.rpm Libraries and headers for libgnome-desktop
gnome-devel-docs-2.28.0-1.el6.noarch.rpm GNOME developer documentation
gnome-disk-utility-2.30.1-3.el6.i686.rpm Disk management application
gnome-disk-utility-devel-2.30.1-3.el6.i686.rpm Development files for gnome-disk-utility-libs
gnome-disk-utility-libs-2.30.1-3.el6.i686.rpm Shared libraries used by Palimpsest
Advertisement
Advertisement