gettext-libs-0.17-18.el6.i686.rpm


Advertisement

Description

gettext-libs - Libraries for gettext

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename gettext-libs-0.17-18.el6.i686.rpm
Package name gettext-libs
Package version 0.17
Package release 18.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.gnu.org/software/gettext/
License LGPLv2+
Maintainer -
Download size 110.00 KB
Installed size 259.95 KB
This package contains libraries used internationalization support.

Alternatives

Package Version Architecture Repository
gettext-libs-0.19.8.1-2.el6.psychotic.x86_64.rpm 0.19.8.1 x86_64 Psychotic Ninja Plus
gettext-libs-0.19.8.1-2.el6.psychotic.i386.rpm 0.19.8.1 i386 Psychotic Ninja Plus
gettext-libs-0.18.1.1-7.7.x86_64.rpm 0.18.1.1 x86_64 CERT Forensics Tools
gettext-libs-0.18.1.1-7.7.i686.rpm 0.18.1.1 i686 CERT Forensics Tools
gettext-libs-0.17-18.el6.x86_64.rpm 0.17 x86_64 CentOS
gettext-libs-0.17-18.el6.i686.rpm 0.17 i686 CentOS
gettext-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.8) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
gettext-libs = 0.17-18.el6
gettext-libs(x86-32) = 0.17-18.el6
libasprintf.so.0 -
libgettextpo.so.0 -

Download

Type URL
Mirror mirror.centos.org
Binary Package gettext-libs-0.17-18.el6.i686.rpm
Source Package gettext-0.17-18.el6.src.rpm

Install Howto

Install gettext-libs rpm package:

# yum install gettext-libs

Files

Path
/usr/lib/libasprintf.so.0
/usr/lib/libasprintf.so.0.0.0
/usr/lib/libgettextpo.so.0
/usr/lib/libgettextpo.so.0.4.0

Changelog

2014-04-28 - Daiki Ueno <dueno@redhat.com> - 0.17-18
- drop BR: java-1.6.0-openjdk-devel, because:
- it was only needed for javadoc, but the regeneration of javadoc
files is not necessary
- the s390/s390x buildroots are lacking the package for el6
2014-04-25 - Daiki Ueno <dueno@redhat.com> - 0.17-17
- apply patch to clear error count before parsing (#1024681)
2009-11-27 - Jens Petersen <petersen@redhat.com> - 0.17-16
- fix FTBFS by removing openmp.m4 which conflicts with recent autoconf (#539211)
- cleanup gettext-0.17-rpathFix.patch
- separate gl_AC_TYPE_LONG_LONG replacement to another patch
- use trailing ':' for tests LD_LIBRARY_PATH
- run autogen.sh with --quick and --skip-gnulib
2009-09-01 - Jens Petersen <petersen@redhat.com> - 0.17-15
- bring back autopoint requires cvs (#517361)
- requires info rather than /sbin/install-info
- drop install_info and remove_install_info macros
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.17-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-06-24 - Jens Petersen <petersen@redhat.com> - 0.17-13
- buildrequire automake (#507275)
- run autogen
2009-06-22 - Jens Petersen <petersen@redhat.com> - 0.17-12
- move intl/ and po/ to base package for gettextize
(reported by Serge Pavlovsky, #496902)
2009-05-22 - Jens Petersen <petersen@redhat.com> - 0.17-11
- use bcond's for build switches
2009-02-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.17-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-02-12 - Jens Petersen <petersen@redhat.com> - 0.17-9
- add buildjava switch to allow turning off the java bits completely
- add buildcheck to allow turning off make check
- drop cvs requires for autopoint (Karl Lattimer, #469555)
- add upstream gettext-xgettext-python-unicode-surrogate-473946.patch by
Bruno Haible to fix xgettext handling of utf16 surrogates in python (#473946)

See Also

Package Description
gfs2-utils-3.0.12.1-84.el6.i686.rpm Utilities for managing the global filesystem (GFS2)
ggz-base-libs-0.99.5-5.1.el6.i686.rpm Base libraries for GGZ gaming zone
ggz-base-libs-devel-0.99.5-5.1.el6.i686.rpm Development files for ggz-base-libs
ghostscript-8.70-23.el6_9.2.i686.rpm A PostScript interpreter and renderer
ghostscript-devel-8.70-23.el6_9.2.i686.rpm Files for developing applications that use ghostscript
ghostscript-doc-8.70-23.el6_9.2.i686.rpm Documentation for ghostscript
ghostscript-fonts-5.50-23.2.el6.noarch.rpm Fonts for the Ghostscript PostScript interpreter
ghostscript-gtk-8.70-23.el6_9.2.i686.rpm A GTK-enabled PostScript interpreter and renderer
giflib-4.1.6-3.1.el6.i686.rpm Library for manipulating GIF format image files
giflib-devel-4.1.6-3.1.el6.i686.rpm Development tools for programs using the giflib library
giflib-utils-4.1.6-3.1.el6.i686.rpm Programs for manipulating GIF format image files
gimp-2.6.9-9.el6.i686.rpm GNU Image Manipulation Program
gimp-data-extras-2.0.2-3.1.el6.noarch.rpm Extra files for GIMP
gimp-devel-2.6.9-9.el6.i686.rpm GIMP plugin and extension development kit
gimp-devel-tools-2.6.9-9.el6.i686.rpm GIMP plugin and extension development tools
Advertisement
Advertisement