geronimo-specs-1.0-3.5.M2.el6.noarch.rpm


Advertisement

Description

geronimo-specs - Geronimo J2EE server J2EE specifications

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename geronimo-specs-1.0-3.5.M2.el6.noarch.rpm
Package name geronimo-specs
Package version 1.0
Package release 3.5.M2.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://geronimo.apache.org
License ASL 2.0
Maintainer -
Download size 110.75 KB
Installed size 174.13 KB
Apache Geronimo is an open source server runtime that integrates the best
open source projects to create Java/OSGi server runtimes that meet the
needs of enterprise developers and system administrators. It is a fully
certified Java EE 5 application server runtime.
This packages provides J2EE-Specifications for Apache Geronimo.

Alternatives

Package Version Architecture Repository
geronimo-specs-1.0-3.5.M2.el6.noarch.rpm 1.0 noarch CentOS
geronimo-specs - - -

Requires

Name Value
apache-tomcat-apis -
mx4j >= 2.0.1

Provides

Name Value
geronimo-specs = 1.0-3.5.M2.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package geronimo-specs-1.0-3.5.M2.el6.noarch.rpm
Source Package geronimo-specs-1.0-3.5.M2.el6.src.rpm

Install Howto

Install geronimo-specs rpm package:

# yum install geronimo-specs

Files

Path
/usr/share/doc/geronimo-specs-1.0/LICENSE.txt
/usr/share/doc/geronimo-specs-1.0/NOTICE.txt
/usr/share/java/geronimo/spec-ejb-2.1-rc2.jar
/usr/share/java/geronimo/spec-ejb-2.1.jar
/usr/share/java/geronimo/spec-j2ee-connector-1.5-rc2.jar
/usr/share/java/geronimo/spec-j2ee-connector-1.5.jar
/usr/share/java/geronimo/spec-j2ee-deployment-1.1-rc2.jar
/usr/share/java/geronimo/spec-j2ee-deployment-1.1.jar
/usr/share/java/geronimo/spec-j2ee-jacc-1.0-rc2.jar
/usr/share/java/geronimo/spec-j2ee-jacc-1.0.jar
/usr/share/java/geronimo/spec-j2ee-management-1.0-rc2.jar
/usr/share/java/geronimo/spec-j2ee-management-1.0.jar
/usr/share/java/geronimo/spec-jms-1.1-rc2.jar
/usr/share/java/geronimo/spec-jms-1.1.jar
/usr/share/java/geronimo/spec-jta-1.0.1B-rc2.jar
/usr/share/java/geronimo/spec-jta-1.0.1B.jar

Changelog

2012-05-30 - Mikolaj Izdebski <mizdebsk@redhat.com> - 0:1.0-3.5.M2
- Resolves: #818755
- Cleanup descriptions
2010-02-08 - Jeff Johnston <jjohnstn@redhat.com> - 0:1.0-3.4.M2
- Switch Requires/BuildRequires to use apache-tomcat-apis instead of
servletapi5
2010-01-12 - Jeff Johnston <jjohnstn@redhat.com> - 0:1.0-3.3.M2
- Resolves: #523218
- Switch package to default to noarch.
2010-01-08 - Jeff Johnston <jjohnstn@redhat.com> - 0:1.0-3.2.M2
- Resolves: #523218
- Force java source and target to 1.4.
2010-01-08 - Jeff Johnston <jjohnstn@redhat.com> - 0:1.0-3.1.M2
- Resolves: #553768
- Fix rpmlint warnings.
2008-07-09 - Tom "spot" Callaway <tcallawa@redhat.com> - 0:1.0-2.M2
- drop repotag
2008-02-18 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 0:1.0-1.M2.2jpp.12
- Autorebuild for GCC 4.3
2006-08-21 - Fernando Nasser <fnasser@redhat.com> - 0:1.0-0.M2.2jpp.12
- Rebuild
2006-07-22 - Jakub Jelinek <jakub@redhat.com> - 0:1.0-0.M2.2jpp_11fc
- Rebuilt
2006-07-13 - Fernando Nasser <fnasser@redhat.com> - 0:1.0-0.M2.2jpp_10fc
- Reenable s390 s390x ppc64 excluded due to eclipse

See Also

Package Description
geronimo-specs-compat-1.0-3.5.M2.el6.noarch.rpm Compatibility package for geronimo-specs
gettext-0.17-18.el6.i686.rpm GNU libraries and utilities for producing multi-lingual messages
gettext-devel-0.17-18.el6.i686.rpm Development files for gettext
gettext-libs-0.17-18.el6.i686.rpm Libraries for gettext
gfs2-utils-3.0.12.1-84.el6.i686.rpm Utilities for managing the global filesystem (GFS2)
ggz-base-libs-0.99.5-5.1.el6.i686.rpm Base libraries for GGZ gaming zone
ggz-base-libs-devel-0.99.5-5.1.el6.i686.rpm Development files for ggz-base-libs
ghostscript-8.70-23.el6_9.2.i686.rpm A PostScript interpreter and renderer
ghostscript-devel-8.70-23.el6_9.2.i686.rpm Files for developing applications that use ghostscript
ghostscript-doc-8.70-23.el6_9.2.i686.rpm Documentation for ghostscript
ghostscript-fonts-5.50-23.2.el6.noarch.rpm Fonts for the Ghostscript PostScript interpreter
ghostscript-gtk-8.70-23.el6_9.2.i686.rpm A GTK-enabled PostScript interpreter and renderer
giflib-4.1.6-3.1.el6.i686.rpm Library for manipulating GIF format image files
giflib-devel-4.1.6-3.1.el6.i686.rpm Development tools for programs using the giflib library
giflib-utils-4.1.6-3.1.el6.i686.rpm Programs for manipulating GIF format image files
Advertisement
Advertisement