compat-libtermcap-2.0.8-49.el6.i686.rpm


Advertisement

Description

compat-libtermcap - A basic system library for accessing the termcap database

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename compat-libtermcap-2.0.8-49.el6.i686.rpm
Package name compat-libtermcap
Package version 2.0.8
Package release 49.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage ftp://metalab.unc.edu/pub/Linux/GCC/
License GPLv2+
Maintainer -
Download size 15.47 KB
Installed size 12.02 KB
The libtermcap package contains a basic system library needed to
access the termcap database.  The termcap library supports easy access
to the termcap database, so that programs can output character-based
displays in a terminal-independent manner.

Alternatives

Package Version Architecture Repository
compat-libtermcap-2.0.8-49.el6.x86_64.rpm 2.0.8 x86_64 CentOS
compat-libtermcap-2.0.8-49.el6.i686.rpm 2.0.8 i686 CentOS
compat-libtermcap - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
ncurses -
ncurses-base -
rtld(GNU_HASH) -

Provides

Name Value
compat-libtermcap = 2.0.8-49.el6
compat-libtermcap(x86-32) = 2.0.8-49.el6
libtermcap.so.2 -

Download

Type URL
Mirror mirror.centos.org
Binary Package compat-libtermcap-2.0.8-49.el6.i686.rpm
Source Package compat-libtermcap-2.0.8-49.el6.src.rpm

Install Howto

Install compat-libtermcap rpm package:

# yum install compat-libtermcap

Files

Path
/etc/termcap
/lib/libtermcap.so.2
/lib/libtermcap.so.2.0.8

Changelog

2010-06-30 - Miroslav Lichvar <mlichvar@redhat.com> - 2.0.8-49
- review fixes (#607251)
2010-06-30 - Miroslav Lichvar <mlichvar@redhat.com> - 2.0.8-48
- make compat package
- generate termcap database from terminfo in %trigger script
2007-08-22 - Miroslav Lichvar <mlichvar@redhat.com> - 2.0.8-47
- update license tag
2006-07-12 - Jesse Keating <jkeating@redhat.com> - 2.0.8-46.1
- rebuild
2006-06-27 - Florian La Roche <laroche@redhat.com> - 2.0.8-46
- no need for the trigger, if info files are in the -devel subrpm
2006-02-27 - Miloslav Trmac <mitr@redhat.com> - 2.0.8-45
- Add Requires(postun): /sbin/install-info to libtermcap-devel (#182836)
2006-02-10 - Jesse Keating <jkeating@redhat.com> - 2.0.8-44.2
- bump again for double-long bug on ppc(64)
2006-02-07 - Jesse Keating <jkeating@redhat.com> - 2.0.8-44.1
- rebuilt for new gcc4.1 snapshot and glibc changes
2006-01-02 - Petr Raszyk <praszyk@redhat.com> 2.0.8-44
- Rebuild.
2006-01-02 - Petr Raszyk <praszyk@redhat.com> 2.0.8-43
- libtermcap does not 'free()'memory. See #74346
A patch termcap-2.0.8-nofree.patch

See Also

Package Description
compat-libxcb-1.9-0.1.el6.i686.rpm A C binding to the X11 protocol
compat-openldap-2.3.43-2.el6.i686.rpm OpenLDAP compatibility shared libraries
compat-opensm-libs-3.3.5-3.el6.i686.rpm Back compatability libraries for the IB management stack
compat-readline5-5.2-17.1.el6.i686.rpm A library for editing typed command lines
compat-readline5-devel-5.2-17.1.el6.i686.rpm Files needed to develop programs which use the readline library
compat-readline5-static-5.2-17.1.el6.i686.rpm Static libraries for the readline library
compat-xcb-util-0.4.0-2.2.el6.i686.rpm Compatibility libraries atop libxcb
compiz-0.8.2-24.el6.i686.rpm OpenGL window and compositing manager
compiz-devel-0.8.2-24.el6.i686.rpm Development packages for compiz
compiz-gnome-0.8.2-24.el6.i686.rpm Compiz gnome integration bits
comps-extras-17.8-1.el6.noarch.rpm Images for components included in Fedora
conman-0.2.7-3.el6.i686.rpm ConMan - The Console Manager
control-center-2.28.1-41.el6.i686.rpm Utilities to configure the GNOME desktop
control-center-devel-2.28.1-41.el6.i686.rpm Development files for the GNOME control-center
control-center-extra-2.28.1-41.el6.i686.rpm Additional utilities to configure the GNOME desktop
Advertisement
Advertisement