autotrace-0.31.1-28.el6.i686.rpm


Advertisement

Description

autotrace - Utility for converting bitmaps to vector graphics

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename autotrace-0.31.1-28.el6.i686.rpm
Package name autotrace
Package version 0.31.1
Package release 28.el6
Package architecture i686
Package type rpm
Category Applications/Multimedia
Homepage http://autotrace.sourceforge.net/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 128.11 KB
Installed size 339.47 KB
AutoTrace is a program for converting bitmaps to vector graphics.
Supported input formats include BMP, TGA, PNM, PPM, and any format
supported by ImageMagick, whereas output can be produced in
Postscript, SVG, xfig, SWF, and others.

Alternatives

Package Version Architecture Repository
autotrace-0.31.1-28.el6.x86_64.rpm 0.31.1 x86_64 CentOS
autotrace-0.31.1-28.el6.i686.rpm 0.31.1 i686 CentOS
autotrace - - -

Requires

Name Value
/sbin/ldconfig -
libMagickCore.so.5 -
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libpng12.so.0 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
autotrace = 0.31.1-28.el6
autotrace(x86-32) = 0.31.1-28.el6
libautotrace.so.3 -

Download

Type URL
Mirror mirror.centos.org
Binary Package autotrace-0.31.1-28.el6.i686.rpm
Source Package autotrace-0.31.1-28.el6.src.rpm

Install Howto

Install autotrace rpm package:

# yum install autotrace

Files

Path
/usr/bin/autotrace
/usr/lib/libautotrace.so.3
/usr/lib/libautotrace.so.3.0.0
/usr/share/doc/autotrace-0.31.1/AUTHORS
/usr/share/doc/autotrace-0.31.1/COPYING
/usr/share/doc/autotrace-0.31.1/COPYING.LIB
/usr/share/doc/autotrace-0.31.1/ChangeLog
/usr/share/doc/autotrace-0.31.1/FAQ
/usr/share/doc/autotrace-0.31.1/NEWS
/usr/share/doc/autotrace-0.31.1/README
/usr/share/doc/autotrace-0.31.1/THANKS
/usr/share/doc/autotrace-0.31.1/TODO
/usr/share/man/man1/autotrace.1.gz

Changelog

2015-02-19 - Jan Horak <jhorak@redhat.com> - 0.31.1-28
- Rebuild due to updated ImageMagick
2010-11-29 - Jaroslav Škarvada <jskarvad@redhat.com> - 0.31.1-26
- Fixed multilib conflict
Resolves: rhbz#658057
2010-05-17 - Radek Vokal <rvokal@redhat.com> - 0.31.1-25
- fix the description
- Resolves: #591669
2010-02-25 - Jaroslav Škarvada <jskarvad@redhat.com> - 0.31.1-24
- Fixed rpmlint RPATH warning
2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 0.31.1-23.1
- Rebuilt for RHEL 6
2009-07-27 - Peter Lemenkov <lemenkov@gmail.com> - 0.31.1-23
- Removed static libraries from -devel
- Changed %makeinstall to "make install DESTDIR=blablabla"
- Fixed rhbz# 477980
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.31.1-22
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-03-13 - Hans de Goede <hdegoede@redhat.com> - 0.31.1-21
- Rebuild for new ImageMagick
2009-03-02 - Caolán McNamara <caolanm@redhat.com> - 0.31.1-20
- Modify GetOnePixel usage to build against current ImageMagick api
2009-02-23 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.31.1-19
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

See Also

Package Description
autotrace-devel-0.31.1-28.el6.i686.rpm Header files and static libraries for autotrace
avahi-0.6.25-17.el6.i686.rpm Local network service discovery
avahi-autoipd-0.6.25-17.el6.i686.rpm Link-local IPv4 address automatic configuration daemon (IPv4LL)
avahi-compat-howl-0.6.25-17.el6.i686.rpm Libraries for howl compatibility
avahi-compat-howl-devel-0.6.25-17.el6.i686.rpm Header files for development with the howl compatibility libraries
avahi-compat-libdns_sd-0.6.25-17.el6.i686.rpm Libraries for Apple Bonjour mDNSResponder compatibility
avahi-compat-libdns_sd-devel-0.6.25-17.el6.i686.rpm Header files for the Apple Bonjour mDNSResponder compatibility libraries
avahi-devel-0.6.25-17.el6.i686.rpm Libraries and header files for avahi development
avahi-dnsconfd-0.6.25-17.el6.i686.rpm Configure local unicast DNS settings based on information published in mDNS
avahi-glib-0.6.25-17.el6.i686.rpm Glib libraries for avahi
avahi-glib-devel-0.6.25-17.el6.i686.rpm Libraries and header files for avahi glib development
avahi-gobject-0.6.25-17.el6.i686.rpm GObject wrapper library for Avahi
avahi-gobject-devel-0.6.25-17.el6.i686.rpm Libraries and header files for Avahi GObject development
avahi-libs-0.6.25-17.el6.i686.rpm Libraries for avahi run-time use
avahi-qt3-0.6.25-17.el6.i686.rpm Qt3 libraries for avahi
Advertisement
Advertisement