autocorr-tr-4.3.7.2-2.el6_9.2.noarch.rpm


Advertisement

Description

autocorr-tr - Turkish auto-correction rules

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename autocorr-tr-4.3.7.2-2.el6_9.2.noarch.rpm
Package name autocorr-tr
Package version 4.3.7.2
Package release 2.el6_9.2
Package architecture noarch
Package type rpm
Category Applications/Text
Homepage http://www.libreoffice.org/
License (MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and Artistic and MPLv2.0 and CC0
Maintainer -
Download size 101.46 KB
Installed size 429.27 KB
Rules for auto-correcting common Turkish typing errors.

Alternatives

Package Version Architecture Repository
autocorr-tr-4.3.7.2-2.el6_9.2.noarch.rpm 4.3.7.2 noarch CentOS
autocorr-tr-3.5.1.2-1.el6.R.noarch.rpm 3.5.1.2 noarch Russian Fedora Free Updates
autocorr-tr-3.5.1.2-1.el6.R.noarch.rpm 3.5.1.2 noarch Russian Fedora Free Updates
autocorr-tr-3.4.5.2-1.el6.R.noarch.rpm 3.4.5.2 noarch Russian Fedora Free
autocorr-tr-3.4.5.2-1.el6.R.noarch.rpm 3.4.5.2 noarch Russian Fedora Free
autocorr-tr-3.4.3.2-3.el6.R.noarch.rpm 3.4.3.2 noarch Russian Fedora Free Updates Testing
autocorr-tr-3.4.3.2-3.el6.R.noarch.rpm 3.4.3.2 noarch Russian Fedora Free Updates Testing
autocorr-tr - - -

Provides

Name Value
autocorr-tr = 4.3.7.2-2.el6_9.2

Download

Type URL
Mirror mirror.centos.org
Binary Package autocorr-tr-4.3.7.2-2.el6_9.2.noarch.rpm
Source Package libreoffice-4.3.7.2-2.el6_9.2.src.rpm

Install Howto

Install autocorr-tr rpm package:

# yum install autocorr-tr

Files

Path
/usr/share/autocorr/acor_tr-TR.dat
/usr/share/doc/autocorr-tr-4.3.7.2/LICENSE

Changelog

2018-02-15 - Caolán McNamara <caolanm@redhat.com> - 1:4.3.7.2-2.2
- Resolves: rhbz#1545033 CVE-2018-6871
2017-03-26 - David Tardon <dtardon@redhat.com> - 1:4.3.7.2-2.1
- Resolves: rhbz#1435532 CVE-2017-3157 Arbitrary file disclosure in Calc and
Writer
2015-11-23 - David Tardon <dtardon@redhat.com> - 1:4.3.7.2-2
- Related: rhbz#1258467 fix RPATH for more bundled libs
2015-11-05 - David Tardon <dtardon@redhat.com> - 1:4.3.7.2-1
- Resolves: rhbz#1258467 rebase to 4.3.x
2015-05-25 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-11
- Resolves: rhbz#1223696 some labels in print dialog are not translated, even
though the translations exist
2015-05-01 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-10
- Resolves: rhbz#1217466 CVE-2015-1774 HWP filter fix
2015-04-20 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-9
- Resolves: rhbz#1209852 enable accidentally disabled GIO UCP
2015-03-18 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-8
- Related: rhbz#1150048 rpmdiff: avoid multilib conflict
2015-02-09 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-7
- Related: rhbz#1150048 packaging fix
2015-02-06 - David Tardon <dtardon@redhat.com> - 1:4.2.8.2-6
- Related: rhbz#1150048 rpmdiff fixes

See Also

Package Description
autocorr-vi-4.3.7.2-2.el6_9.2.noarch.rpm Vietnamese auto-correction rules
autocorr-zh-4.3.7.2-2.el6_9.2.noarch.rpm Chinese auto-correction rules
autofs-5.0.5-139.el6.i686.rpm A tool for automatically mounting and unmounting filesystems
automake-1.11.1-4.el6.noarch.rpm A GNU tool for automatically creating Makefiles
automake14-1.4p6-19.2.el6.noarch.rpm A GNU tool for automatically creating Makefiles
automake15-1.5-27.el6.1.noarch.rpm A GNU tool for automatically creating Makefiles
automake16-1.6.3-18.el6.1.noarch.rpm A GNU tool for automatically creating Makefiles
automoc-1.0-0.14.rc3.el6.i686.rpm Automatic moc for Qt 4
autotrace-0.31.1-28.el6.i686.rpm Utility for converting bitmaps to vector graphics
autotrace-devel-0.31.1-28.el6.i686.rpm Header files and static libraries for autotrace
avahi-0.6.25-17.el6.i686.rpm Local network service discovery
avahi-autoipd-0.6.25-17.el6.i686.rpm Link-local IPv4 address automatic configuration daemon (IPv4LL)
avahi-compat-howl-0.6.25-17.el6.i686.rpm Libraries for howl compatibility
avahi-compat-howl-devel-0.6.25-17.el6.i686.rpm Header files for development with the howl compatibility libraries
avahi-compat-libdns_sd-0.6.25-17.el6.i686.rpm Libraries for Apple Bonjour mDNSResponder compatibility
Advertisement
Advertisement