GConf2-gtk-2.28.0-7.el6.i686.rpm


Advertisement

Description

GConf2-gtk - Graphical GConf utilities

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename GConf2-gtk-2.28.0-7.el6.i686.rpm
Package name GConf2-gtk
Package version 2.28.0
Package release 7.el6
Package architecture i686
Package type rpm
Category System Environment/Base
Homepage http://projects.gnome.org/gconf/
License LGPLv2+
Maintainer -
Download size 22.54 KB
Installed size 10.05 KB
The GConf2-gtk package contains graphical GConf utilities
which require GTK+.

Alternatives

Package Version Architecture Repository
GConf2-gtk-2.28.0-7.el6.x86_64.rpm 2.28.0 x86_64 CentOS
GConf2-gtk - - -

Requires

Name Value
GConf2 = 2.28.0-7.el6
libc.so.6(GLIBC_2.0) -
libgconf-2.so.4 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
GConf2-gtk = 2.28.0-7.el6
GConf2-gtk(x86-32) = 2.28.0-7.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package GConf2-gtk-2.28.0-7.el6.i686.rpm
Source Package GConf2-2.28.0-7.el6.src.rpm

Install Howto

Install GConf2-gtk rpm package:

# yum install GConf2-gtk

Files

Path
/usr/libexec/gconf-sanity-check-2

Changelog

2016-10-28 - Ray Strode <rstrode@redhat.com> - 2.28.0-7
- Tie saved_state file to session
Resolves: #1279141
2010-03-23 - Ray Strode <rstrode@redhat.com> 2.28.0-6
Resolves: #576226
- Add new environment variables for controlling sync and
exiting behavior.
2010-01-29 - Ray Strode <rstrode@redhat.com> 2.28.0-5
Resolves: #559991
- spec clean ups
2010-01-19 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-4
- Make the defaults mechanism use the right polkit actions
2009-12-14 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-3
- Avoid a crash when gconftool-2 can't read the db  (#547238)
2009-10-07 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-2
- Fix a problem with schema translations
2009-09-23 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-1
- Update to 2.28.0
2009-08-25 - Matthias Clasen <mclasen@redhat.com> - 2.27.0-1
- Update to 2.27.0
2009-08-10 - Ville Skyttä <ville.skytta at iki.fi> - 2.26.2-6
- Convert specfile to UTF-8.
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.26.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

See Also

Package Description
ImageMagick-6.7.2.7-6.el6.i686.rpm An X application for displaying and manipulating images
ImageMagick-c++-6.7.2.7-6.el6.i686.rpm ImageMagick Magick++ library (C++ bindings)
ImageMagick-c++-devel-6.7.2.7-6.el6.i686.rpm C++ bindings for the ImageMagick library
ImageMagick-devel-6.7.2.7-6.el6.i686.rpm Library links and header files for ImageMagick app development
ImageMagick-doc-6.7.2.7-6.el6.i686.rpm ImageMagick html documentation
ImageMagick-perl-6.7.2.7-6.el6.i686.rpm ImageMagick perl bindings
MAKEDEV-3.24-6.el6.i686.rpm A program used for creating device files in /dev
ModemManager-0.4.0-5.git20100628.el6.i686.rpm Mobile broadband modem management service
MySQL-python-1.2.3-0.3.c1.1.el6.i686.rpm An interface to MySQL
NetworkManager-0.8.1-113.el6.i686.rpm Network connection manager and user applications
NetworkManager-devel-0.8.1-113.el6.i686.rpm Libraries and headers for adding NetworkManager support to applications
NetworkManager-glib-0.8.1-113.el6.i686.rpm Libraries for adding NetworkManager support to applications that use glib
NetworkManager-glib-devel-0.8.1-113.el6.i686.rpm Header files for adding NetworkManager support to applications that use glib
NetworkManager-gnome-0.8.1-113.el6.i686.rpm GNOME applications for use with NetworkManager
NetworkManager-openswan-0.8.0-11.el6.i686.rpm NetworkManager VPN plug-in for openswan
Advertisement
Advertisement