php-xml-5.4.45-56.el6.art.i686.rpm


Advertisement

Description

php-xml - A module for PHP applications which use XML

Property Value
Distribution CentOS 6
Repository Atomic i386
Package filename php-xml-5.4.45-56.el6.art.i686.rpm
Package name php-xml
Package version 5.4.45
Package release 56.el6.art
Package architecture i686
Package type rpm
Category Development/Languages
Homepage http://www.php.net/
License PHP
Maintainer -
Download size 601.99 KB
Installed size 2.48 MB
The php-xml package contains dynamic shared objects which add support
to PHP for manipulating XML documents using the DOM tree,
and performing XSL transformations on XML documents.

Alternatives

Package Version Architecture Repository
php-xml-5.4.45-56.el6.art.x86_64.rpm 5.4.45 x86_64 Atomic
php-xml-5.4.45-56.el6.art.i686.rpm 5.4.45 i686 Atomic
php-xml-5.4.45-54.el6.art.x86_64.rpm 5.4.45 x86_64 Atomic
php-xml-5.4.45-54.el6.art.i686.rpm 5.4.45 i686 Atomic
php-xml-5.4.45-54.el6.art.i686.rpm 5.4.45 i686 Atomic
php-xml-5.4.45-18.el6.remi.i686.rpm 5.4.45 i686 Les RPM de Remi
php-xml-5.4.45-18.el6.remi.x86_64.rpm 5.4.45 x86_64 Les RPM de Remi
php-xml-5.4.45-17.el6.remi.x86_64.rpm 5.4.45 x86_64 Les RPM de Remi
php-xml-5.4.45-17.el6.remi.i686.rpm 5.4.45 i686 Les RPM de Remi
php-xml-5.3.3-49.el6.x86_64.rpm 5.3.3 x86_64 CentOS
php-xml-5.3.3-49.el6.i686.rpm 5.3.3 i686 CentOS
php-xml - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libexslt.so.0 -
libm.so.6 -
libpthread.so.0 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.5.4) -
libxml2.so.2(LIBXML2_2.5.7) -
libxml2.so.2(LIBXML2_2.5.8) -
libxml2.so.2(LIBXML2_2.5.9) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.6.15) -
libxml2.so.2(LIBXML2_2.6.20) -
libxml2.so.2(LIBXML2_2.6.23) -
libxml2.so.2(LIBXML2_2.6.28) -
libxml2.so.2(LIBXML2_2.6.3) -
libxml2.so.2(LIBXML2_2.6.5) -
libxml2.so.2(LIBXML2_2.6.7) -
libxml2.so.2(LIBXML2_2.6.8) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
libxslt.so.1(LIBXML2_1.0.13) -
libxslt.so.1(LIBXML2_1.0.18) -
libxslt.so.1(LIBXML2_1.0.22) -
libxslt.so.1(LIBXML2_1.0.24) -
libz.so.1 -
php-common(x86-32) = 5.4.45-56.el6.art
rtld(GNU_HASH) -

Provides

Name Value
php-dom -
php-dom(x86-32) -
php-domxml -
php-domxml(x86-32) -
php-wddx -
php-wddx(x86-32) -
php-xml = 5.4.45-56.el6.art
php-xml(x86-32) = 5.4.45-56.el6.art
php-xmlreader -
php-xmlreader(x86-32) -
php-xmlwriter -
php-xmlwriter(x86-32) -
php-xsl -
php-xsl(x86-32) -

Obsoletes

Name Value
php53-xml -
php53u-xml -
php54-xml -

Download

Type URL
Mirror www6.atomicorp.com
Binary Package php-xml-5.4.45-56.el6.art.i686.rpm
Source Package php-5.4.45-56.el6.art.src.rpm

Install Howto

  1. Download latest atomic-release rpm from
    http://www6.atomicorp.com/channels/atomic/centos/6/i386/RPMS/
  2. Install atomic-release rpm:
    # rpm -Uvh atomic-release*rpm
  3. Install php-xml rpm package:
    # yum install php-xml

Files

Path
/etc/php-zts.d/dom.ini
/etc/php-zts.d/wddx.ini
/etc/php-zts.d/xmlreader.ini
/etc/php-zts.d/xmlwriter.ini
/etc/php-zts.d/xsl.ini
/etc/php.d/dom.ini
/etc/php.d/wddx.ini
/etc/php.d/xmlreader.ini
/etc/php.d/xmlwriter.ini
/etc/php.d/xsl.ini
/usr/lib/php-zts/modules/dom.so
/usr/lib/php-zts/modules/wddx.so
/usr/lib/php-zts/modules/xmlreader.so
/usr/lib/php-zts/modules/xmlwriter.so
/usr/lib/php-zts/modules/xsl.so
/usr/lib/php/modules/dom.so
/usr/lib/php/modules/wddx.so
/usr/lib/php/modules/xmlreader.so
/usr/lib/php/modules/xmlwriter.so
/usr/lib/php/modules/xsl.so

Changelog

2016-08-23 - Scott R. Shinn <scott@atomicorp.com> 5.4.45-56
- Security fix for CVE-2016-5385
2016-06-09 - Scott R. Shinn <scott@atomicorp.com> 5.4.45-55
- Security fix for CVE-2016-3074
2016-04-11 - Scott R. Shinn <scott@atomicorp.com> 5.4.45-54
- Add SCL runtime

See Also

Package Description
php-xmlrpc-5.4.45-54.el6.art.i686.rpm A module for PHP applications which use the XML-RPC protocol
php-xmlrpc-5.4.45-56.el6.art.i686.rpm A module for PHP applications which use the XML-RPC protocol
php-zend-guard-loader-5.5.0-3.el6.art.i686.rpm PHP Zend Guard
php-zend-guard-loader-6.0.0-4.el6.art.i686.rpm PHP Zend Guard
pkcs11-helper-1.07-5.el6.art.i686.rpm A library for using PKCS#11 providers
pkcs11-helper-devel-1.07-5.el6.art.i686.rpm Development files for pkcs11-helper
plesk-php-panda-0.1-0.el6.art.noarch.rpm Plesk PHP Panda is a multi-version php suite
plesk-php-panda-1.0-1.el6.art.i686.rpm Plesk PHP Panda is a multi-version php suite
plesk-php-panda-1.0-2.el6.art.i686.rpm Plesk PHP Panda is a multi-version php suite
plesk-php52-panda-1.0-1.el6.art.i686.rpm Plesk PHP Panda is a multi-version php suite
pnscan-1.11-1.el6.art.i686.rpm Parallell Network Scanner
project-gamera-1.0-12.el6.art.noarch.rpm Project Gamera is a suite to create an application layer email firewall
psa-atmail-1.05-4.el6.art.noarch.rpm The @mail webmail adopted for Plesk
psa-atmail-1.05-5.el6.art.noarch.rpm The @mail webmail adopted for Plesk
psa-proftpd-1.3.6-10.el6.art.i686.rpm Flexible, stable and highly-configurable FTP server
Advertisement
Advertisement