gstreamer-plugins-bad-0.10.8-4.el5.1.x86_64.rpm


Advertisement

Description

gstreamer-plugins-bad - GStreamer streaming media framework "bad" plug-ins

Distribution: CentOS 5
Repository: RPM Fusion Free Updates x86_64
Package name: gstreamer-plugins-bad
Package version: 0.10.8
Package release: 4.el5.1
Package architecture: x86_64
Package type: rpm
Installed size: 2.07 MB
Download size: 852.06 KB
Official Mirror: download1.rpmfusion.org
GStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins that have licensing issues, aren't tested well enough, or the code is not of good enough quality.

Requires

Provides

  • gstreamer-plugins-bad = 0.10.8-4.el5.1
  • libgstalsaspdif.so()(64bit)
  • libgstapp-0.10.so.0()(64bit)
  • libgstapp.so()(64bit)
  • libgstbayer.so()(64bit)
  • libgstbz2.so()(64bit)
  • libgstcdaudio.so()(64bit)
  • libgstcdxaparse.so()(64bit)
  • libgstdc1394.so()(64bit)
  • libgstdeinterlace.so()(64bit)
  • libgstdeinterlace2.so()(64bit)
  • libgstdfbvideosink.so()(64bit)
  • libgstdirac.so()(64bit)
  • libgstdtsdec.so()(64bit)
  • libgstdvb.so()(64bit)
  • libgstdvdspu.so()(64bit)
  • libgstfaac.so()(64bit)
  • libgstfaad.so()(64bit)
  • libgstfbdevsink.so()(64bit)
  • libgstfestival.so()(64bit)
  • libgstfilter.so()(64bit)
  • libgstflvdemux.so()(64bit)
  • libgstfreeze.so()(64bit)
  • libgstgsm.so()(64bit)
  • libgsth264parse.so()(64bit)
  • libgstmetadata.so()(64bit)
  • libgstmms.so()(64bit)
  • libgstmodplug.so()(64bit)
  • libgstmpeg2enc.so()(64bit)
  • libgstmpeg4videoparse.so()(64bit)
  • libgstmpegtsparse.so()(64bit)
  • libgstmpegvideoparse.so()(64bit)
  • libgstmplex.so()(64bit)
  • libgstmusepack.so()(64bit)
  • libgstmve.so()(64bit)
  • libgstnsf.so()(64bit)
  • libgstnuvdemux.so()(64bit)
  • libgstofa.so()(64bit)
  • libgstoss4audio.so()(64bit)
  • libgstrawparse.so()(64bit)
  • libgstreal.so()(64bit)
  • libgstrfbsrc.so()(64bit)
  • libgstrtpmanager.so()(64bit)
  • libgstsdl.so()(64bit)
  • libgstsdpelem.so()(64bit)
  • libgstselector.so()(64bit)
  • libgstsndfile.so()(64bit)
  • libgstspeed.so()(64bit)
  • libgstspeexresample.so()(64bit)
  • libgststereo.so()(64bit)
  • libgstsubenc.so()(64bit)
  • libgsttrm.so()(64bit)
  • libgsttta.so()(64bit)
  • libgstvcdsrc.so()(64bit)
  • libgstvideosignal.so()(64bit)
  • libgstvmnc.so()(64bit)
  • libgstx264.so()(64bit)
  • libgstxvid.so()(64bit)
  • libgsty4menc.so()(64bit)
  • libresindvd.so()(64bit)

    Install Howto

    1. Download the latest rpmfusion-free-release rpm from
      http://download1.rpmfusion.org/free/el/updates/testing/5/x86_64/
    2. Install rpmfusion-free-release rpm:
      # rpm -Uvh rpmfusion-free-release*rpm
    3. Install gstreamer-plugins-bad rpm package:
      # yum install gstreamer-plugins-bad

    Files

    • /usr/lib64/libgstapp-0.10.so.0
    • /usr/lib64/libgstapp-0.10.so.0.0.0
    • /usr/lib64/gstreamer-0.10/libgstalsaspdif.so
    • /usr/lib64/gstreamer-0.10/libgstapp.so
    • /usr/lib64/gstreamer-0.10/libgstbayer.so
    • /usr/lib64/gstreamer-0.10/libgstbz2.so
    • /usr/lib64/gstreamer-0.10/libgstcdaudio.so
    • /usr/lib64/gstreamer-0.10/libgstcdxaparse.so
    • /usr/lib64/gstreamer-0.10/libgstdc1394.so
    • /usr/lib64/gstreamer-0.10/libgstdeinterlace.so
    • /usr/lib64/gstreamer-0.10/libgstdeinterlace2.so
    • /usr/lib64/gstreamer-0.10/libgstdfbvideosink.so
    • /usr/lib64/gstreamer-0.10/libgstdirac.so
    • /usr/lib64/gstreamer-0.10/libgstdtsdec.so
    • /usr/lib64/gstreamer-0.10/libgstdvb.so
    • /usr/lib64/gstreamer-0.10/libgstdvdspu.so
    • /usr/lib64/gstreamer-0.10/libgstfaac.so
    • /usr/lib64/gstreamer-0.10/libgstfaad.so
    • /usr/lib64/gstreamer-0.10/libgstfbdevsink.so
    • /usr/lib64/gstreamer-0.10/libgstfestival.so
    • /usr/lib64/gstreamer-0.10/libgstfilter.so
    • /usr/lib64/gstreamer-0.10/libgstflvdemux.so
    • /usr/lib64/gstreamer-0.10/libgstfreeze.so
    • /usr/lib64/gstreamer-0.10/libgstgsm.so
    • /usr/lib64/gstreamer-0.10/libgsth264parse.so
    • /usr/lib64/gstreamer-0.10/libgstmetadata.so
    • /usr/lib64/gstreamer-0.10/libgstmms.so
    • /usr/lib64/gstreamer-0.10/libgstmodplug.so
    • /usr/lib64/gstreamer-0.10/libgstmpeg2enc.so
    • /usr/lib64/gstreamer-0.10/libgstmpeg4videoparse.so
    • /usr/lib64/gstreamer-0.10/libgstmpegtsparse.so
    • /usr/lib64/gstreamer-0.10/libgstmpegvideoparse.so
    • /usr/lib64/gstreamer-0.10/libgstmplex.so
    • /usr/lib64/gstreamer-0.10/libgstmusepack.so
    • /usr/lib64/gstreamer-0.10/libgstmve.so
    • /usr/lib64/gstreamer-0.10/libgstnsf.so
    • /usr/lib64/gstreamer-0.10/libgstnuvdemux.so
    • /usr/lib64/gstreamer-0.10/libgstofa.so
    • /usr/lib64/gstreamer-0.10/libgstoss4audio.so
    • /usr/lib64/gstreamer-0.10/libgstrawparse.so
    • /usr/lib64/gstreamer-0.10/libgstreal.so
    • /usr/lib64/gstreamer-0.10/libgstrfbsrc.so
    • /usr/lib64/gstreamer-0.10/libgstrtpmanager.so
    • /usr/lib64/gstreamer-0.10/libgstsdl.so
    • /usr/lib64/gstreamer-0.10/libgstsdpelem.so
    • /usr/lib64/gstreamer-0.10/libgstselector.so
    • /usr/lib64/gstreamer-0.10/libgstsndfile.so
    • /usr/lib64/gstreamer-0.10/libgstspeed.so
    • /usr/lib64/gstreamer-0.10/libgstspeexresample.so
    • /usr/lib64/gstreamer-0.10/libgststereo.so
    • /usr/lib64/gstreamer-0.10/libgstsubenc.so
    • /usr/lib64/gstreamer-0.10/libgsttrm.so
    • /usr/lib64/gstreamer-0.10/libgsttta.so
    • /usr/lib64/gstreamer-0.10/libgstvcdsrc.so
    • /usr/lib64/gstreamer-0.10/libgstvideosignal.so
    • /usr/lib64/gstreamer-0.10/libgstvmnc.so
    • /usr/lib64/gstreamer-0.10/libgstx264.so
    • /usr/lib64/gstreamer-0.10/libgstxvid.so
    • /usr/lib64/gstreamer-0.10/libgsty4menc.so
    • /usr/lib64/gstreamer-0.10/libresindvd.so
    • /usr/share/doc/gstreamer-plugins-bad-0.10.8/AUTHORS
    • /usr/share/doc/gstreamer-plugins-bad-0.10.8/COPYING
    • /usr/share/doc/gstreamer-plugins-bad-0.10.8/README
    • /usr/share/doc/gstreamer-plugins-bad-0.10.8/REQUIREMENTS
    • /usr/share/locale/af/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/az/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/bg/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/cs/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/da/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/de/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/es/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/fi/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/fr/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/hu/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/id/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/it/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/ky/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/lt/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/nb/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/nl/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/or/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/pl/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/ru/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/sk/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/sq/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/sr/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/sv/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/uk/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/vi/LC_MESSAGES/gst-plugins-bad-0.10.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-bad-0.10.mo

    Changelog

    2009-05-10 - Thorsten Leemhuis <feodra at leemhuis dot info> 0.10.8-4.1 - adjust Fedora spec file for EL: -- don't build libgstsoundtouch.so, as soundtouch is not in EPEL -- don't build libgstneonhttpsrc.so, as neon in EL is to old -- don't build libgstwildmidi.so, as wildmidi is not in EPEL -- don't build libgsttimidity.so, as libtimidity is not in EPEL -- don't build libgstmythtvsrc.so, as gmyth is not in EPEL -- drop BR on exempi-devel (optional for libgstmetadata.so), as its not in EPEL

    2008-09-14 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-4 - Rebuild for new x264 and to generate new magic gstreamer provides

    2008-08-16 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-3 - Enable DVD navigation plugin

    2008-08-01 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-1 - New upstream release 0.10.8 - Merge changes from latest freshrpms package: enable ofa and dirac plugins

    2008-08-01 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-2 - Release bump to keep rpmfusion version higher then livna

    2008-06-27 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-2 - Rebuild for new x264

    2008-04-24 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-1 - New upstream release 0.10.7 - Drop many upstreamed patches

    2008-03-09 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-3 - Rebuild for new x264

    Advertisement
    Advertisement