flvtool2-1.0.6-4.el5.noarch.rpm


Advertisement

Description

flvtool2 - Manipulation tool for Macromedia Flash Video (FLV) files

Property Value
Distribution CentOS 5
Repository RPM Fusion Free Updates x86_64
Package name flvtool2
Package version 1.0.6
Package release 4.el5
Package architecture noarch
Package type rpm
Installed size 69.08 KB
Download size 19.58 KB
Official Mirror download1.rpmfusion.org
FLVTool2 is a manipulation tool for Macromedia Flash Video (FLV) files.
FLVTool2 can calculate a lot of meta data and insert a onMetaData tag. It can
cut FLV files and add cue Points (onCuePoint). A debug command lets you see
inside our FLV and the print command gives you meta data information in XML
or YAML format.

Alternatives

Package Version Architecture Repository
flvtool2-1.0.6-4.el5.noarch.rpm 1.0.6 noarch RPM Fusion Free Updates
flvtool2-1.0.6-1.el5.rf.noarch.rpm 1.0.6 noarch Repoforge (RPMforge)
flvtool2-1.0.6-1.el5.rf.noarch.rpm 1.0.6 noarch Repoforge (RPMforge)
flvtool2 - - -

Requires

Name Value
/usr/bin/ruby -
ruby(abi) = 1.8

Provides

Name Value
flvtool2 = 1.0.6-4.el5

Download

Type URL
Binary Package flvtool2-1.0.6-4.el5.noarch.rpm
Source Package flvtool2-1.0.6-4.el5.src.rpm

Install Howto

  1. Download the latest rpmfusion-free-release rpm from
    http://download1.rpmfusion.org/free/el/updates/testing/5/x86_64/
  2. Install rpmfusion-free-release rpm:
    # rpm -Uvh rpmfusion-free-release*rpm
  3. Install flvtool2 rpm package:
    # yum install flvtool2

Files

Path
/usr/bin/flvtool2
/usr/lib/ruby/site_ruby/1.8/flv.rb
/usr/lib/ruby/site_ruby/1.8/flvtool2.rb
/usr/lib/ruby/site_ruby/1.8/mixml.rb
/usr/lib/ruby/site_ruby/1.8/miyaml.rb
/usr/lib/ruby/site_ruby/1.8/flv/amf_string_buffer.rb
/usr/lib/ruby/site_ruby/1.8/flv/audio_tag.rb
/usr/lib/ruby/site_ruby/1.8/flv/core_extensions.rb
/usr/lib/ruby/site_ruby/1.8/flv/meta_tag.rb
/usr/lib/ruby/site_ruby/1.8/flv/stream.rb
/usr/lib/ruby/site_ruby/1.8/flv/tag.rb
/usr/lib/ruby/site_ruby/1.8/flv/video_tag.rb
/usr/lib/ruby/site_ruby/1.8/flvtool2/base.rb
/usr/lib/ruby/site_ruby/1.8/flvtool2/version.rb
/usr/share/doc/flvtool2-1.0.6/CHANGELOG
/usr/share/doc/flvtool2-1.0.6/LICENSE
/usr/share/doc/flvtool2-1.0.6/README
/usr/share/doc/flvtool2-1.0.6/examples/tags.xml

Changelog

2009-05-06 - Matthias Saou <http://freshrpms.net/> 1.0.6-4
- Add the mandatory "Requires: ruby(abi) = 1.8" line.
- Use the ruby_sitelib macro.
- Quiet setup.
2009-03-29 - Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 1.0.6-3
- rebuild for new F11 features
2008-10-18 - Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info - 1.0.6-2
- rebuild for RPM Fusion
2007-02-14 - Matthias Saou <http://freshrpms.net/> 1.0.6-1
- Update to 1.0.6 (final).
2007-02-07 - Matthias Saou <http://freshrpms.net/> 1.0.5-0.1.rc6
- Initial RPM release.

See Also

Package Description
gpac-0.4.5-0.7.20080217cvs.el5.x86_64.rpm MPEG-4 multimedia framework
gpac-devel-0.4.5-0.7.20080217cvs.el5.i386.rpm Development libraries and files for gpac
gpac-devel-0.4.5-0.7.20080217cvs.el5.x86_64.rpm Development libraries and files for gpac
gpac-devel-static-0.4.5-0.7.20080217cvs.el5.x86_64.rpm Development libraries and files for gpac
gpac-libs-0.4.5-0.7.20080217cvs.el5.i386.rpm Library for gpac
gpac-libs-0.4.5-0.7.20080217cvs.el5.x86_64.rpm Library for gpac
gstreamer-ffmpeg-0.10.5-1.el5.i386.rpm GStreamer FFmpeg-based plug-ins
gstreamer-ffmpeg-0.10.5-1.el5.x86_64.rpm GStreamer FFmpeg-based plug-ins
gstreamer-plugins-bad-0.10.8-4.el5.1.i386.rpm GStreamer streaming media framework "bad" plug-ins
gstreamer-plugins-bad-0.10.8-4.el5.1.x86_64.rpm GStreamer streaming media framework "bad" plug-ins
gstreamer-plugins-bad-devel-0.10.8-4.el5.1.i386.rpm Development files for the GStreamer streaming media framework "bad" plug-ins
gstreamer-plugins-bad-devel-0.10.8-4.el5.1.x86_64.rpm Development files for the GStreamer streaming media framework "bad" plug-ins
gstreamer-plugins-bad-extras-0.10.8-4.el5.1.i386.rpm Extra GStreamer "bad" plugins (less often used "bad" plugins)
gstreamer-plugins-bad-extras-0.10.8-4.el5.1.x86_64.rpm Extra GStreamer "bad" plugins (less often used "bad" plugins)
gstreamer-plugins-ugly-0.10.9-2.el5.1.i386.rpm GStreamer streaming media framework "ugly" plug-ins
Advertisement
Advertisement