php-horde-Horde-Smtp-1.9.3-1.el5.remi.noarch.rpm


Advertisement

Description

php-horde-Horde-Smtp - Horde SMTP Client

Property Value
Distribution CentOS 5
Repository Les RPM de Remi x86_64
Package name php-horde-Horde-Smtp
Package version 1.9.3
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 121.40 KB
Download size 40.70 KB
Official Mirror rpms.remirepo.net
Provides interfaces for connecting to a SMTP (RFC 5321) server to send
e-mail messages..

Alternatives

Package Version Architecture Repository
php-horde-Horde-Smtp-1.9.4-1.el5.remi.noarch.rpm 1.9.4 noarch Les RPM de Remi
php-horde-Horde-Smtp-1.9.4-1.el5.remi.noarch.rpm 1.9.4 noarch Les RPM de Remi
php-horde-Horde-Smtp-1.9.3-1.el5.remi.noarch.rpm 1.9.3 noarch Les RPM de Remi
php-horde-Horde-Smtp - - -

Requires

Name Value
/usr/bin/pear -
php(language) >= 5.3.0
php-channel(pear.horde.org) -
php-date -
php-hash -
php-openssl -
php-pcre -
php-pear(PEAR) >= 1.7.0
php-pear(pear.horde.org/Horde_Exception) < 3.0.0
php-pear(pear.horde.org/Horde_Exception) >= 2.0.0
php-pear(pear.horde.org/Horde_Imap_Client) < 3.0.0
php-pear(pear.horde.org/Horde_Imap_Client) >= 2.0.0
php-pear(pear.horde.org/Horde_Mail) < 3.0.0
php-pear(pear.horde.org/Horde_Mail) >= 2.0.0
php-pear(pear.horde.org/Horde_Socket_Client) < 3
php-pear(pear.horde.org/Horde_Socket_Client) >= 2.0.0
php-pear(pear.horde.org/Horde_Support) < 3.0.0
php-pear(pear.horde.org/Horde_Support) >= 2.0.0
php-pear(pear.horde.org/Horde_Translation) < 3.0.0
php-pear(pear.horde.org/Horde_Translation) >= 2.2.0
php-pear(pear.horde.org/Horde_Util) < 3.0.0
php-pear(pear.horde.org/Horde_Util) >= 2.0.0
php-spl -

Provides

Name Value
php-composer(horde/horde-smtp) = 1.9.3
php-horde-Horde-Smtp = 1.9.3-1.el5.remi
php-pear(pear.horde.org/Horde_Smtp) = 1.9.3

Download

Type URL
Binary Package php-horde-Horde-Smtp-1.9.3-1.el5.remi.noarch.rpm
Source Package php-horde-Horde-Smtp-1.9.3-1.el5.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/5/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-horde-Horde-Smtp rpm package:
    # yum --enablerepo=remi install php-horde-Horde-Smtp

Files

Path
/usr/share/doc/pear/Horde_Smtp/COPYING
/usr/share/doc/pear/Horde_Smtp/UPGRADING
/usr/share/pear-data/Horde_Smtp/
/usr/share/pear-data/Horde_Smtp/locale/
/usr/share/pear-data/Horde_Smtp/locale/da/
/usr/share/pear-data/Horde_Smtp/locale/da/LC_MESSAGES/Horde_Smtp.mo
/usr/share/pear-data/Horde_Smtp/locale/el/
/usr/share/pear-data/Horde_Smtp/locale/el/LC_MESSAGES/Horde_Smtp.mo
/usr/share/pear-data/Horde_Smtp/locale/es/
/usr/share/pear-data/Horde_Smtp/locale/es/LC_MESSAGES/Horde_Smtp.mo
/usr/share/pear-data/Horde_Smtp/locale/hu/
/usr/share/pear-data/Horde_Smtp/locale/hu/LC_MESSAGES/Horde_Smtp.mo
/usr/share/pear-data/Horde_Smtp/locale/ja/
/usr/share/pear-data/Horde_Smtp/locale/ja/LC_MESSAGES/Horde_Smtp.mo
/usr/share/pear/Horde/Smtp.php
/usr/share/pear/Horde/Smtp/Connection.php
/usr/share/pear/Horde/Smtp/Debug.php
/usr/share/pear/Horde/Smtp/Exception.php
/usr/share/pear/Horde/Smtp/Lmtp.php
/usr/share/pear/Horde/Smtp/Password.php
/usr/share/pear/Horde/Smtp/Translation.php
/usr/share/pear/Horde/Smtp/Exception/Recipients.php
/usr/share/pear/Horde/Smtp/Filter/Body.php
/usr/share/pear/Horde/Smtp/Filter/Data.php
/usr/share/pear/Horde/Smtp/Password/Xoauth2.php
/usr/share/tests/pear/Horde_Smtp/
/usr/share/tests/pear/Horde_Smtp/Horde/
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/AllTests.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/FilterBodyTest.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/FilterDataTest.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/RemoteServerTest.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/Xoauth2Test.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/bootstrap.php
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/conf.php.dist
/usr/share/tests/pear/Horde_Smtp/Horde/Smtp/phpunit.xml
/var/lib/pear/pkgxml/php-horde-Horde-Smtp.xml

Changelog

2016-03-21 - Remi Collet <remi@fedoraproject.org> - 1.9.3-1
- Update to 1.9.3
2016-02-02 - Remi Collet <remi@fedoraproject.org> - 1.9.2-1
- Update to 1.9.2
- PHP 7 compatible version
- run test suite with both PHP 5 and 7 when available
2015-04-28 - Remi Collet <remi@fedoraproject.org> - 1.9.1-1
- Update to 1.9.1
- add dependency on Horde_Util
2015-03-10 - Remi Collet <remi@fedoraproject.org> - 1.9.0-1
- Update to 1.9.0
- add Provides php-composer(horde/horde-smtp)
- raise dependency on Horde_Socket_Client > 2
2015-01-07 - Remi Collet <remi@fedoraproject.org> - 1.8.0-1
- Update to 1.8.0
2014-11-23 - Remi Collet <remi@fedoraproject.org> - 1.7.0-1
- Update to 1.7.0
- raise dependency on Horde_Translation >= 2.2.0
2014-08-04 - Remi Collet <remi@fedoraproject.org> - 1.6.0-1
- Update to 1.6.0
2014-06-17 - Remi Collet <remi@fedoraproject.org> - 1.5.2-1
- Update to 1.5.2
2014-06-10 - Remi Collet <remi@fedoraproject.org> - 1.5.1-1
- Update to 1.5.1
2014-05-22 - Remi Collet <remi@fedoraproject.org> - 1.5.0-1
- Update to 1.5.0

See Also

Package Description
php-horde-Horde-Socket-Client-2.1.0-1.el5.remi.noarch.rpm Horde Socket Client
php-horde-Horde-Socket-Client-2.1.1-1.el5.remi.noarch.rpm Horde Socket Client
php-horde-Horde-SpellChecker-2.1.2-1.el5.remi.noarch.rpm Spellcheck API
php-horde-Horde-SpellChecker-2.1.3-1.el5.remi.noarch.rpm Spellcheck API
php-horde-Horde-Stream-1.6.2-1.el5.remi.noarch.rpm Horde stream handler
php-horde-Horde-Stream-1.6.3-1.el5.remi.noarch.rpm Horde stream handler
php-horde-Horde-Stream-Filter-2.0.3-1.el5.remi.noarch.rpm Horde Stream filters
php-horde-Horde-Stream-Filter-2.0.4-1.el5.remi.noarch.rpm Horde Stream filters
php-horde-Horde-Stream-Wrapper-2.1.2-1.el5.remi.noarch.rpm Horde Stream wrappers
php-horde-Horde-Stream-Wrapper-2.1.3-1.el5.remi.noarch.rpm Horde Stream wrappers
php-horde-Horde-Stringprep-1.0.2-1.el5.remi.noarch.rpm Preparation of Internationalized Strings ("stringprep")
php-horde-Horde-Stringprep-1.0.3-1.el5.remi.noarch.rpm Preparation of Internationalized Strings ("stringprep")
php-horde-Horde-Support-2.1.5-1.el5.remi.noarch.rpm Horde support package
php-horde-Horde-Support-2.2.0-1.el5.remi.noarch.rpm Horde support package
php-horde-Horde-SyncMl-2.0.6-1.el5.remi.noarch.rpm Horde_SyncMl provides an API for processing SyncML requests
Advertisement
Advertisement