php-pecl-ev-1.0.3-1.el5.remi.5.4.i386.rpm


Advertisement

Description

php-pecl-ev - Provides interface to libev library

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-pecl-ev
Package version 1.0.3
Package release 1.el5.remi.5.4
Package architecture i386
Package type rpm
Installed size 277.22 KB
Download size 112.10 KB
Official Mirror rpms.famillecollet.com
The ev extension provides interface to libev library - high performance
full-featured event loop written in C.
Package built for PHP 5.4.

Alternatives

Package Version Architecture Repository
php-pecl-ev-1.0.4-1.el5.remi.5.4.i386.rpm 1.0.4 i386 Les RPM de Remi
php-pecl-ev-1.0.4-1.el5.remi.5.4.x86_64.rpm 1.0.4 x86_64 Les RPM de Remi
php-pecl-ev-1.0.3-1.el5.remi.5.4.x86_64.rpm 1.0.3 x86_64 Les RPM de Remi
php-pecl-ev-1.0.0-0.6.RC9.el5.remi.5.4.i386.rpm 1.0.0 i386 Les RPM de Remi Testing
php-pecl-ev-1.0.0-0.6.RC9.el5.remi.5.4.x86_64.rpm 1.0.0 x86_64 Les RPM de Remi Testing
php-pecl-ev-1.0.0-0.5.RC8.el5.remi.5.4.i386.rpm 1.0.0 i386 Les RPM de Remi Testing
php-pecl-ev-1.0.0-0.5.RC8.el5.remi.5.4.x86_64.rpm 1.0.0 x86_64 Les RPM de Remi Testing
php-pecl-ev - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
php(api) = 20100412
php(zend-abi) = 20100525
php-sockets -
rtld(GNU_HASH) -

Provides

Name Value
config(php-pecl-ev) = 1.0.3-1.el5.remi.5.4
ev.so -
php-ev = 1.0.3
php-pecl(ev) = 1.0.3
php-pecl-ev = 1.0.3-1.el5.remi.5.4

Obsoletes

Name Value
php53-pecl-ev <= 1.0.3
php53u-pecl-ev <= 1.0.3
php54-pecl-ev <= 1.0.3
php54w-pecl-ev <= 1.0.3

Download

Type URL
Binary Package php-pecl-ev-1.0.3-1.el5.remi.5.4.i386.rpm
Source Package php-pecl-ev-1.0.3-1.el5.remi.5.4.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-pecl-ev rpm package:
    # yum --enablerepo=remi install php-pecl-ev

Files

Path
/etc/php-zts.d/z-ev.ini
/etc/php.d/z-ev.ini
/usr/lib/php-zts/modules/ev.so
/usr/lib/php/modules/ev.so
/usr/share/doc/pecl/ev/CREDITS
/usr/share/doc/pecl/ev/INSTALL.md
/usr/share/doc/pecl/ev/LICENSE
/usr/share/doc/pecl/ev/README.md
/usr/share/doc/pecl/ev/TODO.md
/usr/share/doc/pecl/ev/libev/LICENSE
/usr/share/doc/pecl/ev/libev/README
/var/lib/pear/pkgxml/php-pecl-ev.xml

Changelog

2016-07-29 - Remi Collet <remi@fedoraproject.org> - 1.0.3-1
- Update to 1.0.3
2016-07-29 - Remi Collet <remi@fedoraproject.org> - 1.0.2-1
- Update to 1.0.2 (stable)
2016-07-29 - Remi Collet <remi@fedoraproject.org> - 1.0.1-1
- Update to 1.0.1 (stable)
- ignore 1 failed test with PHP 5.4, see
https://bitbucket.org/osmanov/pecl-ev/issues/28/101-failed-test-with-php-54
2016-05-17 - Remi Collet <remi@fedoraproject.org> - 1.0.0-1
- update to 1.0.0 (stable)
2016-03-05 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.7.RC9
- adapt for F24
2016-02-25 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.6.RC9
- Update to 1.0.0RC9 (php 5 and 7, beta)
2016-02-22 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.5.RC8
- Update to 1.0.0RC8
2016-02-11 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.4.RC4
- Update to 1.0.0RC4
2015-12-16 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.3.RC3
- Update to 1.0.0RC3
2015-11-25 - Remi Collet <remi@fedoraproject.org> - 1.0.0-0.2.RC2
- Update to 1.0.0RC2

See Also

Package Description
php-pecl-event-2.2.1-1.el5.remi.5.4.i386.rpm Provides interface to libevent library
php-pecl-event-2.3.0-1.el5.remi.5.4.i386.rpm Provides interface to libevent library
php-pecl-expect-0.3.2-2.el5.remi.5.4.i386.rpm PHP extension for expect library
php-pecl-expect-0.3.3-1.el5.remi.5.4.i386.rpm PHP extension for expect library
php-pecl-gearman-1.1.2-1.el5.remi.i386.rpm PHP wrapper to libgearman
php-pecl-gearman-1.1.2-2.el5.remi.5.4.i386.rpm PHP wrapper to libgearman
php-pecl-gender-1.1.0-1.el5.remi.5.4.i386.rpm Gender Extension
php-pecl-geoip-1.0.8-6.el5.remi.5.4.i386.rpm Extension to map IP addresses to geographic places
php-pecl-geoip-1.1.1-1.el5.remi.5.4.i386.rpm Extension to map IP addresses to geographic places
php-pecl-geospatial-0.1.0-1.el5.remi.5.4.i386.rpm PHP Extension to handle common geospatial functions
php-pecl-gmagick-1.1.7-0.3.RC2.el5.remi.5.4.i386.rpm Provides a wrapper to the GraphicsMagick library
php-pecl-gmagick-1.1.7-0.6.RC3.el5.remi.5.4.i386.rpm Provides a wrapper to the GraphicsMagick library
php-pecl-gnupg-1.3.6-1.el5.remi.5.4.i386.rpm Wrapper around the gpgme library
php-pecl-gnupg-1.4.0-1.el5.remi.5.4.i386.rpm Wrapper around the gpgme library
php-pecl-graphdat-1.0.4-1.el5.remi.5.4.i386.rpm Troubleshoot application and server performance
Advertisement
Advertisement