php-password-compat-1.0.4-1.el5.remi.noarch.rpm


Advertisement

Description

php-password-compat - PHP password_* functions for PHP 5.3 and 5.4

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-password-compat
Package version 1.0.4
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 17.36 KB
Download size 9.17 KB
Official Mirror rpms.remirepo.net
Forward compatibility with the password_* functions
being worked on for PHP 5.5

Alternatives

Package Version Architecture Repository
php-password-compat-1.0.4-1.el5.remi.noarch.rpm 1.0.4 noarch Les RPM de Remi
php-password-compat-1.0.0-4.git58151cf.el5.remi.noarch.rpm 1.0.0 noarch Les RPM de Remi
php-password-compat-1.0.0-4.git58151cf.el5.remi.noarch.rpm 1.0.0 noarch Les RPM de Remi
php-password-compat - - -

Requires

Name Value
php(language) >= 5.3.3
php-mbstring -
php-openssl -
php-pcre -

Provides

Name Value
php-composer(ircmaxell/password-compat) = 1.0.4
php-password-compat = 1.0.4-1.el5.remi

Download

Type URL
Binary Package php-password-compat-1.0.4-1.el5.remi.noarch.rpm
Source Package php-password-compat-1.0.4-1.el5.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-password-compat rpm package:
    # yum --enablerepo=remi install php-password-compat

Files

Path
/usr/share/doc/php-password-compat-1.0.4/LICENSE.md
/usr/share/doc/php-password-compat-1.0.4/README.md
/usr/share/doc/php-password-compat-1.0.4/composer.json
/usr/share/php/password_compat/password.php

Changelog

2014-11-27 - Remi Collet <remi@fedoraproject.org> - 1.0.4-1
- update to 1.0.4 #1168498
- drop test from package
- provide php-composer(ircmaxell/password-compat)
- source from git clone (for tests)
- fix license handling
- drop dependency on php-mcrypt #1091225
- add dependency on optional php-mbstring
2013-01-29 - Remi Collet <remi@fedoraproject.org> - 1.0.0-4.git5815cf
- backport for remi repo
2013-01-29 - Johan Cwiklinski <johan AT x-tnd DOT be> - 1.0.0-4.git5815cf
- License was not incorrect...
- Directory not owned
2013-01-28 - Johan Cwiklinski <johan AT x-tnd DOT be> - 1.0.0-3.git58151cf
- incorrect licence
2013-01-28 - Johan Cwiklinski <johan AT x-tnd DOT be> - 1.0.0-2.git58151cf
- improve Requires
- drop buildroot removal (not targetted on el-5)
- update description
- fix %check comment
- move tests in %{_datadir}/tests instead of %{_datadir}/php
2013-01-16 - Johan Cwiklinski <johan AT x-tnd DOT be> - 1.0.0-1.git58151cf
- Initial Release

See Also

Package Description
php-patchwork-jsqueeze-2.0.3-1.el5.remi.noarch.rpm Efficient JavaScript minification
php-patchwork-jsqueeze-2.0.5-1.el5.remi.noarch.rpm Efficient JavaScript minification
php-patchwork-utf8-1.3.1-1.el5.remi.noarch.rpm Portable and performant UTF-8, Unicode and Grapheme Clusters for PHP
php-patchwork-utf8-1.3.1-3.el5.remi.noarch.rpm Portable and performant UTF-8, Unicode and Grapheme Clusters for PHP
php-pclzip-2.8.2-1.el5.remi.noarch.rpm Compression and extraction functions for Zip formatted archives
php-pdepend-PHP-Depend-2.4.1-1.el5.remi.noarch.rpm PHP_Depend design quality metrics for PHP package
php-pdepend-PHP-Depend-2.5.0-1.el5.remi.noarch.rpm PHP_Depend design quality metrics for PHP package
php-pdo-5.4.45-12.el5.remi.i386.rpm A database access abstraction module for PHP applications
php-pdo-5.4.45-13.el5.remi.i386.rpm A database access abstraction module for PHP applications
php-pear-1.10.1-12.el5.remi.noarch.rpm PHP Extension and Application Repository framework
php-pear-1.10.3-1.el5.remi.noarch.rpm PHP Extension and Application Repository framework
php-pear-Auth-1.6.4-1.el5.remi.noarch.rpm Authentication provider for PHP
php-pear-Auth-1.6.4-2.el5.remi.noarch.rpm Authentication provider for PHP
php-pear-Auth-OpenID-2.2.2-1.el5.remi.noarch.rpm PHP OpenID
php-pear-Auth-OpenID-2.2.2-7.el5.remi.noarch.rpm PHP OpenID
Advertisement
Advertisement