php-mysqlnd-5.4.45-12.el5.remi.i386.rpm


Advertisement

Description

php-mysqlnd - A module for PHP applications that use MySQL databases

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-mysqlnd
Package version 5.4.45
Package release 12.el5.remi
Package architecture i386
Package type rpm
Installed size 813.50 KB
Download size 347.85 KB
Official Mirror rpms.famillecollet.com
The php-mysqlnd package contains a dynamic shared object that will add
MySQL database support to PHP. MySQL is an object-relational database
management system. PHP is an HTML-embeddable scripting language. If
you need MySQL support for PHP applications, you will need to install
this package and the php package.
This package use the MySQL Native Driver

Alternatives

Package Version Architecture Repository
php-mysqlnd-5.6.30-0.1.RC1.el5.remi.i386.rpm 5.6.30 i386 Les RPM de Remi Testing
php-mysqlnd-5.6.30-0.1.RC1.el5.remi.x86_64.rpm 5.6.30 x86_64 Les RPM de Remi Testing
php-mysqlnd-5.6.29-0.1.RC1.el5.remi.i386.rpm 5.6.29 i386 Les RPM de Remi Testing
php-mysqlnd-5.6.29-0.1.RC1.el5.remi.x86_64.rpm 5.6.29 x86_64 Les RPM de Remi Testing
php-mysqlnd-5.4.45-56.el5.art.i386.rpm 5.4.45 i386 Atomic
php-mysqlnd-5.4.45-56.el5.art.i386.rpm 5.4.45 i386 Atomic
php-mysqlnd-5.4.45-56.el5.art.x86_64.rpm 5.4.45 x86_64 Atomic
php-mysqlnd-5.4.45-54.el5.art.i386.rpm 5.4.45 i386 Atomic
php-mysqlnd-5.4.45-13.el5.remi.i386.rpm 5.4.45 i386 Les RPM de Remi
php-mysqlnd-5.4.45-13.el5.remi.x86_64.rpm 5.4.45 x86_64 Les RPM de Remi
php-mysqlnd-5.4.45-12.el5.remi.x86_64.rpm 5.4.45 x86_64 Les RPM de Remi
php-mysqlnd - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
php-pdo = 5.4.45-12.el5.remi
rtld(GNU_HASH) -

Provides

Name Value
config(php-mysqlnd) = 5.4.45-12.el5.remi
mysql.so -
mysqli.so -
mysqlnd.so -
pdo_mysql.so -
php-mysql = 5.4.45-12.el5.remi
php-mysqli = 5.4.45-12.el5.remi
php-mysqlnd = 5.4.45-12.el5.remi
php-pdo_mysql -
php_database -

Obsoletes

Name Value
php53-mysqlnd -
php53u-mysqlnd -
php54-mysqlnd -
php54w-mysqlnd -

Download

Type URL
Binary Package php-mysqlnd-5.4.45-12.el5.remi.i386.rpm
Source Package php-5.4.45-12.el5.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-mysqlnd rpm package:
    # yum --enablerepo=remi install php-mysqlnd

Files

Path
/etc/php-zts.d/mysqlnd.ini
/etc/php-zts.d/mysqlnd_mysql.ini
/etc/php-zts.d/mysqlnd_mysqli.ini
/etc/php-zts.d/pdo_mysqlnd.ini
/etc/php.d/mysqlnd.ini
/etc/php.d/mysqlnd_mysql.ini
/etc/php.d/mysqlnd_mysqli.ini
/etc/php.d/pdo_mysqlnd.ini
/usr/lib/php-zts/modules/mysqlnd.so
/usr/lib/php-zts/modules/mysqlnd_mysql.so
/usr/lib/php-zts/modules/mysqlnd_mysqli.so
/usr/lib/php-zts/modules/pdo_mysqlnd.so
/usr/lib/php/modules/mysqlnd.so
/usr/lib/php/modules/mysqlnd_mysql.so
/usr/lib/php/modules/mysqlnd_mysqli.so
/usr/lib/php/modules/pdo_mysqlnd.so

Changelog

See php-5.4.45-12.el5.remi.i386.rpm changelog.

See Also

Package Description
php-natxet-cssmin-3.0.4-2.el5.remi.noarch.rpm Configurable CSS parser and minifier
php-natxet-cssmin-3.0.4-3.el5.remi.noarch.rpm Configurable CSS parser and minifier
php-nette-2.3.10-1.el5.remi.noarch.rpm Nette Framework
php-nette-2.4.0-1.el5.remi.noarch.rpm Nette Framework
php-nette-application-2.4.4-1.el5.remi.noarch.rpm Nette Application MVC Component
php-nette-application-2.4.5-1.el5.remi.noarch.rpm Nette Application MVC Component
php-nette-bootstrap-2.4.2-1.el5.remi.noarch.rpm Nette Bootstrap
php-nette-bootstrap-2.4.3-1.el5.remi.noarch.rpm Nette Bootstrap
php-nette-caching-2.5.2-1.el5.remi.noarch.rpm Nette Caching Component
php-nette-caching-2.5.3-1.el5.remi.noarch.rpm Nette Caching Component
php-nette-component-model-2.2.4-2.el5.remi.noarch.rpm Nette Component Model
php-nette-component-model-2.3.0-1.el5.remi.noarch.rpm Nette Component Model
php-nette-database-2.4.1-1.el5.remi.noarch.rpm Nette Database Component
php-nette-database-2.4.2-1.el5.remi.noarch.rpm Nette Database Component
php-nette-deprecated-2.3.2-1.el5.remi.noarch.rpm APIs and features removed from Nette Framework
Advertisement
Advertisement