php-kdyby-events-2.4.1-1.el5.remi.noarch.rpm


Advertisement

Description

php-kdyby-events - Events for Nette Framework

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-kdyby-events
Package version 2.4.1
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 63.01 KB
Download size 23.02 KB
Official Mirror rpms.famillecollet.com
This extension is here to provide robust events system for Nette Framework.
To use this library, you just have to add, in your project:
require_once '/usr/share/php/Kdyby/Events/autoload.php';

Alternatives

Package Version Architecture Repository
php-kdyby-events-3.0.2-1.el5.remi.noarch.rpm 3.0.2 noarch Les RPM de Remi
php-kdyby-events-3.0.2-1.el5.remi.noarch.rpm 3.0.2 noarch Les RPM de Remi
php-kdyby-events-2.4.1-1.el5.remi.noarch.rpm 2.4.1 noarch Les RPM de Remi
php-kdyby-events - - -

Requires

Name Value
php-composer(doctrine/common) >= 2.5.0
php-composer(nette/di) < 3
php-composer(nette/di) >= 2.3
php-composer(nette/utils) < 3
php-composer(nette/utils) >= 2.3
php-composer(symfony/class-loader) -
php-pcre -
php-spl -

Provides

Name Value
php-composer(kdyby/events) = 2.4.1
php-kdyby-events = 2.4.1-1.el5.remi

Download

Type URL
Binary Package php-kdyby-events-2.4.1-1.el5.remi.noarch.rpm
Source Package php-kdyby-events-2.4.1-1.el5.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-kdyby-events rpm package:
    # yum --enablerepo=remi install php-kdyby-events

Files

Path
/usr/share/doc/php-kdyby-events-2.4.1/README.md
/usr/share/doc/php-kdyby-events-2.4.1/composer.json
/usr/share/doc/php-kdyby-events-2.4.1/license.md
/usr/share/php/Kdyby/
/usr/share/php/Kdyby/Events/Event.php
/usr/share/php/Kdyby/Events/EventArgs.php
/usr/share/php/Kdyby/Events/EventArgsList.php
/usr/share/php/Kdyby/Events/EventManager.php
/usr/share/php/Kdyby/Events/IExceptionHandler.php
/usr/share/php/Kdyby/Events/LazyEventManager.php
/usr/share/php/Kdyby/Events/LifeCycleEvent.php
/usr/share/php/Kdyby/Events/NamespacedEventManager.php
/usr/share/php/Kdyby/Events/Subscriber.php
/usr/share/php/Kdyby/Events/SymfonyDispatcher.php
/usr/share/php/Kdyby/Events/autoload.php
/usr/share/php/Kdyby/Events/exceptions.php
/usr/share/php/Kdyby/Events/DI/EventsExtension.php
/usr/share/php/Kdyby/Events/Diagnostics/Panel.php
/usr/share/php/Kdyby/Events/Diagnostics/add.png
/usr/share/php/Kdyby/Events/Diagnostics/icon.png
/usr/share/php/Kdyby/Events/Diagnostics/run.png

Changelog

2016-04-21 - Remi Collet <remi@fedoraproject.org> - 2.4.1-1
- update to 2.4.1
- run test suite with both PHP 5 and 7 when available
2015-11-01 - Remi Collet <remi@fedoraproject.org> - 2.4.0-1
- initial package

See Also

Package Description
php-kolab-net-ldap3-1.0.2-2.el5.remi.noarch.rpm Advanced functionality for accessing LDAP directories
php-kolab-net-ldap3-1.0.3-1.el5.remi.noarch.rpm Advanced functionality for accessing LDAP directories
php-kukulich-fshl-2.1.0-2.el5.remi.noarch.rpm FSHL: fast syntax highlighter
php-kukulich-fshl-2.1.0-4.el5.remi.noarch.rpm FSHL: fast syntax highlighter
php-latte-2.4.2-1.el5.remi.noarch.rpm Latte: the amazing template engine for PHP
php-latte-2.4.3-1.el5.remi.noarch.rpm Latte: the amazing template engine for PHP
php-ldap-5.4.45-12.el5.remi.i386.rpm A module for PHP applications that use LDAP
php-ldap-5.4.45-13.el5.remi.i386.rpm A module for PHP applications that use LDAP
php-league-climate-3.2.1-1.el5.remi.noarch.rpm Allows you to easily output colored text, special formats, and more
php-league-flysystem-1.0.36-1.el5.remi.noarch.rpm Filesystem abstraction: Many filesystems, one API
php-league-flysystem-1.0.37-1.el5.remi.noarch.rpm Filesystem abstraction: Many filesystems, one API
php-league-plates-3.1.1-1.el5.remi.noarch.rpm Native PHP template system
php-league-plates-3.3.0-2.el5.remi.noarch.rpm Native PHP template system
php-lessphp-0.5.0-2.el5.remi.noarch.rpm A compiler for LESS written in PHP
php-lessphp-0.5.0-4.el5.remi.noarch.rpm A compiler for LESS written in PHP
Advertisement
Advertisement