php-horde-Horde-Oauth-2.0.3-1.el5.remi.noarch.rpm


Advertisement

Description

php-horde-Horde-Oauth - Horde OAuth client/server

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-horde-Horde-Oauth
Package version 2.0.3
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 26.54 KB
Download size 10.92 KB
Official Mirror rpms.famillecollet.com
An OAuth consumer (http://oauth.net) and OAuth infrastructure, and in the
future will provide an OAuth server.

Alternatives

Package Version Architecture Repository
php-horde-Horde-Oauth-2.0.3-1.el5.remi.noarch.rpm 2.0.3 noarch Les RPM de Remi
php-horde-Horde-Oauth-2.0.2-1.el5.remi.noarch.rpm 2.0.2 noarch Les RPM de Remi
php-horde-Horde-Oauth-2.0.2-1.el5.remi.noarch.rpm 2.0.2 noarch Les RPM de Remi
php-horde-Horde-Oauth - - -

Requires

Name Value
/usr/bin/pear -
php(language) >= 5.3.0
php-channel(pear.horde.org) -
php-date -
php-hash -
php-openssl -
php-pear(PEAR) >= 1.7.0
php-pear(pear.horde.org/Horde_Exception) < 3.0.0
php-pear(pear.horde.org/Horde_Exception) >= 2.0.0
php-pear(pear.horde.org/Horde_Http) < 3.0.0
php-pear(pear.horde.org/Horde_Http) >= 2.0.0
php-pear(pear.horde.org/Horde_Util) < 3.0.0
php-pear(pear.horde.org/Horde_Util) >= 2.0.0
php-spl -

Provides

Name Value
php-composer(horde/horde-oauth) = 2.0.3
php-horde-Horde-Oauth = 2.0.3-1.el5.remi
php-pear(pear.horde.org/Horde_Oauth) = 2.0.3

Download

Type URL
Binary Package php-horde-Horde-Oauth-2.0.3-1.el5.remi.noarch.rpm
Source Package php-horde-Horde-Oauth-2.0.3-1.el5.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-horde-Horde-Oauth rpm package:
    # yum --enablerepo=remi install php-horde-Horde-Oauth

Files

Path
/usr/share/doc/pear/Horde_Oauth/COPYING
/usr/share/doc/pear/Horde_Oauth/TODO.txt
/usr/share/pear/Horde/Oauth/Consumer.php
/usr/share/pear/Horde/Oauth/Exception.php
/usr/share/pear/Horde/Oauth/Request.php
/usr/share/pear/Horde/Oauth/SignatureMethod.php
/usr/share/pear/Horde/Oauth/Token.php
/usr/share/pear/Horde/Oauth/Utils.php
/usr/share/pear/Horde/Oauth/SignatureMethod/HmacSha1.php
/usr/share/pear/Horde/Oauth/SignatureMethod/Plaintext.php
/usr/share/pear/Horde/Oauth/SignatureMethod/RsaSha1.php
/var/lib/pear/pkgxml/php-horde-Horde-Oauth.xml

Changelog

2015-04-28 - Remi Collet <remi@fedoraproject.org> - 2.0.3-1
- Update to 2.0.3
- add dependency on Horde_Util
2015-01-09 - Remi Collet <remi@fedoraproject.org> - 2.0.2-1
- Update to 2.0.2
- add provides php-composer(horde/horde-oauth)
2013-04-05 - Remi Collet <remi@fedoraproject.org> - 2.0.1-1
- initial package

See Also

Package Description
php-horde-Horde-OpenXchange-1.0.0-1.el5.remi.noarch.rpm Open-Xchange Connector
php-horde-Horde-Pack-1.0.6-1.el5.remi.noarch.rpm Horde Pack Utility
php-horde-Horde-Pack-1.0.7-1.el5.remi.noarch.rpm Horde Pack Utility
php-horde-Horde-Pdf-2.0.6-1.el5.remi.noarch.rpm Horde PDF library
php-horde-Horde-Pdf-2.0.7-1.el5.remi.noarch.rpm Horde PDF library
php-horde-Horde-Perms-2.1.6-1.el5.remi.noarch.rpm Horde Permissions System
php-horde-Horde-Perms-2.1.7-1.el5.remi.noarch.rpm Horde Permissions System
php-horde-Horde-Prefs-2.8.0-1.el5.remi.noarch.rpm Horde Preferences API
php-horde-Horde-Prefs-2.8.1-1.el5.remi.noarch.rpm Horde Preferences API
php-horde-Horde-Queue-1.1.3-1.el5.remi.noarch.rpm Horde Queue
php-horde-Horde-Queue-1.1.4-1.el5.remi.noarch.rpm Horde Queue
php-horde-Horde-Rdo-2.0.5-1.el5.remi.noarch.rpm Rampage Data Objects
php-horde-Horde-Rdo-2.1.0-1.el5.remi.noarch.rpm Rampage Data Objects
php-horde-Horde-Role-1.0.0-3.el5.remi.noarch.rpm PEAR installer role used to install Horde components
php-horde-Horde-Role-1.0.1-3.el5.remi.noarch.rpm PEAR installer role used to install Horde components
Advertisement
Advertisement