php-horde-Horde-Compress-Fast-1.1.1-1.el5.remi.noarch.rpm


Advertisement

Description

php-horde-Horde-Compress-Fast - Fast Compression Library

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-horde-Horde-Compress-Fast
Package version 1.1.1
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 45.26 KB
Download size 19.10 KB
Official Mirror rpms.famillecollet.com
Provides compression suitable for packing strings on-the-fly in PHP code
(as opposed to more resource-intensive compression algorithms such as
DEFLATE).

Alternatives

Package Version Architecture Repository
php-horde-Horde-Compress-Fast-1.1.1-1.el5.remi.noarch.rpm 1.1.1 noarch Les RPM de Remi
php-horde-Horde-Compress-Fast-1.1.0-1.el5.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-horde-Horde-Compress-Fast-1.1.0-1.el5.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-horde-Horde-Compress-Fast - - -

Requires

Name Value
/usr/bin/pear -
php(language) >= 5.3.0
php-channel(pear.horde.org) -
php-pear(PEAR) >= 1.7.0
php-pear(pear.horde.org/Horde_Exception) < 3.0.0
php-pear(pear.horde.org/Horde_Exception) >= 2.0.0
php-pecl(LZF) -
php-pecl(pear.horde.org/horde_lz4) -

Provides

Name Value
php-composer(horde/horde-compress-fast) = 1.1.1
php-horde-Horde-Compress-Fast = 1.1.1-1.el5.remi
php-pear(pear.horde.org/Horde_Compress_Fast) = 1.1.1

Download

Type URL
Binary Package php-horde-Horde-Compress-Fast-1.1.1-1.el5.remi.noarch.rpm
Source Package php-horde-Horde-Compress-Fast-1.1.1-1.el5.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-horde-Horde-Compress-Fast rpm package:
    # yum --enablerepo=remi install php-horde-Horde-Compress-Fast

Files

Path
/usr/share/doc/pear/Horde_Compress_Fast/COPYING
/usr/share/pear/Horde/Compress/Fast.php
/usr/share/pear/Horde/Compress/Fast/Base.php
/usr/share/pear/Horde/Compress/Fast/Exception.php
/usr/share/pear/Horde/Compress/Fast/Lz4.php
/usr/share/pear/Horde/Compress/Fast/Lzf.php
/usr/share/pear/Horde/Compress/Fast/Null.php
/usr/share/pear/Horde/Compress/Fast/Zlib.php
/usr/share/tests/pear/Horde_Compress_Fast/
/usr/share/tests/pear/Horde_Compress_Fast/Horde/
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/AllTests.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/CompressFastTest.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/bootstrap.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/phpunit.xml
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/Driver/Lz4Test.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/Driver/LzfTest.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/Driver/NullTest.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/Driver/TestBase.php
/usr/share/tests/pear/Horde_Compress_Fast/Horde/Compress/Fast/Driver/ZlibTest.php
/var/lib/pear/pkgxml/php-horde-Horde-Compress-Fast.xml

Changelog

2016-02-01 - Remi Collet <remi@fedoraproject.org> - 1.1.1-1
- Update to 1.1.1
- PHP 7 compatible version
- run test suite with both PHP 5 and 7 when available
2015-01-08 - Remi Collet <remi@fedoraproject.org> - 1.1.0-1
- Update to 1.1.0
- add provides php-composer(horde/horde-compress-fast)
2014-09-16 - Remi Collet <remi@fedoraproject.org> - 1.0.3-2
- add optional dependency on horde_lz4
2014-07-09 - Remi Collet <remi@fedoraproject.org> - 1.0.3-1
- Update to 1.0.3
2013-07-17 - Remi Collet <remi@fedoraproject.org> - 1.0.2-1
- Update to 1.0.2
2013-03-06 - Remi Collet <remi@fedoraproject.org> - 1.0.1-1
- New Package

See Also

Package Description
php-horde-Horde-Constraint-2.0.2-1.el5.remi.noarch.rpm Horde Constraint library
php-horde-Horde-Constraint-2.0.3-1.el5.remi.noarch.rpm Horde Constraint library
php-horde-Horde-Controller-2.0.3-1.el5.remi.noarch.rpm Horde Controller libraries
php-horde-Horde-Controller-2.0.4-1.el5.remi.noarch.rpm Horde Controller libraries
php-horde-Horde-Core-2.28.1-1.el5.remi.noarch.rpm Horde Core Framework libraries
php-horde-Horde-Core-2.28.2-1.el5.remi.noarch.rpm Horde Core Framework libraries
php-horde-Horde-Crypt-2.7.4-1.el5.remi.noarch.rpm Horde Cryptography API
php-horde-Horde-Crypt-2.7.5-1.el5.remi.noarch.rpm Horde Cryptography API
php-horde-Horde-Crypt-Blowfish-1.1.1-1.el5.remi.noarch.rpm Blowfish Encryption Library
php-horde-Horde-Crypt-Blowfish-1.1.2-1.el5.remi.noarch.rpm Blowfish Encryption Library
php-horde-Horde-Css-Parser-1.0.10-1.el5.remi.noarch.rpm Horde CSS Parser
php-horde-Horde-Css-Parser-1.0.11-1.el5.remi.noarch.rpm Horde CSS Parser
php-horde-Horde-CssMinify-1.0.2-1.el5.remi.noarch.rpm CSS Minification
php-horde-Horde-CssMinify-1.0.3-1.el5.remi.noarch.rpm CSS Minification
php-horde-Horde-Data-2.1.3-1.el5.remi.noarch.rpm Horde Data API
Advertisement
Advertisement