php-fedora-autoloader-0.2.0-1.el5.remi.noarch.rpm


Advertisement

Description

php-fedora-autoloader - Fedora Autoloader

Distribution: CentOS 5
Repository: Les RPM de Remi i386
Package name: php-fedora-autoloader
Package version: 0.2.0
Package release: 1.el5.remi
Package architecture: noarch
Package type: rpm
Installed size: 13.61 KB
Download size: 7.44 KB
Official Mirror: rpms.famillecollet.com
Static PSR-4 [1], PSR-0 [2], and classmap autoloader. Includes loader for required and optional dependencies. [1] http://www.php-fig.org/psr/psr-4/ [2] http://www.php-fig.org/psr/psr-0/

Provides

  • php-composer(fedora/autoloader) = 0.2.0
  • php-fedora-autoloader = 0.2.0-1.el5.remi

    Download

    Source package: php-fedora-autoloader-0.2.0-1.el5.remi.src.rpm

    Install Howto

    1. Download the latest remi-release rpm from
      http://rpms.famillecollet.com/enterprise/5/remi/i386/
    2. Install remi-release rpm:
      # rpm -Uvh remi-release*rpm
    3. Install php-fedora-autoloader rpm package:
      # yum --enablerepo=remi install php-fedora-autoloader

    Files

    • /usr/share/doc/php-fedora-autoloader-0.2.0/LICENSE
    • /usr/share/php/Fedora/
    • /usr/share/php/Fedora/Autoloader/Autoload.php
    • /usr/share/php/Fedora/Autoloader/Dependencies.php
    • /usr/share/php/Fedora/Autoloader/autoload.php
    • /usr/share/php/Fedora/Autoloader/functions.php

    Changelog

    2016-10-26 - Shawn Iwinski <shawn@iwin.ski> - 0.2.0-1 - Update to 0.2.0 - Remove applied patches that are included in 0.2.0

    2016-10-25 - Remi Collet <remi@fedoraproject.org> - 0.1.2-3 - rename 1 method to avoid conflicts with symfony

    2016-10-22 - Remi Collet <remi@fedoraproject.org> - 0.1.2-2 - ensure we use newly installed autoloader in buildroot

    2016-10-21 - Remi Collet <remi@fedoraproject.org> - 0.1.2-1 - update to 0.1.2

    2016-10-21 - Remi Collet <remi@remirepo.net> - 0.1.1-2 - test build for PR #6

    2016-10-20 - Remi Collet <remi@remirepo.net> - 0.1.1-1 - add backport stuff

    2016-10-19 - Shawn Iwinski <shawn@iwin.ski> - 0.1.1-1 - Update to 0.1.1 - Fix phpab template - Move docs to devel subpackage

    2016-10-19 - Shawn Iwinski <shawn@iwin.ski> - 0.1.0-1 - Initial package

    Advertisement
    Advertisement