php-doctrine-inflector-1.0.1-5.el5.remi.noarch.rpm


Advertisement

Description

php-doctrine-inflector - Common string manipulations with regard to casing and singular/plural rules

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-doctrine-inflector
Package version 1.0.1
Package release 5.el5.remi
Package architecture noarch
Package type rpm
Installed size 17.18 KB
Download size 9.33 KB
Official Mirror rpms.remirepo.net
Doctrine Inflector is a small library that can perform string manipulations
with regard to upper-/lowercase and singular/plural forms of words.

Alternatives

Package Version Architecture Repository
php-doctrine-inflector-1.1.0-1.el5.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-doctrine-inflector-1.1.0-1.el5.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-doctrine-inflector-1.0.1-5.el5.remi.noarch.rpm 1.0.1 noarch Les RPM de Remi
php-doctrine-inflector - - -

Requires

Name Value
php(language) >= 5.3.2
php-composer(symfony/class-loader) -
php-pcre -

Provides

Name Value
php-composer(doctrine/inflector) = 1.0.1
php-doctrine-inflector = 1.0.1-5.el5.remi

Download

Type URL
Binary Package php-doctrine-inflector-1.0.1-5.el5.remi.noarch.rpm
Source Package php-doctrine-inflector-1.0.1-5.el5.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-doctrine-inflector rpm package:
    # yum --enablerepo=remi install php-doctrine-inflector

Files

Path
/usr/share/doc/php-doctrine-inflector-1.0.1/LICENSE
/usr/share/doc/php-doctrine-inflector-1.0.1/README.md
/usr/share/doc/php-doctrine-inflector-1.0.1/composer.json
/usr/share/php/Doctrine/
/usr/share/php/Doctrine/Common/
/usr/share/php/Doctrine/Common/Inflector/Inflector.php
/usr/share/php/Doctrine/Common/Inflector/autoload.php

Changelog

2015-06-27 - Shawn Iwinski <shawn.iwinski@gmail.com> - 1.0.1-5
- Updated autoloader with trailing separator
2015-06-24 - Shawn Iwinski <shawn.iwinski@gmail.com> - 1.0.1-4
- Added autoloader
2014-12-28 - Shawn Iwinski <shawn.iwinski@gmail.com> - 1.0.1-2
- %license usage
2014-12-28 - Shawn Iwinski <shawn.iwinski@gmail.com> - 1.0.1-1
- Updated to 1.0.1 (BZ #1176943)
2014-06-20 - Shawn Iwinski <shawn.iwinski@gmail.com> - 1.0-4.20131221gita81c334
- Added php-composer(%{composer_vendor}/%{composer_project}) virtual provide
- Added option to build without tests ("--without tests")
2014-01-11 - Remi Collet <rpms@famillecollet.com> 1.0-2.20131221gita81c334
- backport for remi repo
2014-01-06 - Shawn Iwinski <shawn.iwinski@gmail.com> 1.0-2.20131221gita81c334
- Conditional %{?dist}
2013-12-23 - Shawn Iwinski <shawn.iwinski@gmail.com> 1.0-1.20131221gita81c334
- Initial package

See Also

Package Description
php-doctrine-instantiator-1.0.4-2.el5.remi.noarch.rpm Instantiate objects in PHP without invoking their constructors
php-doctrine-instantiator-1.0.5-1.el5.remi.noarch.rpm Instantiate objects in PHP without invoking their constructors
php-doctrine-lexer-1.0.1-4.el5.remi.noarch.rpm Base library for a lexer that can be used in top-down, recursive descent parsers
php-doctrine-lexer-1.0.1-5.el5.remi.noarch.rpm Base library for a lexer that can be used in top-down, recursive descent parsers
php-doctrine-orm-2.4.8-1.el5.remi.noarch.rpm Doctrine Object-Relational-Mapper (ORM)
php-doctrine-orm-2.4.8-3.el5.remi.noarch.rpm Doctrine Object-Relational-Mapper (ORM)
php-domxml-php4-php5-1.21.1-2.el5.remi.noarch.rpm Transition du XML de PHP4 domxml à PHP5 dom
php-domxml-php4-php5-1.21.2-1.el5.remi.noarch.rpm Transition du XML de PHP4 domxml à PHP5 dom
php-dropbox-php-Dropbox-1.0.0-4.el5.remi.noarch.rpm Library for integrating dropbox with PHP
php-drush-drush-5.9.0-1.el5.remi.noarch.rpm Command line shell and Unix scripting interface for Drupal
php-drush-drush-6.2.0-1.el5.remi.noarch.rpm Command line shell and Unix scripting interface for Drupal
php-egulias-email-validator-1.2.11-1.el5.remi.noarch.rpm A library for validating emails
php-egulias-email-validator-1.2.13-1.el5.remi.noarch.rpm A library for validating emails
php-embedded-5.4.45-12.el5.remi.i386.rpm PHP library for embedding in applications
php-embedded-5.4.45-13.el5.remi.i386.rpm PHP library for embedding in applications
Advertisement
Advertisement