php-aws-php-sns-message-validator-1.1.0-1.el5.remi.noarch.rpm


Advertisement

Description

php-aws-php-sns-message-validator - Amazon SNS message validation

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-aws-php-sns-message-validator
Package version 1.1.0
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 24.61 KB
Download size 12.59 KB
Official Mirror rpms.famillecollet.com
The Amazon SNS Message Validator for PHP library allows you to validate that
incoming HTTP(S) POST messages are valid Amazon SNS notifications. This library
is standalone and does not depend on the AWS SDK for PHP or Guzzle.
Autoloader: /usr/share/php/Aws/Sns/autoload.php

Alternatives

Package Version Architecture Repository
php-aws-php-sns-message-validator-1.1.0-1.el5.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-aws-php-sns-message-validator - - -

Requires

Name Value
php(language) >= 5.4
php-composer(symfony/class-loader) -
php-json -
php-openssl -
php-pcre -
php-spl -

Provides

Name Value
php-aws-aws-php-sns-message-validator = 1.1.0-1.el5.remi
php-aws-php-sns-message-validator = 1.1.0-1.el5.remi
php-composer(aws/aws-php-sns-message-validator) = 1.1.0

Download

Type URL
Binary Package php-aws-php-sns-message-validator-1.1.0-1.el5.remi.noarch.rpm
Source Package php-aws-php-sns-message-validator-1.1.0-1.el5.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-aws-php-sns-message-validator rpm package:
    # yum --enablerepo=remi install php-aws-php-sns-message-validator

Files

Path
/usr/share/doc/php-aws-php-sns-message-validator-1.1.0/LICENSE.md
/usr/share/doc/php-aws-php-sns-message-validator-1.1.0/README.md
/usr/share/doc/php-aws-php-sns-message-validator-1.1.0/composer.json
/usr/share/php/Aws/
/usr/share/php/Aws/Sns/Message.php
/usr/share/php/Aws/Sns/MessageValidator.php
/usr/share/php/Aws/Sns/autoload.php
/usr/share/php/Aws/Sns/Exception/InvalidSnsMessageException.php

Changelog

2016-04-16 - Remi Collet <remi@remirepo.net> - 1.1.0-1
- backport for remi repository
2016-04-11 - Shawn Iwinski <shawn@iwin.ski> - 1.1.0-1
- Initial package

See Also

Package Description
php-aws-sdk-2.8.30-1.1.el5.remi.noarch.rpm Amazon Web Services framework for PHP
php-aws-sdk-2.8.31-1.1.el5.remi.noarch.rpm Amazon Web Services framework for PHP
php-aws-sdk3-3.24.8-1.el5.remi.noarch.rpm Amazon Web Services framework for PHP
php-aws-sdk3-3.24.9-1.el5.remi.noarch.rpm Amazon Web Services framework for PHP
php-bantu-ini-get-wrapper-1.0.1-1.el5.remi.noarch.rpm Convenience wrapper around PHP's ini_get() function
php-bartlett-PHP-CompatInfo-3.7.2-1.el5.remi.noarch.rpm Find out version and the extensions required for a piece of code to run
php-bartlett-PHP-CompatInfo-3.7.3-1.el5.remi.noarch.rpm Find out version and the extensions required for a piece of code to run
php-bartlett-PHP-Reflect-2.6.1-1.el5.remi.noarch.rpm Adds the ability to reverse-engineer PHP
php-bartlett-PHP-Reflect-2.6.2-1.el5.remi.noarch.rpm Adds the ability to reverse-engineer PHP
php-bcmath-5.4.45-12.el5.remi.i386.rpm A module for PHP applications for using the bcmath library
php-bcmath-5.4.45-13.el5.remi.i386.rpm A module for PHP applications for using the bcmath library
php-behat-mink-1.7.0-1.el5.remi.noarch.rpm Browser controller/emulator abstraction for PHP
php-behat-mink-1.7.1-1.el5.remi.noarch.rpm Browser controller/emulator abstraction for PHP
php-behat-mink-browserkit-driver-1.3.0-1.el5.remi.noarch.rpm Symfony BrowserKit driver for Mink framework
php-behat-mink-browserkit-driver-1.3.2-1.el5.remi.noarch.rpm Symfony BrowserKit driver for Mink framework
Advertisement
Advertisement