php-akamai-open-edgegrid-auth-0.6.2-1.el5.remi.noarch.rpm


Advertisement

Description

php-akamai-open-edgegrid-auth - Implements the Akamai {OPEN} EdgeGrid Authentication

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name php-akamai-open-edgegrid-auth
Package version 0.6.2
Package release 1.el5.remi
Package architecture noarch
Package type rpm
Installed size 40.90 KB
Download size 16.07 KB
Official Mirror rpms.remirepo.net
This library implements the Akamai {OPEN} EdgeGrid Authentication scheme.
For more information visit the Akamai {OPEN} Developer Community [1].
Autoloader: /usr/share/php/Akamai/Open/EdgeGrid/autoload-auth.php
[1] https://developer.akamai.com/

Alternatives

Package Version Architecture Repository
php-akamai-open-edgegrid-auth-1.0.0-0.1.beta1.el5.remi.noarch.rpm 1.0.0 noarch Les RPM de Remi
php-akamai-open-edgegrid-auth-1.0.0-0.1.beta1.el5.remi.noarch.rpm 1.0.0 noarch Les RPM de Remi
php-akamai-open-edgegrid-auth-0.6.2-1.el5.remi.noarch.rpm 0.6.2 noarch Les RPM de Remi
php-akamai-open-edgegrid-auth - - -

Requires

Name Value
php(language) >= 5.3
php-composer(fedora/autoloader) -
php-date -
php-hash -
php-pcre -

Provides

Name Value
php-akamai-open-edgegrid-auth = 0.6.2-1.el5.remi
php-composer(akamai-open/edgegrid-auth) = 0.6.2

Conflicts

Name Value
php-akamai-open-edgegrid-client < 0.6.0

Download

Type URL
Binary Package php-akamai-open-edgegrid-auth-0.6.2-1.el5.remi.noarch.rpm
Source Package php-akamai-open-edgegrid-auth-0.6.2-1.el5.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-akamai-open-edgegrid-auth rpm package:
    # yum --enablerepo=remi install php-akamai-open-edgegrid-auth

Files

Path
/usr/share/doc/php-akamai-open-edgegrid-auth-0.6.2/CHANGELOG.md
/usr/share/doc/php-akamai-open-edgegrid-auth-0.6.2/LICENSE
/usr/share/doc/php-akamai-open-edgegrid-auth-0.6.2/README.md
/usr/share/doc/php-akamai-open-edgegrid-auth-0.6.2/composer.json
/usr/share/php/Akamai/
/usr/share/php/Akamai/Open/
/usr/share/php/Akamai/Open/EdgeGrid/Authentication.php
/usr/share/php/Akamai/Open/EdgeGrid/autoload-auth.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Exception.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Nonce.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Timestamp.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Exception/ConfigException.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Exception/SignerException.php
/usr/share/php/Akamai/Open/EdgeGrid/Authentication/Exception/SignerException/InvalidSignDataException.php

Changelog

2016-12-25 - Remi Collet <remim@remirepo.net> - 0.6.2-1
- update to 0.6.2
2016-12-24 - Shawn Iwinski <shawn@iwin.ski> - 0.6.1-1
- Update to 0.6.1 (RHBZ #1405779)
- Run upstream tests with SCLs if they are available
2016-12-22 - Remi Collet <remim@remirepo.net> - 0.6.1-1
- update to 0.6.1
2016-12-09 - Shawn Iwinski <shawn@iwin.ski> - 0.6.0-2
- Temporarily skip test known to fail for PHP 7.1 (see
https://github.com/akamai-open/AkamaiOPEN-edgegrid-php/issues/2 )
- Use php-composer(fedora/autoloader)
2016-10-21 - Remi Collet <remim@remirepo.net> - 0.6.0-1
- add backport stuff
2016-10-10 - Shawn Iwinski <shawn@iwin.ski> - 0.6.0-1
- Initial package

See Also

Package Description
php-akamai-open-edgegrid-client-0.6.4-1.el5.remi.noarch.rpm Implements the Akamai {OPEN} EdgeGrid Authentication
php-akamai-open-edgegrid-client-1.0.0-0.1.beta1.el5.remi.noarch.rpm Implements the Akamai {OPEN} EdgeGrid Authentication
php-alcaeus-mongo-php-adapter-1.0.10-1.el5.remi.noarch.rpm Mongo PHP Adapter
php-alcaeus-mongo-php-adapter-1.0.9-1.el5.remi.noarch.rpm Mongo PHP Adapter
php-andrewsville-php-token-reflection-1.4.0-1.el5.remi.noarch.rpm Library emulating the PHP internal reflection
php-andrewsville-php-token-reflection-1.4.0-5.el5.remi.noarch.rpm Library emulating the PHP internal reflection
php-apigen-theme-bootstrap-1.1.3-1.el5.remi.noarch.rpm Twitter Bootstrap Theme for Apigen
php-apigen-theme-default-1.0.2-1.el5.remi.noarch.rpm Default Theme for Apigen
php-asm89-stack-cors-1.0.0-1.el5.remi.noarch.rpm Cross-origin resource sharing library and stack middleware
php-aura-di-2.2.4-1.el5.remi.noarch.rpm Dependency injection container system
php-aura-di-3.2.0-1.el5.remi.noarch.rpm A serializable dependency injection container
php-aura-router-3.0.1-1.el5.remi.noarch.rpm Powerful, flexible web routing for PSR-7 requests
php-aura-router-3.1.0-1.el5.remi.noarch.rpm Powerful, flexible web routing for PSR-7 requests
php-aws-php-sns-message-validator-1.1.0-1.el5.remi.noarch.rpm Amazon SNS message validation
php-aws-sdk-2.8.30-1.1.el5.remi.noarch.rpm Amazon Web Services framework for PHP
Advertisement
Advertisement