apm-web-2.0.0-2.el5.remi.5.4.i386.rpm


Advertisement

Description

apm-web - Alternative PHP Monitor web application

Property Value
Distribution CentOS 5
Repository Les RPM de Remi i386
Package name apm-web
Package version 2.0.0
Package release 2.el5.remi.5.4
Package architecture i386
Package type rpm
Installed size 901.76 KB
Download size 253.89 KB
Official Mirror rpms.remirepo.net
This package provides the APM (Alternative PHP Monitor) web
application, with Apache and Nginx configuration,
available on http://localhost/apm-web/
The optional php-pecl-apm package provides the extension.

Alternatives

Package Version Architecture Repository
apm-web-2.0.0-3.el5.remi.noarch.rpm 2.0.0 noarch Les RPM de Remi
apm-web-2.0.0-3.el5.remi.noarch.rpm 2.0.0 noarch Les RPM de Remi
apm-web-2.0.0-2.el5.remi.5.4.x86_64.rpm 2.0.0 x86_64 Les RPM de Remi
apm-web-2.0.0-1.el5.remi.5.4.i386.rpm 2.0.0 i386 Les RPM de Remi
apm-web-2.0.0-1.el5.remi.5.4.x86_64.rpm 2.0.0 x86_64 Les RPM de Remi
apm-web - - -

Requires

Name Value
httpd -
mod_php -
php-date -
php-json -
php-pcre -
php-pdo -

Provides

Name Value
apm-web = 2.0.0-2.el5.remi.5.4
config(apm-web) = 2.0.0-2.el5.remi.5.4

Download

Type URL
Binary Package apm-web-2.0.0-2.el5.remi.5.4.i386.rpm
Source Package php-pecl-apm-2.0.0-2.el5.remi.5.4.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/5/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install apm-web rpm package:
    # yum --enablerepo=remi install apm-web

Files

Path
/etc/apm-web/db.php
/etc/httpd/conf.d/apm-web.conf
/usr/share/apm-web/event.php
/usr/share/apm-web/events.php
/usr/share/apm-web/index.php
/usr/share/apm-web/request.php
/usr/share/apm-web/requests.php
/usr/share/apm-web/css/apm.css
/usr/share/apm-web/css/bootstrap-responsive.min.css
/usr/share/apm-web/css/bootstrap.min.css
/usr/share/apm-web/css/ellipsis-xbl.xml
/usr/share/apm-web/css/ui.jqgrid.css
/usr/share/apm-web/css/smoothness/jquery-ui-1.9.1.custom.min.css
/usr/share/apm-web/css/smoothness/images/ui-bg_flat_0_aaaaaa_40x100.png
/usr/share/apm-web/css/smoothness/images/ui-bg_flat_75_ffffff_40x100.png
/usr/share/apm-web/css/smoothness/images/ui-bg_glass_55_fbf9ee_1x400.png
/usr/share/apm-web/css/smoothness/images/ui-bg_glass_65_ffffff_1x400.png
/usr/share/apm-web/css/smoothness/images/ui-bg_glass_75_dadada_1x400.png
/usr/share/apm-web/css/smoothness/images/ui-bg_glass_75_e6e6e6_1x400.png
/usr/share/apm-web/css/smoothness/images/ui-bg_glass_95_fef1ec_1x400.png
/usr/share/apm-web/css/smoothness/images/ui-bg_highlight-soft_75_cccccc_1x100.png
/usr/share/apm-web/css/smoothness/images/ui-icons_222222_256x240.png
/usr/share/apm-web/css/smoothness/images/ui-icons_2e83ff_256x240.png
/usr/share/apm-web/css/smoothness/images/ui-icons_454545_256x240.png
/usr/share/apm-web/css/smoothness/images/ui-icons_888888_256x240.png
/usr/share/apm-web/css/smoothness/images/ui-icons_cd0a0a_256x240.png
/usr/share/apm-web/img/glyphicons-halflings-white.png
/usr/share/apm-web/img/glyphicons-halflings.png
/usr/share/apm-web/js/apm.js
/usr/share/apm-web/js/bootstrap.min.js
/usr/share/apm-web/js/jquery-1.9.0.min.js
/usr/share/apm-web/js/jquery-ui-1.9.1.custom.min.js
/usr/share/apm-web/js/jquery.jqGrid.min.js
/usr/share/apm-web/js/i18n/grid.locale-ar.js
/usr/share/apm-web/js/i18n/grid.locale-bg.js
/usr/share/apm-web/js/i18n/grid.locale-bg1251.js
/usr/share/apm-web/js/i18n/grid.locale-cat.js
/usr/share/apm-web/js/i18n/grid.locale-cn.js
/usr/share/apm-web/js/i18n/grid.locale-cs.js
/usr/share/apm-web/js/i18n/grid.locale-da.js
/usr/share/apm-web/js/i18n/grid.locale-de.js
/usr/share/apm-web/js/i18n/grid.locale-dk.js
/usr/share/apm-web/js/i18n/grid.locale-el.js
/usr/share/apm-web/js/i18n/grid.locale-en.js
/usr/share/apm-web/js/i18n/grid.locale-es.js
/usr/share/apm-web/js/i18n/grid.locale-fa.js
/usr/share/apm-web/js/i18n/grid.locale-fi.js
/usr/share/apm-web/js/i18n/grid.locale-fr.js
/usr/share/apm-web/js/i18n/grid.locale-gl.js
/usr/share/apm-web/js/i18n/grid.locale-he.js
/usr/share/apm-web/js/i18n/grid.locale-hr.js
/usr/share/apm-web/js/i18n/grid.locale-hr1250.js
/usr/share/apm-web/js/i18n/grid.locale-hu.js
/usr/share/apm-web/js/i18n/grid.locale-id.js
/usr/share/apm-web/js/i18n/grid.locale-is.js
/usr/share/apm-web/js/i18n/grid.locale-it.js
/usr/share/apm-web/js/i18n/grid.locale-ja.js
/usr/share/apm-web/js/i18n/grid.locale-kr.js
/usr/share/apm-web/js/i18n/grid.locale-lt.js
/usr/share/apm-web/js/i18n/grid.locale-mne.js
/usr/share/apm-web/js/i18n/grid.locale-nl.js
/usr/share/apm-web/js/i18n/grid.locale-no.js
/usr/share/apm-web/js/i18n/grid.locale-pl.js
/usr/share/apm-web/js/i18n/grid.locale-pt-br.js
/usr/share/apm-web/js/i18n/grid.locale-pt.js
/usr/share/apm-web/js/i18n/grid.locale-ro.js
/usr/share/apm-web/js/i18n/grid.locale-ru.js
/usr/share/apm-web/js/i18n/grid.locale-sk.js
/usr/share/apm-web/js/i18n/grid.locale-sr-latin.js
/usr/share/apm-web/js/i18n/grid.locale-sr.js
/usr/share/apm-web/js/i18n/grid.locale-sv.js
/usr/share/apm-web/js/i18n/grid.locale-th.js
/usr/share/apm-web/js/i18n/grid.locale-tr.js
/usr/share/apm-web/js/i18n/grid.locale-tw.js
/usr/share/apm-web/js/i18n/grid.locale-ua.js
/usr/share/apm-web/js/i18n/grid.locale-vi.js
/usr/share/apm-web/model/apm.php
/usr/share/apm-web/model/repository.php
/usr/share/apm-web/plugins/grid.addons.js
/usr/share/apm-web/plugins/grid.postext.js
/usr/share/apm-web/plugins/grid.setcolumns.js
/usr/share/apm-web/plugins/jquery.contextmenu.js
/usr/share/apm-web/plugins/jquery.searchFilter.js
/usr/share/apm-web/plugins/jquery.tablednd.js
/usr/share/apm-web/plugins/searchFilter.css
/usr/share/apm-web/plugins/ui.multiselect.css
/usr/share/apm-web/plugins/ui.multiselect.js
/usr/share/apm-web/views/
/usr/share/apm-web/views/html/event.php
/usr/share/apm-web/views/html/footer.html
/usr/share/apm-web/views/html/header.html
/usr/share/apm-web/views/html/main.html
/usr/share/apm-web/views/html/request.php
/usr/share/apm-web/views/json/data.php
/usr/share/doc/apm-web-2.0.0/LICENSE

Changelog

2015-02-21 - Remi Collet <remi@fedoraproject.org> - 2.0.0-2
- add missing dependencies
- drop dependency between extension and webapp
- move configuration to /etc/apm-web
- fix permission of configuration file
2015-02-21 - Remi Collet <remi@fedoraproject.org> - 2.0.0-1
- initial package, version 2.0.0
- open upstream bugs:
https://github.com/patrickallaert/php-apm/issues/10 - configure
https://github.com/patrickallaert/php-apm/issues/11 - bad version
https://github.com/patrickallaert/php-apm/issues/12 - bad roles
https://github.com/patrickallaert/php-apm/issues/13 - zts broken

See Also

Package Description
atoum-2.9.0-1.el5.remi.noarch.rpm PHP Unit Testing framework
atoum-3.0.0-1.el5.remi.noarch.rpm PHP Unit Testing framework
bittorrent-4.4.0-5.el5.remi.noarch.rpm BitTorrent swarming network file transfer tool
bittorrent-gui-4.4.0-5.el5.remi.noarch.rpm GUI versions of the BitTorrent file transfer tools
ckeditor-4.1-1.el5.remi.noarch.rpm WYSIWYG text editor to be used inside web pages
ckeditor-4.3.2-1.el5.remi.noarch.rpm WYSIWYG text editor to be used inside web pages
ckeditor-samples-4.3.2-1.el5.remi.noarch.rpm Sample files for ckeditor
cmph-2.0-1.el5.remi.i386.rpm Minimal hash C library
cmph-devel-2.0-1.el5.remi.i386.rpm Development files for Cmph library
compat-libcurl3-7.15.5-2.el5.remi.i386.rpm A utility for getting files from remote servers (FTP, HTTP, and others)
compat-libcurl3-7.15.5-3.el5.remi.i386.rpm A utility for getting files from remote servers (FTP, HTTP, and others)
compat-libcurl3-devel-7.15.5-2.el5.remi.i386.rpm Files needed for building applications with libcurl
compat-libcurl3-devel-7.15.5-3.el5.remi.i386.rpm Files needed for building applications with libcurl
compat-mysql51-5.1.54-1.el5.remi.i386.rpm MySQL shared libraries
compat-mysql51-devel-5.1.54-1.el5.remi.i386.rpm Files for development of MySQL applications
Advertisement
Advertisement