qt4-vlc-sqlite-4.5.2-1.x86_64.rpm


Advertisement

Description

qt4-vlc-sqlite - SQLite drivers for Qt's SQL classes

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported x86_64
Package name qt4-vlc-sqlite
Package version 4.5.2
Package release 1
Package architecture x86_64
Package type rpm
Installed size 408.16 KB
Download size 213.03 KB
Official Mirror springdale.math.ias.edu
SQLite driver for Qt's SQL classes (QSQL)

Alternatives

Package Version Architecture Repository
qt4-vlc-sqlite-4.5.2-1.i386.rpm 4.5.2 i386 PUIAS Unsupported
qt4-vlc-sqlite - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtSql.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
qt4-vlc = 4.5.2-1
rtld(GNU_HASH) -

Provides

Name Value
libqsqlite.so()(64bit) -
qt4-vlc-sqlite = 4.5.2-1

Download

Type URL
Binary Package qt4-vlc-sqlite-4.5.2-1.x86_64.rpm
Source Package qt4-vlc-4.5.2-1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
    enabled=1
    gpgcheck=0
    
  2. Install qt4-vlc-sqlite rpm package:
    # yum install qt4-vlc-sqlite

Files

Path
/usr/lib64/qt4-vlc/plugins/sqldrivers/libqsqlite.so

Changelog

See qt4-vlc-4.5.2-1.x86_64.rpm changelog.

See Also

Package Description
qt4-x11-4.2.1-0.0.PU_IAS.5.x86_64.rpm Empty file providing qt4-x11 and requiring qt4
radiusclient-ng-0.5.6-3.PU_IAS.5.x86_64.rpm RADIUS protocol client library
radiusclient-ng-devel-0.5.6-3.PU_IAS.5.x86_64.rpm Development files for radiusclient-ng
radiusclient-ng-utils-0.5.6-3.PU_IAS.5.x86_64.rpm Utility programs for radiusclient-ng
rt2860-kmod-2.3.0.0-0.4.PU_IAS.5.x86_64.rpm rt2860 kernel modules
rt2870-kmod-2.3.0.0-0.4.PU_IAS.5.x86_64.rpm rt2870 kernel modules
ruby-augeas-0.3.0-1.PU_IAS.5.x86_64.rpm Ruby bindings for Augeas
ruby-fam-0.2.0-4.PU_IAS.5.x86_64.rpm Gamin/FAM bindings for Ruby
ruby-ldap-0.9.7-3.PU_IAS.5.x86_64.rpm Ruby LDAP libraries
ruby-mysql-2.7.4-2.el5.x86_64.rpm A Ruby interface to MySQL
ruby-rpm-1.2.3-1.PU_IAS.5.x86_64.rpm Ruby bindings for RPM
ruby-shadow-1.4.1-8.PU_IAS.5.x86_64.rpm Ruby bindings for shadow password access
rubygem-actionmailer-2.1.1-1.el5.noarch.rpm Service layer for easy email delivery and testing
rubygem-actionpack-2.1.1-2.el5.noarch.rpm Web-flow and rendering framework putting the VC in MVC
rubygem-activeldap-1.0.1-1.el5.noarch.rpm Ruby/ActiveLdap is a object-oriented API to LDAP
Advertisement
Advertisement