perl-Module-Load-0.12-1.PU_IAS.5.noarch.rpm


Advertisement

Description

perl-Module-Load - Runtime require of both modules and files

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: perl-Module-Load
Package version: 0.12
Package release: 1.PU_IAS.5
Package architecture: noarch
Package type: rpm
Installed size: 8.60 KB
Download size: 9.50 KB
Official Mirror: springdale.math.ias.edu
Module::Load eliminates the need to know whether you are trying to require either a file or a module.

Provides

  • perl(Module::Load) = 0.12
  • perl-Module-Load = 0.12-1.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install perl-Module-Load rpm package:
      # yum install perl-Module-Load

    Files

    • /usr/lib/perl5/vendor_perl/5.8.8/Module/Load.pm
    • /usr/share/doc/perl-Module-Load-0.12/CHANGES
    • /usr/share/doc/perl-Module-Load-0.12/README
    • /usr/share/man/man3/Module::Load.3pm.gz

    Changelog

    2007-10-15 - Steven Pritchard <steve@kspei.com> 0.12-1 - Update to 0.12. - Update License tag. - Include CHANGES doc. - BR Test::More.

    2007-04-18 - Steven Pritchard <steve@kspei.com> 0.10-3 - Use fixperms macro instead of our own chmod incantation. - BR ExtUtils::MakeMaker.

    2006-09-16 - Steven Pritchard <steve@kspei.com> 0.10-2 - Fix find option order.

    2006-03-23 - Steven Pritchard <steve@kspei.com> 0.10-1 - Specfile autogenerated by cpanspec 1.62. - Fix License. - Modify description slightly. - Capitalize Summary.

    Advertisement
    Advertisement