perl-GSSAPI-0.24-2.PU_IAS.5.x86_64.rpm


Advertisement

Description

perl-GSSAPI - Perl extension providing access to the GSSAPIv2 library

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: perl-GSSAPI
Package version: 0.24
Package release: 2.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 154.03 KB
Download size: 69.66 KB
Official Mirror: springdale.math.ias.edu
This module gives access to the routines of the GSSAPI library, as described in rfc2743 and rfc2744 and implemented by the Kerberos-1.2 distribution from MIT.

Provides

  • GSSAPI.so()(64bit)
  • perl(GSSAPI) = 0.24
  • perl(GSSAPI::OID)
  • perl(GSSAPI::OID::Set)
  • perl(GSSAPI::Status)
  • perl-GSSAPI = 0.24-2.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install perl-GSSAPI rpm package:
      # yum install perl-GSSAPI

    Files

    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/GSSAPI.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/GSSAPI/OID.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/GSSAPI/Status.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/GSSAPI/OID/Set.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/GSSAPI/GSSAPI.so
    • /usr/share/doc/perl-GSSAPI-0.24/Changes
    • /usr/share/doc/perl-GSSAPI-0.24/README
    • /usr/share/doc/perl-GSSAPI-0.24/examples/getcred_hostbased.pl
    • /usr/share/doc/perl-GSSAPI-0.24/examples/gss-client.pl
    • /usr/share/doc/perl-GSSAPI-0.24/examples/gss-server.pl
    • /usr/share/man/man3/GSSAPI.3pm.gz
    • /usr/share/man/man3/GSSAPI::OID.3pm.gz
    • /usr/share/man/man3/GSSAPI::OID::Set.3pm.gz
    • /usr/share/man/man3/GSSAPI::Status.3pm.gz

    Changelog

    2007-12-08 - Steven Pritchard <steve@kspei.com> 0.24-2 - Update License tag. - Use fixperms macro instead of our own chmod incantation. - Source in /etc/profile.d/krb5-devel.sh to get our path right.

    2007-02-22 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.24-1 - Update to 0.24.

    2006-09-10 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.23-2 - Rebuild for FC6.

    2006-08-03 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.23-1 - Update to 0.23.

    2006-05-29 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-1 - Update to 0.22.

    2006-04-06 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.21-1 - Update to 0.21.

    2006-03-31 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.20-1 - First build.

    Advertisement
    Advertisement