perl-Crypt-OpenSSL-Bignum-0.04-7.PU_IAS.5.x86_64.rpm


Advertisement

Description

perl-Crypt-OpenSSL-Bignum - Perl interface to OpenSSL for Bignum

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: perl-Crypt-OpenSSL-Bignum
Package version: 0.04
Package release: 7.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 76.78 KB
Download size: 37.17 KB
Official Mirror: springdale.math.ias.edu
Crypt::OpenSSL::Bignum - OpenSSL's multiprecision integer arithmetic

Provides

  • Bignum.so()(64bit)
  • perl(Crypt::OpenSSL::Bignum) = 0.04
  • perl(Crypt::OpenSSL::Bignum::CTX)
  • perl-Crypt-OpenSSL-Bignum = 0.04-7.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install perl-Crypt-OpenSSL-Bignum rpm package:
      # yum install perl-Crypt-OpenSSL-Bignum

    Files

    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/OpenSSL/Bignum.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/OpenSSL/Bignum/CTX.pm
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt/
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt/OpenSSL/
    • /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt/OpenSSL/Bignum/Bignum.so
    • /usr/share/doc/perl-Crypt-OpenSSL-Bignum-0.04/Changes
    • /usr/share/doc/perl-Crypt-OpenSSL-Bignum-0.04/LICENSE
    • /usr/share/doc/perl-Crypt-OpenSSL-Bignum-0.04/README
    • /usr/share/man/man3/Crypt::OpenSSL::Bignum.3pm.gz
    • /usr/share/man/man3/Crypt::OpenSSL::Bignum::CTX.3pm.gz

    Changelog

    2008-06-23 - Lubomir Rintel <lkundrak@v3.sk> - 0.04-7 - Enable x86_64 build

    2008-06-18 - Wes Hardaker <wjhns174@hardakers.net> - 0.04-6 - Exclude x86_64; openssl is broken there so we'll add this in until the point that it's no longer broken over there. That way we can at least push this out to everyone else that might benefit from it and we can continue to test build packages that depend on it.

    2008-06-18 - Wes Hardaker <wjhns174@hardakers.net> - 0.04-5 - You need to update the release tag when making changes

    2008-03-05 - Tom "spot" Callaway <tcallawa@redhat.com> 0.04-4 - rebuild for new perl

    2008-02-18 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.04-3 - Autorebuild for GCC 4.3

    2007-12-07 - Jesse Keating <jkeating@redhat.com> - 0.04-2 - Fix the bad version bump

    2007-12-06 - Release Engineering <rel-eng at fedoraproject dot org> - 0.05-2 - Rebuild for deps

    2007-12-06 - Wes Hardaker <wjhns174@hardakers.net> - 0.05-1 - Bump to force rebuild with new openssl lib version

    2007-11-09 - Wes Hardaker <wjhns174@hardakers.net> - 0.04-1 - Update to upstream 0.4 - GPL to GPL+ based on LICENSE file - Include new LICENSE file

    2007-05-14 - Wes Hardaker <wjhns174@hardakers.net> - 0.03-3 - BuildRequire perl(ExtUtils::MakeMaker) perl(Test)

    Advertisement
    Advertisement