libsigsegv-2.4-1.PU_IAS.1.x86_64.rpm


Advertisement

Description

libsigsegv - Library which handles page faults

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: libsigsegv
Package version: 2.4
Package release: 1.PU_IAS.1
Package architecture: x86_64
Package type: rpm
Installed size: 58.61 KB
Download size: 25.17 KB
Official Mirror: springdale.math.ias.edu
GNU libsigsegv is a library for handling page faults. A page fault occurs when a program tries to access a region of memory that is currently not available. Catching and handling a page fault is a useful technique for implementing garbage collectors, stack overflow handlers, persistent databases, and distributed shared memory.

Provides

  • libsigsegv = 2.4-1.PU_IAS.1
  • libsigsegv.so.0()(64bit)

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install libsigsegv rpm package:
      # yum install libsigsegv

    Files

    • /usr/lib64/libsigsegv.so.0
    • /usr/lib64/libsigsegv.so.0.0.0
    • /usr/share/doc/libsigsegv-2.4/AUTHORS
    • /usr/share/doc/libsigsegv-2.4/COPYING
    • /usr/share/doc/libsigsegv-2.4/ChangeLog
    • /usr/share/doc/libsigsegv-2.4/INSTALL
    • /usr/share/doc/libsigsegv-2.4/NEWS
    • /usr/share/doc/libsigsegv-2.4/README

    Changelog

    2006-12-27 - Dries Verachtert <dries@ulyssis.org> - 2.4-1 - Updated to release 2.4.

    2006-04-29 - Dries Verachtert <dries@ulyssis.org> - 2.3-1 - Updated to release 2.3.

    2006-04-08 - Dries Verachtert <dries@ulyssis.org> - 2.2-1.2 - Rebuild for Fedora Core 5.

    2005-12-06 - Dries Verachtert <dries@ulyssis.org> - 2.2-1 - Initial package.

    Advertisement
    Advertisement