libmodplug-devel-0.8-1.PU_IAS.1.x86_64.rpm


Advertisement

Description

libmodplug-devel - Header files for compiling against Modplug library

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: libmodplug-devel
Package version: 0.8
Package release: 1.PU_IAS.1
Package architecture: x86_64
Package type: rpm
Installed size: 48.47 KB
Download size: 18.73 KB
Official Mirror: springdale.math.ias.edu
This is the development package of libmodplug. Install it if you want to compile programs using this library.

Alternatives

Requires

Provides

  • libmodplug-devel = 0.8
  • libmodplug-devel = 0.8-1.PU_IAS.1

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install libmodplug-devel rpm package:
      # yum install libmodplug-devel

    Files

    • /usr/include/libmodplug/it_defs.h
    • /usr/include/libmodplug/modplug.h
    • /usr/include/libmodplug/sndfile.h
    • /usr/include/libmodplug/stdafx.h
    • /usr/lib64/libmodplug.la
    • /usr/lib64/pkgconfig/libmodplug.pc
    • /usr/share/doc/libmodplug-devel-0.8/COPYING
    • /usr/share/doc/libmodplug-devel-0.8/ChangeLog

    Changelog

    Advertisement
    Advertisement