libmodplug-0.8-1.PU_IAS.1.x86_64.rpm


Advertisement

Description

libmodplug - libmodplug - a MOD playing library (used in ModPlug-xmms)

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported x86_64
Package name libmodplug
Package version 0.8
Package release 1.PU_IAS.1
Package architecture x86_64
Package type rpm
Installed size 213.87 KB
Download size 113.25 KB
Official Mirror springdale.math.ias.edu
Libmodplug is the library behind -- Modplug-XMMS is a fully featured, complete
input plugin for XMMS which plays mod-like music formats. It is based on the
mod rendering code from ModPlug, a popular windows mod player written by
Olivier Lapicque, found at http://www.modplug.com

Alternatives

Package Version Architecture Repository
libmodplug-0.8.7-1.el5.rf.i386.rpm 0.8.7 i386 Repoforge (RPMforge)
libmodplug-0.8.7-1.el5.rf.x86_64.rpm 0.8.7 x86_64 Repoforge (RPMforge)
libmodplug-0.8-1.PU_IAS.1.i386.rpm 0.8 i386 PUIAS Unsupported
libmodplug-0.7-1.2.el5.rf.i386.rpm 0.7 i386 Repoforge (RPMforge)
libmodplug-0.7-1.2.el5.rf.x86_64.rpm 0.7 x86_64 Repoforge (RPMforge)
libmodplug-0.7-1.rf.i386.rpm 0.7 i386 Scientific Linux Cyrillic Edition
libmodplug - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmodplug.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libmodplug = 0.8-1.PU_IAS.1
libmodplug.so.0()(64bit) -

Obsoletes

Name Value
libmodplug0 -

Download

Type URL
Binary Package libmodplug-0.8-1.PU_IAS.1.x86_64.rpm
Source Package libmodplug-0.8-1.PU_IAS.1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
    enabled=1
    gpgcheck=0
    
  2. Install libmodplug rpm package:
    # yum install libmodplug

Files

Path
/usr/lib64/libmodplug.so
/usr/lib64/libmodplug.so.0
/usr/lib64/libmodplug.so.0.0.0
/usr/share/doc/libmodplug-0.8/COPYING
/usr/share/doc/libmodplug-0.8/README

Changelog

2006-03-20 - Konstanty Bialkowski <konstanty@ieee.org>
- New API Functions
- Many Endianness fixes.
- Update to libmodplug 0.8
2003-10-16 - Konstanty Bialkowski <konstanty@ieee.org>
- Library/Front end seperation
- This is a new SPEC FILE

See Also

Package Description
libmodplug-devel-0.8-1.PU_IAS.1.x86_64.rpm Header files for compiling against Modplug library
libmpcdec-1.2.6-1.PU_IAS.5.x86_64.rpm Musepack
libmpcdec-devel-1.2.6-1.PU_IAS.5.x86_64.rpm Musepack
libnet-devel-1.1.2.1-11.PU_IAS.5.x86_64.rpm Development files for libnet
libpaper-1.1.22-1.PU_IAS.5.1.x86_64.rpm Library and tools for handling papersize
libpaper-devel-1.1.22-1.PU_IAS.5.1.x86_64.rpm Headers/Libraries for developing programs that use libpaper
libshout-2.2.2-1.PU_IAS.5.x86_64.rpm Icecast library
libshout-devel-2.2.2-1.PU_IAS.5.x86_64.rpm Icecast library
libsigsegv-2.4-1.PU_IAS.1.x86_64.rpm Library which handles page faults
libsigsegv-devel-2.4-1.PU_IAS.1.x86_64.rpm Header files, libraries and development documentation for libsigsegv
libspf2-1.2.9-1.PU_IAS.5.x86_64.rpm An implementation of the SPF specification
libspf2-apidocs-1.2.9-1.PU_IAS.5.x86_64.rpm API documentation for the libspf2 library
libspf2-devel-1.2.9-1.PU_IAS.5.x86_64.rpm Development tools needed to build programs that use libspf2
libspf2-progs-1.2.9-1.PU_IAS.5.x86_64.rpm Programs for making SPF queries using libspf2
libupnp-1.3.1-1.PU_IAS.1.x86_64.rpm UPnP Support
Advertisement
Advertisement