libebml-devel-0.7.7-1.PU_IAS.1.x86_64.rpm


Advertisement

Description

libebml-devel - Development files for the Extensible Binary Meta Language

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported x86_64
Package name libebml-devel
Package version 0.7.7
Package release 1.PU_IAS.1
Package architecture x86_64
Package type rpm
Installed size 437.67 KB
Download size 93.04 KB
Official Mirror springdale.math.ias.edu
This library is used for I/O operations in the Extensible Binary Meta Language
(EBML), which is a kind of binary version of XML.
This package contains the files required to rebuild applications which will
use the Extensible Binary Meta Language.

Alternatives

Package Version Architecture Repository
libebml-devel-1.0.0-1.el5.rf.i386.rpm 1.0.0 i386 Repoforge (RPMforge)
libebml-devel-1.0.0-1.el5.rf.x86_64.rpm 1.0.0 x86_64 Repoforge (RPMforge)
libebml-devel-0.7.8-1.el5.rf.i386.rpm 0.7.8 i386 Repoforge (RPMforge)
libebml-devel-0.7.8-1.el5.rf.x86_64.rpm 0.7.8 x86_64 Repoforge (RPMforge)
libebml-devel-0.7.7-1.rf.i386.rpm 0.7.7 i386 Scientific Linux Cyrillic Edition
libebml-devel-0.7.7-1.el5.rf.i386.rpm 0.7.7 i386 Repoforge (RPMforge)
libebml-devel-0.7.7-1.el5.rf.x86_64.rpm 0.7.7 x86_64 Repoforge (RPMforge)
libebml-devel-0.7.7-1.PU_IAS.1.i386.rpm 0.7.7 i386 PUIAS Unsupported
libebml-devel - - -

Requires

Name Value
libebml = 0.7.7
libebml.so.0()(64bit) -

Provides

Name Value
libebml-devel = 0.7.7-1.PU_IAS.1

Download

Type URL
Binary Package libebml-devel-0.7.7-1.PU_IAS.1.x86_64.rpm
Source Package libebml-0.7.7-1.PU_IAS.1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
    enabled=1
    gpgcheck=0
    
  2. Install libebml-devel rpm package:
    # yum install libebml-devel

Files

Path
/usr/include/ebml/Debug.h
/usr/include/ebml/EbmlBinary.h
/usr/include/ebml/EbmlConfig.h
/usr/include/ebml/EbmlContexts.h
/usr/include/ebml/EbmlCrc32.h
/usr/include/ebml/EbmlDate.h
/usr/include/ebml/EbmlDummy.h
/usr/include/ebml/EbmlElement.h
/usr/include/ebml/EbmlEndian.h
/usr/include/ebml/EbmlFloat.h
/usr/include/ebml/EbmlHead.h
/usr/include/ebml/EbmlId.h
/usr/include/ebml/EbmlMaster.h
/usr/include/ebml/EbmlSInteger.h
/usr/include/ebml/EbmlStream.h
/usr/include/ebml/EbmlString.h
/usr/include/ebml/EbmlSubHead.h
/usr/include/ebml/EbmlTypes.h
/usr/include/ebml/EbmlUInteger.h
/usr/include/ebml/EbmlUnicodeString.h
/usr/include/ebml/EbmlVersion.h
/usr/include/ebml/EbmlVoid.h
/usr/include/ebml/IOCallback.h
/usr/include/ebml/MemIOCallback.h
/usr/include/ebml/StdIOCallback.h
/usr/include/ebml/c/libebml_t.h
/usr/lib64/libebml.a
/usr/lib64/libebml.so

Changelog

See libebml-0.7.7-1.PU_IAS.1.x86_64.rpm changelog.

See Also

Package Description
libglademm24-2.6.3-2.PU_IAS.5.x86_64.rpm C++ wrapper for libglade
libglademm24-devel-2.6.3-2.PU_IAS.5.x86_64.rpm Headers for developing programs that will use libglademm
libgnomecanvasmm26-2.16.0-2.x86_64.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomecanvasmm26-devel-2.16.0-2.x86_64.rpm Headers for developing programs that will use libgnomecanvasmm
libgnomemm26-2.16.0-3.x86_64.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomemm26-devel-2.16.0-3.x86_64.rpm Headers for developing programs that will use Gnome--
libgnomeuimm26-2.16.0-2.x86_64.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomeuimm26-devel-2.16.0-2.x86_64.rpm Headers for developing programs that will use Gnome--
libgpod-0.7.2-1.PU_IAS.3.x86_64.rpm iPOD library
libgpod-devel-0.7.2-1.PU_IAS.2.x86_64.rpm iPOD library development
libjoedog-0.1.1-4.sdl5.x86_64.rpm Repack of the common code base of fido and siege as shared library
libjoedog-devel-0.1.1-4.sdl5.x86_64.rpm Development files for libjoedog
libmatroska-devel-0.8.1-1.x86_64.rpm Matroska Video Container headers/development files
libmodplug-0.8-1.PU_IAS.1.x86_64.rpm libmodplug - a MOD playing library (used in ModPlug-xmms)
libmodplug-devel-0.8-1.PU_IAS.1.x86_64.rpm Header files for compiling against Modplug library
Advertisement
Advertisement