kmod-e1000e-1.2.8-0.1.2.6.18_194.8.1.el5.x86_64.rpm


Advertisement

Description

kmod-e1000e - e1000e kernel module(s)

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported x86_64
Package name kmod-e1000e
Package version 1.2.8
Package release 0.1.2.6.18_194.8.1.el5
Package architecture x86_64
Package type rpm
Installed size 239.87 KB
Download size 74.98 KB
Official Mirror springdale.math.ias.edu
This package provides the e1000e kernel modules built for the Linux
kernel 2.6.18-194.8.1.el5 for the x86_64 family of processors.

Alternatives

Package Version Architecture Repository
kmod-e1000e-1.2.8-0.1.2.6.18_194.8.1.el5.i686.rpm 1.2.8 i686 PUIAS Unsupported
kmod-e1000e - - -

Requires

Name Value
/sbin/depmod -

Provides

Name Value
e1000e-kmod = 1.2.8-0.1.2.6.18_194.8.1.el5
kernel-modules = 2.6.18-194.8.1.el5
kmod-e1000e = 1.2.8-0.1.2.6.18_194.8.1.el5
modalias(pci:v00008086d0000104[9ABCD]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000105[EF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d00001060sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000107[DEF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000108[BC]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000109[68A]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010A[45]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010B[9ABCDF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010C[02345BCDE]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010D[359AEF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010E[5ABF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010F[056]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000150[123C]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d00001525sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000294Csv*sd*bc*sc*i*) = 1.2.8-NAPI

Download

Type URL
Binary Package kmod-e1000e-1.2.8-0.1.2.6.18_194.8.1.el5.x86_64.rpm
Source Package e1000e-kmod-1.2.8-0.1.2.6.18_194.8.1.el5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
    enabled=1
    gpgcheck=0
    
  2. Install kmod-e1000e rpm package:
    # yum install kmod-e1000e

Files

Path
/lib/modules/2.6.18-194.8.1.el5/
/lib/modules/2.6.18-194.8.1.el5/extra/
/lib/modules/2.6.18-194.8.1.el5/extra/e1000e/e1000e.ko

Changelog

2008-12-12 - Josko Plazonic <plazonic@math.princeton.edu>
- initial build of e1000e for rhel5

See Also

Package Description
kmod-gspca-1.00.20-0.2.PU_IAS.5.x86_64.rpm gspca kernel module(s)
kmod-gspca-xen-1.00.20-0.2.PU_IAS.5.x86_64.rpm gspca kernel module(s)
kmod-ocfs2-1.4.4-3.el5.x86_64.rpm ocfs2 kernel module(s)
kmod-ocfs2-xen-1.4.4-3.el5.x86_64.rpm ocfs2 kernel module(s)
kmod-rt2860-2.3.0.0-0.4.PU_IAS.5.x86_64.rpm rt2860 kernel module(s)
kmod-rt2870-2.3.0.0-0.4.PU_IAS.5.x86_64.rpm rt2870 kernel module(s)
kmod-sdp-1.4.2-0.5.PU_IAS.5.x86_64.rpm sdp kernel module(s)
lasi-1.0.6-1.sdl5.x86_64.rpm C++ library for creating Postscript documents
lasi-devel-1.0.6-1.sdl5.x86_64.rpm Development headers and libraries for lasi
latex-pgf-2.00-2.PU_IAS.5.noarch.rpm A LaTeX class for drawing
libHX-1.25-1.PU_IAS.5.x86_64.rpm General-purpose library for typical low-level operations
libHX-devel-1.25-1.PU_IAS.5.x86_64.rpm Development files for libHX
libcddb-1.3.0-4.PU_IAS.5.x86_64.rpm Library (C API) for accessing CDDB servers
libcddb-devel-1.3.0-4.PU_IAS.5.x86_64.rpm Development files for libcddb
libcdio-0.77-1.PU_IAS.1.x86_64.rpm CD-ROM input and control library
Advertisement
Advertisement