gconfmm26-2.16.0-2.PU_IAS.5.x86_64.rpm


Advertisement

Description

gconfmm26 - C++ wrapper for GConf2

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: gconfmm26
Package version: 2.16.0
Package release: 2.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 121.87 KB
Download size: 44.20 KB
Official Mirror: springdale.math.ias.edu
This package provides a C++ interface for GConf2. It is a subpackage of the GTKmm project. The interface provides a convenient interface for C++ programmers to create Gnome GUIs with GTK+'s flexible object-oriented framework.

Alternatives

Provides

  • gconfmm26 = 2.16.0-2.PU_IAS.5
  • libgconfmm-2.6.so.1()(64bit)

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install gconfmm26 rpm package:
      # yum install gconfmm26

    Files

    • /usr/lib64/libgconfmm-2.6.so.1
    • /usr/lib64/libgconfmm-2.6.so.1.0.6
    • /usr/share/doc/gconfmm26-2.16.0/AUTHORS
    • /usr/share/doc/gconfmm26-2.16.0/COPYING
    • /usr/share/doc/gconfmm26-2.16.0/ChangeLog
    • /usr/share/doc/gconfmm26-2.16.0/INSTALL
    • /usr/share/doc/gconfmm26-2.16.0/NEWS
    • /usr/share/doc/gconfmm26-2.16.0/README

    Changelog

    2006-08-28 - Denis Leroy <denis@poolshark.org> - 2.16.0 - FE6 Rebuild

    2006-08-21 - Denis Leroy <denis@poolshark.org> - 2.16.0-1 - Update to 2.16.0

    2006-06-25 - Denis Leroy <denis@poolshark.org> - 2.14.2 - Update to 2.14.2 - Added dist postfix to release field

    2006-03-20 - Denis Leroy <denis@poolshark.org> - 2.14.0-1 - Update to 2.14.0

    2006-02-28 - Denis Leroy <denis@poolshark.org> - 2.12.0-3 - Rebuild

    2005-11-25 - Denis Leroy <denis@poolshark.org> - 2.12.0-2 - Removed static libraries

    2005-09-19 - Denis Leroy <denis@poolshark.org> - 2.12.0-1 - Update to 2.12.0

    2005-05-07 - Denis Leroy <denis@poolshark.org> - 2.10.0-2 - Added patch to fix x86_64 compile

    2005-04-28 - Denis Leroy <denis@poolshark.org> - 2.10.0-1 - Upgrade to 2.10.0 - Added patch to fix gcc4 warning

    2005-04-07 - Michael Schwendt <mschwendt[AT]users.sf.net> - rebuilt

    Advertisement
    Advertisement