exim-clamav-4.69-8.3.PU_IAS.5.x86_64.rpm


Advertisement

Description

exim-clamav - Clam Antivirus scanner dæmon configuration for use with Exim

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: exim-clamav
Package version: 4.69
Package release: 8.3.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 13.91 KB
Download size: 23.90 KB
Official Mirror: springdale.math.ias.edu
This package contains configuration files which invoke a copy of the clamav dæmon for use with Exim. It can be activated by adding (or uncommenting) av_scanner = clamd:/var/run/clamd.exim/clamd.sock in your exim.conf, and using the 'malware' condition in the DATA ACL, as follows: deny message = This message contains malware ($malware_name) malware = * For further details of Exim content scanning, see chapter 41 of the Exim specification: http://www.exim.org/exim-html-4.69/doc/html/spec_html/ch41.html

Alternatives

Requires

Provides

  • config(exim-clamav) = 4.69-8.3.PU_IAS.5
  • exim-clamav = 4.69-8.3.PU_IAS.5

Obsoletes

  • clamav-exim <= 0.86.2

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install exim-clamav rpm package:
      # yum install exim-clamav

    Files

    • /etc/clamd.d/exim.conf
    • /etc/logrotate.d/clamd.exim
    • /etc/rc.d/init.d/clamd.exim
    • /etc/sysconfig/clamd.exim
    • /usr/sbin/clamd.exim
    • /var/run/clamd.exim/

    Changelog

    Advertisement
    Advertisement