GeoIP-devel-1.4.6-1.PU_IAS.5.x86_64.rpm


Advertisement

Description

GeoIP-devel - Development headers and libraries for GeoIP

Distribution: CentOS 5
Repository: PUIAS Unsupported x86_64
Package name: GeoIP-devel
Package version: 1.4.6
Package release: 1.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 13.78 KB
Download size: 8.62 KB
Official Mirror: springdale.math.ias.edu
Development headers and static libraries for building GeoIP-based applications

Provides

  • GeoIP-devel = 1.4.6-1.PU_IAS.5
  • geoip-devel = 1.4.6-1.PU_IAS.5

Obsoletes

  • geoip-devel < 1.4.6-1.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install GeoIP-devel rpm package:
      # yum install GeoIP-devel

    Files

    • /usr/include/GeoIP.h
    • /usr/include/GeoIPCity.h
    • /usr/include/GeoIPUpdate.h
    • /usr/lib64/libGeoIP.so
    • /usr/lib64/libGeoIPUpdate.so

    Changelog

    Advertisement
    Advertisement