rubygem-rails-2.1.1-2.el5.noarch.rpm


Advertisement

Description

rubygem-rails - Web-application framework

Distribution: CentOS 5
Repository: PUIAS Unsupported i386
Package name: rubygem-rails
Package version: 2.1.1
Package release: 2.el5
Package architecture: noarch
Package type: rpm
Installed size: 902.51 KB
Download size: 425.08 KB
Official Mirror: springdale.math.ias.edu
Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Alternatives

Provides

  • rubygem(rails) = 2.1.1
  • rubygem-rails = 2.1.1-2.el5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
      enabled=1
      gpgcheck=0
      
    2. Install rubygem-rails rpm package:
      # yum install rubygem-rails

    Files

    • /usr/bin/rails
    • /usr/lib/ruby/gems/1.8/cache/rails-2.1.1.gem
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/CHANGELOG
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/MIT-LICENSE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/README
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/Rakefile
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/fresh_rakefile
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/about
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/console
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/dbconsole
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/destroy
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/generate
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/plugin
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/rails
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/runner
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/server
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/performance/benchmarker
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/performance/profiler
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/performance/request
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/process/inspector
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/process/reaper
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/bin/process/spawner
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/builtin/
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/builtin/rails_info/rails_info_controller.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/builtin/rails_info/rails/info.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/builtin/rails_info/rails/info_controller.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/builtin/rails_info/rails/info_helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/apache.conf
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/empty.log
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/lighttpd.conf
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/routes.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/frontbase.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/mysql.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/oracle.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/postgresql.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/sqlite2.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/databases/sqlite3.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/initializers/inflections.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/initializers/mime_types.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/configs/initializers/new_rails_defaults.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/dispatches/dispatch.fcgi
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/dispatches/dispatch.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/dispatches/gateway.cgi
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/doc/README_FOR_APP
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/environments/boot.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/environments/development.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/environments/environment.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/environments/production.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/environments/test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/helpers/application.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/helpers/application_helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/helpers/test_helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/404.html
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/422.html
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/500.html
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/favicon.ico
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/index.html
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/robots.txt
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/images/rails.png
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/javascripts/application.js
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/javascripts/controls.js
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/javascripts/dragdrop.js
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/javascripts/effects.js
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/html/javascripts/prototype.js
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/code_statistics.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/console_app.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/console_sandbox.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/console_with_helpers.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/dispatcher.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/fcgi_handler.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/initializer.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/railties_path.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/ruby_version_check.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rubyprof_ext.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/source_annotation_extractor.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/test_help.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/webrick_server.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/about.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/console.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/dbconsole.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/destroy.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/generate.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/plugin.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/runner.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/server.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/update.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/ncgi/listener
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/ncgi/tracker
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/performance/benchmarker.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/performance/profiler.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/performance/request.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/process/inspector.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/process/reaper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/process/spawner.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/process/spinner.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/servers/base.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/servers/lighttpd.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/servers/mongrel.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/servers/new_mongrel.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/commands/servers/webrick.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/gem_builder.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/gem_dependency.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/plugin.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/version.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/mongrel_server/commands.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/mongrel_server/handler.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/plugin/loader.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails/plugin/locator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/base.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/commands.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generated_attribute.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/lookup.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/manifest.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/options.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/scripts.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/secret_key_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/simple_logger.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/spec.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/applications/
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/applications/app/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/applications/app/app_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/controller_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/templates/controller.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/templates/functional_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/templates/helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/controller/templates/view.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/integration_test/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/integration_test/integration_test_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/integration_test/templates/integration_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/mailer_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/fixture.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/fixture.rhtml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/mailer.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/unit_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/view.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/mailer/templates/view.rhtml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/migration/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/migration/migration_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/migration/templates/migration.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/model_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/templates/fixtures.yml
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/templates/migration.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/templates/model.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/model/templates/unit_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/observer/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/observer/observer_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/observer/templates/observer.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/observer/templates/unit_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/plugin_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/MIT-LICENSE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/README
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/Rakefile
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/init.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/install.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/plugin.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/tasks.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/uninstall.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/plugin/templates/unit_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/resource/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/resource/resource_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/resource/templates/controller.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/resource/templates/functional_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/resource/templates/helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/scaffold_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/controller.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/functional_test.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/helper.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/layout.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/style.css
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/view_edit.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/view_index.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/view_new.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/scaffold/templates/view_show.html.erb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/session_migration/USAGE
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/session_migration/session_migration_generator.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/generators/components/session_migration/templates/migration.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/scripts/destroy.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/scripts/generate.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/rails_generator/scripts/update.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/annotations.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/databases.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/documentation.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/framework.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/gems.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/log.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/misc.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/rails.rb
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/routes.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/statistics.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/testing.rake
    • /usr/lib/ruby/gems/1.8/gems/rails-2.1.1/lib/tasks/tmp.rake
    • /usr/lib/ruby/gems/1.8/specifications/rails-2.1.1.gemspec

    Changelog

    2008-09-16 - David Lutterkort <dlutter@redhat.com> - 2.1.1-2 - require rubygems >= 1.1.1; the rails code checks that at runtime

    2008-09-16 - David Lutterkort <dlutter@redhat.com> - 2.1.1-1 - New version (fixes CVE-2008-4094)

    2008-07-31 - Michael Stahnke <stahnma@fedoraproject.org> - 2.1.0-1 - New Upstream

    2008-04-08 - David Lutterkort <dlutter@redhat.com> - 2.0.2-2 - Fix dependency

    2008-04-07 - David Lutterkort <dlutter@redhat.com> - 2.0.2-1 - New version

    2007-12-10 - David Lutterkort <dlutter@redhat.com> - 2.0.1-1 - New version - No dependency on actionwebservce anymore, depend on activeresource instead

    2007-11-29 - David Lutterkort <dlutter@redhat.com> - 1.2.6-1 - Don't copy files into _docdir, mark them as doc in the geminstdir

    2007-11-13 - David Lutterkort <dlutter@redhat.com> - 1.2.5-2 - Fix buildroot

    2007-10-30 - David Lutterkort <dlutter@redhat.com> - 1.2.5-1 - Initial package

    Advertisement
    Advertisement