radiusclient-ng-0.5.6-3.PU_IAS.5.i386.rpm


Advertisement

Description

radiusclient-ng - RADIUS protocol client library

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name radiusclient-ng
Package version 0.5.6
Package release 3.PU_IAS.5
Package architecture i386
Package type rpm
Installed size 97.25 KB
Download size 43.41 KB
Official Mirror springdale.math.ias.edu
Portable, easy-to-use and standard compliant library suitable for
developing free and commercial software that need support for a RADIUS
protocol (RFCs 2128 and 2139).

Alternatives

Package Version Architecture Repository
radiusclient-ng-0.5.6-5.el5.rf.i386.rpm 0.5.6 i386 Repoforge (RPMforge)
radiusclient-ng-0.5.6-5.el5.rf.x86_64.rpm 0.5.6 x86_64 Repoforge (RPMforge)
radiusclient-ng-0.5.6-5.el5.i386.rpm 0.5.6 i386 FlexBox
radiusclient-ng-0.5.6-5.el5.x86_64.rpm 0.5.6 x86_64 FlexBox
radiusclient-ng-0.5.6-3.ep.x86_64.rpm 0.5.6 x86_64 End Point
radiusclient-ng-0.5.6-3.el5.i386.rpm 0.5.6 i386 EPEL
radiusclient-ng-0.5.6-3.el5.i386.rpm 0.5.6 i386 EPEL
radiusclient-ng-0.5.6-3.el5.x86_64.rpm 0.5.6 x86_64 EPEL
radiusclient-ng-0.5.6-3.PU_IAS.5.x86_64.rpm 0.5.6 x86_64 PUIAS Unsupported
radiusclient-ng - - -

Requires

Name Value
/sbin/ldconfig -
config(radiusclient-ng) = 0.5.6-3.PU_IAS.5
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypt.so.1 -
libnsl.so.1 -
libradiusclient-ng.so.2 -
rtld(GNU_HASH) -

Provides

Name Value
config(radiusclient-ng) = 0.5.6-3.PU_IAS.5
libradiusclient-ng.so.2 -
radiusclient-ng = 0.5.6-3.PU_IAS.5

Download

Type URL
Binary Package radiusclient-ng-0.5.6-3.PU_IAS.5.i386.rpm
Source Package radiusclient-ng-0.5.6-3.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install radiusclient-ng rpm package:
    # yum install radiusclient-ng

Files

Path
/etc/radiusclient-ng/issue
/etc/radiusclient-ng/port-id-map
/etc/radiusclient-ng/radiusclient.conf
/etc/radiusclient-ng/servers
/usr/lib/libradiusclient-ng.so.2
/usr/lib/libradiusclient-ng.so.2.0.0
/usr/share/doc/radiusclient-ng-0.5.6/BUGS
/usr/share/doc/radiusclient-ng-0.5.6/CHANGES
/usr/share/doc/radiusclient-ng-0.5.6/COPYRIGHT
/usr/share/doc/radiusclient-ng-0.5.6/README
/usr/share/doc/radiusclient-ng-0.5.6/instop.html
/usr/share/radiusclient-ng/dictionary
/usr/share/radiusclient-ng/dictionary.ascend
/usr/share/radiusclient-ng/dictionary.compat
/usr/share/radiusclient-ng/dictionary.merit
/usr/share/radiusclient-ng/dictionary.sip

Changelog

2008-02-02 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.6-3
- Update patch to properly perform substitutions. (BZ#236350)
2007-08-15 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.6-2
- Update to 0.5.6
2007-05-25 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.5.1-1
- Update to 0.5.5.1
2006-08-28 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.2-4
- Bump release and rebuild.
2006-07-11 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.2-3
- Own /etc/radiusclient-ng
2006-07-11 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.2-2
- Add BR so that building in minimal buildroot works
- Run libtoolize.
2006-05-29 - Jeffrey C. Ollie <jeff@ocjtech.us> - 0.5.2-1
- First version for Fedora Extras

See Also

Package Description
radiusclient-ng-devel-0.5.6-3.PU_IAS.5.i386.rpm Development files for radiusclient-ng
radiusclient-ng-utils-0.5.6-3.PU_IAS.5.i386.rpm Utility programs for radiusclient-ng
rt2860-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel modules
rt2870-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel modules
ruby-augeas-0.3.0-1.PU_IAS.5.i386.rpm Ruby bindings for Augeas
ruby-fam-0.2.0-4.PU_IAS.5.i386.rpm Gamin/FAM bindings for Ruby
ruby-ldap-0.9.7-3.PU_IAS.5.i386.rpm Ruby LDAP libraries
ruby-rpm-1.2.3-1.PU_IAS.5.i386.rpm Ruby bindings for RPM
ruby-shadow-1.4.1-8.PU_IAS.5.i386.rpm Ruby bindings for shadow password access
rubygem-actionmailer-2.1.1-1.el5.noarch.rpm Service layer for easy email delivery and testing
rubygem-actionpack-2.1.1-2.el5.noarch.rpm Web-flow and rendering framework putting the VC in MVC
rubygem-activeldap-1.0.1-1.el5.noarch.rpm Ruby/ActiveLdap is a object-oriented API to LDAP
rubygem-activerecord-2.1.1-2.el5.noarch.rpm Implements the ActiveRecord pattern for ORM
rubygem-activeresource-2.1.1-1.el5.noarch.rpm Active Record for web resources
rubygem-activesupport-2.1.1-1.el5.noarch.rpm Support and utility classes used by the Rails framework
Advertisement
Advertisement