qt4-vlc-mysql-4.5.2-1.i386.rpm


Advertisement

Description

qt4-vlc-mysql - MySQL drivers for Qt's SQL classes

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name qt4-vlc-mysql
Package version 4.5.2
Package release 1
Package architecture i386
Package type rpm
Installed size 58.94 KB
Download size 30.00 KB
Official Mirror springdale.math.ias.edu
MySQL driver for Qt's SQL classes (QSQL)

Alternatives

Package Version Architecture Repository
qt4-vlc-mysql-4.5.2-1.x86_64.rpm 4.5.2 x86_64 PUIAS Unsupported
qt4-vlc-mysql - - -

Requires

Name Value
libQtCore.so.4 -
libQtSql.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libcrypt.so.1 -
libcrypto.so.6 -
libdl.so.2 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libmysqlclient_r.so.15 -
libmysqlclient_r.so.15(libmysqlclient_15) -
libnsl.so.1 -
libpthread.so.0 -
librt.so.1 -
libssl.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -
qt4-vlc = 4.5.2-1
rtld(GNU_HASH) -

Provides

Name Value
libqsqlmysql.so -
qt4-vlc-mysql = 4.5.2-1

Download

Type URL
Binary Package qt4-vlc-mysql-4.5.2-1.i386.rpm
Source Package qt4-vlc-4.5.2-1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install qt4-vlc-mysql rpm package:
    # yum install qt4-vlc-mysql

Files

Path
/usr/lib/qt4-vlc/plugins/sqldrivers/libqsqlmysql.so

Changelog

See qt4-vlc-4.5.2-1.i386.rpm changelog.

See Also

Package Description
qt4-vlc-odbc-4.5.2-1.i386.rpm ODBC drivers for Qt's SQL classes
qt4-vlc-postgresql-4.5.2-1.i386.rpm PostgreSQL drivers for Qt's SQL classes
qt4-vlc-sqlite-4.5.2-1.i386.rpm SQLite drivers for Qt's SQL classes
qt4-x11-4.2.1-0.0.PU_IAS.5.i386.rpm Empty file providing qt4-x11 and requiring qt4
radiusclient-ng-0.5.6-3.PU_IAS.5.i386.rpm RADIUS protocol client library
radiusclient-ng-devel-0.5.6-3.PU_IAS.5.i386.rpm Development files for radiusclient-ng
radiusclient-ng-utils-0.5.6-3.PU_IAS.5.i386.rpm Utility programs for radiusclient-ng
rt2860-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel modules
rt2870-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel modules
ruby-augeas-0.3.0-1.PU_IAS.5.i386.rpm Ruby bindings for Augeas
ruby-fam-0.2.0-4.PU_IAS.5.i386.rpm Gamin/FAM bindings for Ruby
ruby-ldap-0.9.7-3.PU_IAS.5.i386.rpm Ruby LDAP libraries
ruby-rpm-1.2.3-1.PU_IAS.5.i386.rpm Ruby bindings for RPM
ruby-shadow-1.4.1-8.PU_IAS.5.i386.rpm Ruby bindings for shadow password access
rubygem-actionmailer-2.1.1-1.el5.noarch.rpm Service layer for easy email delivery and testing
Advertisement
Advertisement