qt4-vlc-4.5.2-1.i386.rpm


Advertisement

Description

qt4-vlc - The shared library for the Qt GUI toolkit

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name qt4-vlc
Package version 4.5.2
Package release 1
Package architecture i386
Package type rpm
Installed size 63.09 MB
Download size 24.30 MB
Official Mirror springdale.math.ias.edu
Qt is a GUI software toolkit which simplifies the task of writing and
maintaining GUI (Graphical User Interface) applications
for the X Window System.
Qt is written in C++ and is fully object-oriented.
This package contains the shared library needed to run qt
applications, as well as the README files for qt.

Alternatives

Package Version Architecture Repository
qt4-vlc-4.5.2-1.x86_64.rpm 4.5.2 x86_64 PUIAS Unsupported
qt4-vlc - - -

Requires

Name Value
/etc/ld.so.conf.d -
/sbin/ldconfig -
fileutils -
libGL.so.1 -
libGLU.so.1 -
libICE.so.6 -
libQt3Support.so.4 -
libQtAssistantClient.so.4 -
libQtCLucene.so.4 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtDesigner.so.4 -
libQtDesignerComponents.so.4 -
libQtGui.so.4 -
libQtHelp.so.4 -
libQtNetwork.so.4 -
libQtOpenGL.so.4 -
libQtScript.so.4 -
libQtScriptTools.so.4 -
libQtSql.so.4 -
libQtSvg.so.4 -
libQtTest.so.4 -
libQtWebKit.so.4 -
libQtXml.so.4 -
libQtXmlPatterns.so.4 -
libSM.so.6 -
libX11.so.6 -
libXcursor.so.1 -
libXext.so.6 -
libXinerama.so.1 -
libXrandr.so.2 -
libXrender.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libjpeg.so.62 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.2) -
libmng.so.1 -
libpng12.so.0 -
libpng12.so.0(PNG12_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.2.3) -
libpthread.so.0(GLIBC_2.3.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -
rpm -
rtld(GNU_HASH) -

Provides

Name Value
libQt3Support.so.4 -
libQtAssistantClient.so.4 -
libQtCLucene.so.4 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtDesigner.so.4 -
libQtDesignerComponents.so.4 -
libQtGui.so.4 -
libQtHelp.so.4 -
libQtNetwork.so.4 -
libQtOpenGL.so.4 -
libQtScript.so.4 -
libQtScriptTools.so.4 -
libQtSql.so.4 -
libQtSvg.so.4 -
libQtTest.so.4 -
libQtWebKit.so.4 -
libQtXml.so.4 -
libQtXmlPatterns.so.4 -
libqcncodecs.so -
libqgif.so -
libqglgraphicssystem.so -
libqico.so -
libqimsw-multi.so -
libqjpcodecs.so -
libqjpeg.so -
libqkrcodecs.so -
libqmng.so -
libqsvg.so -
libqsvgicon.so -
libqtaccessiblecompatwidgets.so -
libqtaccessiblewidgets.so -
libqtiff.so -
libqtscriptdbus.so -
libqtwcodecs.so -
qt4-vlc = 4.5.2-1

Download

Type URL
Binary Package qt4-vlc-4.5.2-1.i386.rpm
Source Package qt4-vlc-4.5.2-1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install qt4-vlc rpm package:
    # yum install qt4-vlc

Files

Path
/etc/ld.so.conf.d/qt4-vlc-i386.conf
/usr/lib/qt4-vlc/
/usr/lib/qt4-vlc/bin/assistant
/usr/lib/qt4-vlc/bin/assistant_adp
/usr/lib/qt4-vlc/bin/designer
/usr/lib/qt4-vlc/bin/lconvert
/usr/lib/qt4-vlc/bin/linguist
/usr/lib/qt4-vlc/bin/lrelease
/usr/lib/qt4-vlc/bin/lupdate
/usr/lib/qt4-vlc/bin/moc
/usr/lib/qt4-vlc/bin/pixeltool
/usr/lib/qt4-vlc/bin/qcollectiongenerator
/usr/lib/qt4-vlc/bin/qdbus
/usr/lib/qt4-vlc/bin/qdbuscpp2xml
/usr/lib/qt4-vlc/bin/qdbusviewer
/usr/lib/qt4-vlc/bin/qdbusxml2cpp
/usr/lib/qt4-vlc/bin/qhelpconverter
/usr/lib/qt4-vlc/bin/qhelpgenerator
/usr/lib/qt4-vlc/bin/qmake
/usr/lib/qt4-vlc/bin/qt3to4
/usr/lib/qt4-vlc/bin/qtconfig
/usr/lib/qt4-vlc/bin/qtdemo
/usr/lib/qt4-vlc/bin/rcc
/usr/lib/qt4-vlc/bin/uic
/usr/lib/qt4-vlc/bin/uic3
/usr/lib/qt4-vlc/bin/xmlpatterns
/usr/lib/qt4-vlc/lib/libQt3Support.so.4
/usr/lib/qt4-vlc/lib/libQt3Support.so.4.5
/usr/lib/qt4-vlc/lib/libQt3Support.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtAssistantClient.so.4
/usr/lib/qt4-vlc/lib/libQtAssistantClient.so.4.5
/usr/lib/qt4-vlc/lib/libQtAssistantClient.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtCLucene.so.4
/usr/lib/qt4-vlc/lib/libQtCLucene.so.4.5
/usr/lib/qt4-vlc/lib/libQtCLucene.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtCore.so.4
/usr/lib/qt4-vlc/lib/libQtCore.so.4.5
/usr/lib/qt4-vlc/lib/libQtCore.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtDBus.so.4
/usr/lib/qt4-vlc/lib/libQtDBus.so.4.5
/usr/lib/qt4-vlc/lib/libQtDBus.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtDesigner.so.4
/usr/lib/qt4-vlc/lib/libQtDesigner.so.4.5
/usr/lib/qt4-vlc/lib/libQtDesigner.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtDesignerComponents.so.4
/usr/lib/qt4-vlc/lib/libQtDesignerComponents.so.4.5
/usr/lib/qt4-vlc/lib/libQtDesignerComponents.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtGui.so.4
/usr/lib/qt4-vlc/lib/libQtGui.so.4.5
/usr/lib/qt4-vlc/lib/libQtGui.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtHelp.so.4
/usr/lib/qt4-vlc/lib/libQtHelp.so.4.5
/usr/lib/qt4-vlc/lib/libQtHelp.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtNetwork.so.4
/usr/lib/qt4-vlc/lib/libQtNetwork.so.4.5
/usr/lib/qt4-vlc/lib/libQtNetwork.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtOpenGL.so.4
/usr/lib/qt4-vlc/lib/libQtOpenGL.so.4.5
/usr/lib/qt4-vlc/lib/libQtOpenGL.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtScript.so.4
/usr/lib/qt4-vlc/lib/libQtScript.so.4.5
/usr/lib/qt4-vlc/lib/libQtScript.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtScriptTools.so.4
/usr/lib/qt4-vlc/lib/libQtScriptTools.so.4.5
/usr/lib/qt4-vlc/lib/libQtScriptTools.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtSql.so.4
/usr/lib/qt4-vlc/lib/libQtSql.so.4.5
/usr/lib/qt4-vlc/lib/libQtSql.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtSvg.so.4
/usr/lib/qt4-vlc/lib/libQtSvg.so.4.5
/usr/lib/qt4-vlc/lib/libQtSvg.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtTest.so.4
/usr/lib/qt4-vlc/lib/libQtTest.so.4.5
/usr/lib/qt4-vlc/lib/libQtTest.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtWebKit.so.4
/usr/lib/qt4-vlc/lib/libQtWebKit.so.4.5
/usr/lib/qt4-vlc/lib/libQtWebKit.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtXml.so.4
/usr/lib/qt4-vlc/lib/libQtXml.so.4.5
/usr/lib/qt4-vlc/lib/libQtXml.so.4.5.2
/usr/lib/qt4-vlc/lib/libQtXmlPatterns.so.4
/usr/lib/qt4-vlc/lib/libQtXmlPatterns.so.4.5
/usr/lib/qt4-vlc/lib/libQtXmlPatterns.so.4.5.2
/usr/lib/qt4-vlc/plugins/
/usr/lib/qt4-vlc/plugins/accessible/libqtaccessiblecompatwidgets.so
/usr/lib/qt4-vlc/plugins/accessible/libqtaccessiblewidgets.so
/usr/lib/qt4-vlc/plugins/codecs/libqcncodecs.so
/usr/lib/qt4-vlc/plugins/codecs/libqjpcodecs.so
/usr/lib/qt4-vlc/plugins/codecs/libqkrcodecs.so
/usr/lib/qt4-vlc/plugins/codecs/libqtwcodecs.so
/usr/lib/qt4-vlc/plugins/graphicssystems/libqglgraphicssystem.so
/usr/lib/qt4-vlc/plugins/iconengines/libqsvgicon.so
/usr/lib/qt4-vlc/plugins/imageformats/libqgif.so
/usr/lib/qt4-vlc/plugins/imageformats/libqico.so
/usr/lib/qt4-vlc/plugins/imageformats/libqjpeg.so
/usr/lib/qt4-vlc/plugins/imageformats/libqmng.so
/usr/lib/qt4-vlc/plugins/imageformats/libqsvg.so
/usr/lib/qt4-vlc/plugins/imageformats/libqtiff.so
/usr/lib/qt4-vlc/plugins/inputmethods/libqimsw-multi.so
/usr/lib/qt4-vlc/plugins/script/libqtscriptdbus.so
/usr/lib/qt4-vlc/plugins/sqldrivers/
/usr/lib/qt4-vlc/translations/assistant_adp_de.qm
/usr/lib/qt4-vlc/translations/assistant_adp_ja.qm
/usr/lib/qt4-vlc/translations/assistant_adp_pl.qm
/usr/lib/qt4-vlc/translations/assistant_adp_untranslated.qm
/usr/lib/qt4-vlc/translations/assistant_adp_zh_CN.qm
/usr/lib/qt4-vlc/translations/assistant_adp_zh_TW.qm
/usr/lib/qt4-vlc/translations/assistant_de.qm
/usr/lib/qt4-vlc/translations/assistant_ja.qm
/usr/lib/qt4-vlc/translations/assistant_pl.qm
/usr/lib/qt4-vlc/translations/assistant_untranslated.qm
/usr/lib/qt4-vlc/translations/assistant_zh_CN.qm
/usr/lib/qt4-vlc/translations/assistant_zh_TW.qm
/usr/lib/qt4-vlc/translations/designer_de.qm
/usr/lib/qt4-vlc/translations/designer_ja.qm
/usr/lib/qt4-vlc/translations/designer_pl.qm
/usr/lib/qt4-vlc/translations/designer_untranslated.qm
/usr/lib/qt4-vlc/translations/designer_zh_CN.qm
/usr/lib/qt4-vlc/translations/designer_zh_TW.qm
/usr/lib/qt4-vlc/translations/linguist_de.qm
/usr/lib/qt4-vlc/translations/linguist_fr.qm
/usr/lib/qt4-vlc/translations/linguist_ja.qm
/usr/lib/qt4-vlc/translations/linguist_pl.qm
/usr/lib/qt4-vlc/translations/linguist_untranslated.qm
/usr/lib/qt4-vlc/translations/linguist_zh_CN.qm
/usr/lib/qt4-vlc/translations/linguist_zh_TW.qm
/usr/lib/qt4-vlc/translations/qt_ar.qm
/usr/lib/qt4-vlc/translations/qt_de.qm
/usr/lib/qt4-vlc/translations/qt_es.qm
/usr/lib/qt4-vlc/translations/qt_fr.qm
/usr/lib/qt4-vlc/translations/qt_help_de.qm
/usr/lib/qt4-vlc/translations/qt_help_ja.qm
/usr/lib/qt4-vlc/translations/qt_help_pl.qm
/usr/lib/qt4-vlc/translations/qt_help_untranslated.qm
/usr/lib/qt4-vlc/translations/qt_help_zh_CN.qm
/usr/lib/qt4-vlc/translations/qt_help_zh_TW.qm
/usr/lib/qt4-vlc/translations/qt_iw.qm
/usr/lib/qt4-vlc/translations/qt_ja_JP.qm
/usr/lib/qt4-vlc/translations/qt_pl.qm
/usr/lib/qt4-vlc/translations/qt_pt.qm
/usr/lib/qt4-vlc/translations/qt_ru.qm
/usr/lib/qt4-vlc/translations/qt_sk.qm
/usr/lib/qt4-vlc/translations/qt_sv.qm
/usr/lib/qt4-vlc/translations/qt_uk.qm
/usr/lib/qt4-vlc/translations/qt_untranslated.qm
/usr/lib/qt4-vlc/translations/qt_zh_CN.qm
/usr/lib/qt4-vlc/translations/qt_zh_TW.qm
/usr/lib/qt4-vlc/translations/qtconfig_pl.qm
/usr/lib/qt4-vlc/translations/qtconfig_untranslated.qm
/usr/lib/qt4-vlc/translations/qtconfig_zh_CN.qm
/usr/lib/qt4-vlc/translations/qtconfig_zh_TW.qm
/usr/lib/qt4-vlc/translations/qvfb_pl.qm
/usr/lib/qt4-vlc/translations/qvfb_untranslated.qm
/usr/lib/qt4-vlc/translations/qvfb_zh_CN.qm
/usr/lib/qt4-vlc/translations/qvfb_zh_TW.qm
/usr/share/doc/qt4-vlc-4.5.2/FAQ.txt
/usr/share/doc/qt4-vlc-4.5.2/INSTALL
/usr/share/doc/qt4-vlc-4.5.2/LGPL_EXCEPTION.txt
/usr/share/doc/qt4-vlc-4.5.2/LICENSE.GPL3
/usr/share/doc/qt4-vlc-4.5.2/LICENSE.LGPL
/usr/share/doc/qt4-vlc-4.5.2/README
/usr/share/doc/qt4-vlc-4.5.2/changes-4.5.2

Changelog

2009-09-30 - Thomas Uphill <uphill@ias.edu> 4.5.2
- update to 4.5.2
2006-10-23 - Than Ngo <than@redhat.com> 4.2.1-1
- update to 4.2.1
2006-10-05 - Than Ngo <than@redhat.com> 4.1.4-12
- rebuilt for unwind info generation, broken in gcc-4.1.1-21
2006-09-26 - Than Ngo <than@redhat.com> 4.1.4-11
- fix #203492, get rid of dependency of pkg-config
2006-09-22 - Than Ngo <than@redhat.com> 4.1.4-10
- fix #203492, Qt4 Config can not be launched
2006-08-31 - Than Ngo <than@redhat.com> 4.1.4-9
- fix multilib issue #204785
2006-08-22 - Than Ngo <than@redhat.com> 4.1.4-8
- fix #203492, Qt4 Config can not be launched
2006-08-08 - Than Ngo <than@redhat.com> 4.1.4-7
- drop the gcc workaround, problem fixed in gcc/g++
2006-07-17 - Than Ngo <than@redhat.com> 4.1.4-6
- disable fvisibility temporary as gcc workaround
2006-07-14 - Tim Powers <timp@redhat.com> - 4.1.4-5
- rebuild

See Also

Package Description
qt4-vlc-devel-4.5.2-1.i386.rpm Development files for the Qt GUI toolkit
qt4-vlc-doc-4.5.2-1.i386.rpm API documentation, demos and example programs for qt4-vlc
qt4-vlc-mysql-4.5.2-1.i386.rpm MySQL drivers for Qt's SQL classes
qt4-vlc-odbc-4.5.2-1.i386.rpm ODBC drivers for Qt's SQL classes
qt4-vlc-postgresql-4.5.2-1.i386.rpm PostgreSQL drivers for Qt's SQL classes
qt4-vlc-sqlite-4.5.2-1.i386.rpm SQLite drivers for Qt's SQL classes
qt4-x11-4.2.1-0.0.PU_IAS.5.i386.rpm Empty file providing qt4-x11 and requiring qt4
radiusclient-ng-0.5.6-3.PU_IAS.5.i386.rpm RADIUS protocol client library
radiusclient-ng-devel-0.5.6-3.PU_IAS.5.i386.rpm Development files for radiusclient-ng
radiusclient-ng-utils-0.5.6-3.PU_IAS.5.i386.rpm Utility programs for radiusclient-ng
rt2860-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel modules
rt2870-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel modules
ruby-augeas-0.3.0-1.PU_IAS.5.i386.rpm Ruby bindings for Augeas
ruby-fam-0.2.0-4.PU_IAS.5.i386.rpm Gamin/FAM bindings for Ruby
ruby-ldap-0.9.7-3.PU_IAS.5.i386.rpm Ruby LDAP libraries
Advertisement
Advertisement