pyzor-0.5.0-11.PU_IAS.5.noarch.rpm


Advertisement

Description

pyzor - Pyzor collaborative spam filtering system

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name pyzor
Package version 0.5.0
Package release 11.PU_IAS.5
Package architecture noarch
Package type rpm
Installed size 236.61 KB
Download size 61.62 KB
Official Mirror springdale.math.ias.edu
Pyzor is a collaborative, networked system to detect
and block spam using identifying digests of messages.
Pyzor is similar to Vipul's Razor except implemented
in python, and using fully open source servers.
Pyzor can be used either standalone, or to augment the
spam filtering ability of spamassassin.  spamassassin
is highly recommended.

Alternatives

Package Version Architecture Repository
pyzor-0.5.0-11.PU_IAS.5.noarch.rpm 0.5.0 noarch PUIAS Unsupported
pyzor-0.5.0-4.el5.art.noarch.rpm 0.5.0 noarch Atomic
pyzor-0.5.0-4.el5.art.noarch.rpm 0.5.0 noarch Atomic
pyzor-0.5.0-3.el5.noarch.rpm 0.5.0 noarch FlexBox
pyzor-0.5.0-3.el5.noarch.rpm 0.5.0 noarch FlexBox
pyzor-0.5.0-2.el5.noarch.rpm 0.5.0 noarch EPEL
pyzor-0.5.0-2.el5.noarch.rpm 0.5.0 noarch EPEL
pyzor-0.4.0-11_10.el5.lux.1.noarch.rpm 0.4.0 noarch Lux
pyzor - - -

Requires

Name Value
/usr/bin/python -
python(abi) = 2.4
python-abi = 2.4

Provides

Name Value
pyzor = 0.5.0-11.PU_IAS.5

Download

Type URL
Binary Package pyzor-0.5.0-11.PU_IAS.5.noarch.rpm
Source Package pyzor-0.5.0-11.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install pyzor rpm package:
    # yum install pyzor

Files

Path
/usr/bin/pyzor
/usr/bin/pyzord
/usr/lib/python2.4/site-packages/pyzor/__init__.py
/usr/lib/python2.4/site-packages/pyzor/__init__.pyc
/usr/lib/python2.4/site-packages/pyzor/__init__.pyo
/usr/lib/python2.4/site-packages/pyzor/client.py
/usr/lib/python2.4/site-packages/pyzor/client.pyc
/usr/lib/python2.4/site-packages/pyzor/client.pyo
/usr/lib/python2.4/site-packages/pyzor/server.py
/usr/lib/python2.4/site-packages/pyzor/server.pyc
/usr/lib/python2.4/site-packages/pyzor/server.pyo
/usr/share/doc/pyzor-0.5.0/COPYING
/usr/share/doc/pyzor-0.5.0/NEWS
/usr/share/doc/pyzor-0.5.0/PKG-INFO
/usr/share/doc/pyzor-0.5.0/README
/usr/share/doc/pyzor-0.5.0/THANKS
/usr/share/doc/pyzor-0.5.0/UPGRADING
/usr/share/doc/pyzor-0.5.0/usage.html

Changelog

2009-05-18 - Josko Plazonic <plazonic@math.princeton.edu>
- pyzor 0.5.0
2006-12-23 - Jason L Tibbitts III <tibbs@math.uh.edu> - 0.4.0-11
- Rebuild with Python 2.5.
2006-09-08 - Andreas Thienemann <andreas@bawue.net> - 0.9.8-10
- FE6 Rebuild
- Feature enhancements by including certain patches from swinog.
2005-02-07 - Toshio Kuratomi <toshio@tiki-lounge.com> - 0.4.0-8
- %ghost *.pyo files.
2005-02-05 - Toshio Kuratomi <toshio@tiki-lounge.com> - 0.4.0-7
- Use python_sitelib macro to fix building on x86_64.
- Change byte compile argumetns so we don't encode the buildroot into the
byte compiled python files.
- Use python-abi for Requires instead of python package.
2004-11-13 - Warren Togami <wtogami@redhat.com> - 0.4.0-6
- bump release
2004-05-21 - Warren Togami <wtogami@redhat.com> - 0.4.0-0.fdr.5
- generalize python version
2003-07-11 - Warren Togami <warren@togami.com> - 0.4.0-0.fdr.4
- Change to __python macro
2003-06-27 - Warren Togami <warren@togami.com> - 0.4.0-0.fdr.3
- #360 add more docs
2003-06-21 - Warren Togami <warren@togami.com> - 0.4.0-0.fdr.2
- Fix some directory macros
- #360 Include .pyc and .pyo so package removes cleanly
- #360 install -p preserve timestamps

See Also

Package Description
qstat-2.11-5.PU_IAS.5.i386.rpm Real-time Game Server Status for FPS game servers
qt4-vlc-4.5.2-1.i386.rpm The shared library for the Qt GUI toolkit
qt4-vlc-devel-4.5.2-1.i386.rpm Development files for the Qt GUI toolkit
qt4-vlc-doc-4.5.2-1.i386.rpm API documentation, demos and example programs for qt4-vlc
qt4-vlc-mysql-4.5.2-1.i386.rpm MySQL drivers for Qt's SQL classes
qt4-vlc-odbc-4.5.2-1.i386.rpm ODBC drivers for Qt's SQL classes
qt4-vlc-postgresql-4.5.2-1.i386.rpm PostgreSQL drivers for Qt's SQL classes
qt4-vlc-sqlite-4.5.2-1.i386.rpm SQLite drivers for Qt's SQL classes
qt4-x11-4.2.1-0.0.PU_IAS.5.i386.rpm Empty file providing qt4-x11 and requiring qt4
radiusclient-ng-0.5.6-3.PU_IAS.5.i386.rpm RADIUS protocol client library
radiusclient-ng-devel-0.5.6-3.PU_IAS.5.i386.rpm Development files for radiusclient-ng
radiusclient-ng-utils-0.5.6-3.PU_IAS.5.i386.rpm Utility programs for radiusclient-ng
rt2860-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel modules
rt2870-kmod-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel modules
ruby-augeas-0.3.0-1.PU_IAS.5.i386.rpm Ruby bindings for Augeas
Advertisement
Advertisement