mozilla-vlc-0.8.6f-4.PU_IAS.5.i386.rpm


Advertisement

Description

mozilla-vlc - VLC Media Player plugin for Mozilla compatible web browsers

Distribution: CentOS 5
Repository: PUIAS Unsupported i386
Package name: mozilla-vlc
Package version: 0.8.6f
Package release: 4.PU_IAS.5
Package architecture: i386
Package type: rpm
Installed size: 102.00 KB
Download size: 53.90 KB
Official Mirror: springdale.math.ias.edu
This package contains a VLC Media Player plugin for Mozilla compatible web browsers. VLC (initially VideoLAN Client) is a highly portable multimedia player for various audio and video formats (MPEG-1, MPEG-2, MPEG-4, DivX, mp3, ogg, ...) as well as DVDs, VCDs, and various streaming protocols. It can also be used as a server to stream in unicast or multicast in IPv4 or IPv6 on a high-bandwidth network.

Alternatives

Provides

  • libvlcplugin.so
  • mozilla-vlc = 0.8.6f-4.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
      enabled=1
      gpgcheck=0
      
    2. Install mozilla-vlc rpm package:
      # yum install mozilla-vlc

    Files

    • /usr/lib/mozilla/plugins/libvlcplugin.so

    Changelog

    2007-08-23 - kwizart < kwizart at gmail.com > - 0.8.6c-4 - Change default font to dejavu-lgc/DejaVuLGCSerif.ttf http://bugzilla.livna.org/show_bug.cgi?id=1605 - Remove unneeded fonts provided by skin2

    2007-08-14 - kwizart < kwizart at gmail.com > - 0.8.6c-3.2 - clean-up with svn - patch smb.c for call_open (from rdieter advice) - Update license field to GPLv2

    2007-08-12 - kwizart < kwizart at gmail.com > - 0.8.6c-3.1 - Fix libtool with shared libs when python-vlc is used http://bugzilla.livna.org/show_bug.cgi?id=1590 - Fix desktop file to be GNOME HIG compliant http://bugzilla.livna.org/show_bug.cgi?id=1591

    2007-07-31 - kwizart < kwizart at gmail.com > - 0.8.6c-3 - Switch for python-vlc - Add bugfix patch pre_d - Fix version field for desktop file. - Fix ivtv support with updated patch for new videodev2.h - Clean old Obsoletes/Provides for name 8.1 - Rebuild with firefox-devel 2.0.0.5 - Patch/rebuild with libcdio 0.78.2 - Add mesa's BR - Add BR libXvMC-devel for svn

    2007-06-26 - kwizart < kwizart at gmail.com > - 0.8.6c-2 - Update to new libupnp

    2007-06-16 - kwizart < kwizart at gmail.com > - 0.8.6c-1 - Update to 0.8.6c (final) - Add patch to uses v4l2 header for new v4l2 encoder API.

    2007-06-16 - kwizart < kwizart at gmail.com > - 0.8.6c-0.1 - Update to 0.8.6c (bugfix) 20060616 - Drop FLAC, automake110, wxGTK for 2.8, faad2 - Uses shared ffmpeg.

    2007-06-07 - kwizart < kwizart at gmail.com > - 0.8.6b-6 - Rebuild for F-7 (compat-wxGTK26)

    2007-06-04 - kwizart < kwizart at gmail.com > - 0.8.6b-5.3 - Uses only -fPIC to prevent Selinux context problems... - Uses compat-wxGTK26-devel on Fedora 7 - Leave libcorba for now... (libquicktime_plugin seems also broken - confirmed by upstream) - Change static_live555 to internal_live555. needed for testing - uses live-devel for livna releases.

    2007-05-19 - kwizart < kwizart at gmail.com > - 0.8.6b-5 - Removed no more needed Selinux Context: fixed in http://bugzilla.redhat.com/237473

    Advertisement
    Advertisement