libsigsegv-devel-2.4-1.PU_IAS.1.i386.rpm


Advertisement

Description

libsigsegv-devel - Header files, libraries and development documentation for libsigsegv

Distribution: CentOS 5
Repository: PUIAS Unsupported i386
Package name: libsigsegv-devel
Package version: 2.4
Package release: 1.PU_IAS.1
Package architecture: i386
Package type: rpm
Installed size: 15.52 KB
Download size: 8.67 KB
Official Mirror: springdale.math.ias.edu
This package contains the header files, static libraries and development documentation for libsigsegv. If you like to develop programs using libsigsegv, you will need to install libsigsegv-devel.

Provides

  • libsigsegv-devel = 2.4-1.PU_IAS.1

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
      enabled=1
      gpgcheck=0
      
    2. Install libsigsegv-devel rpm package:
      # yum install libsigsegv-devel

    Files

    • /usr/include/sigsegv.h
    • /usr/lib/libsigsegv.a
    • /usr/lib/libsigsegv.so

    Changelog

    Advertisement
    Advertisement