libgnomeuimm26-devel-2.16.0-2.i386.rpm


Advertisement

Description

libgnomeuimm26-devel - Headers for developing programs that will use Gnome--

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name libgnomeuimm26-devel
Package version 2.16.0
Package release 2
Package architecture i386
Package type rpm
Installed size 196.71 KB
Download size 36.29 KB
Official Mirror springdale.math.ias.edu
This package contains the headers that programmers will need to develop
applications which will use Gnome--, part of Gtk-- the C++ interface to
the GTK+ (the Gimp ToolKit) GUI library.

Alternatives

Package Version Architecture Repository
libgnomeuimm26-devel-2.18.0-1.el5.rf.i386.rpm 2.18.0 i386 Repoforge (RPMforge)
libgnomeuimm26-devel-2.18.0-1.el5.rf.x86_64.rpm 2.18.0 x86_64 Repoforge (RPMforge)
libgnomeuimm26-devel-2.16.0-2.x86_64.rpm 2.16.0 x86_64 PUIAS Unsupported
libgnomeuimm26-devel-2.8.0-1.el5.rf.i386.rpm 2.8.0 i386 Repoforge (RPMforge)
libgnomeuimm26-devel-2.8.0-1.el5.rf.x86_64.rpm 2.8.0 x86_64 Repoforge (RPMforge)
libgnomeuimm26-devel - - -

Requires

Name Value
gconfmm26-devel -
gnome-vfsmm26-devel -
libglademm24-devel -
libgnomecanvasmm26-devel -
libgnomemm26-devel -
libgnomeui-devel -
libgnomeuimm-2.6.so.1 -
libgnomeuimm26 = 2.16.0-2

Provides

Name Value
libgnomeuimm26-devel = 2.16.0-2

Download

Type URL
Binary Package libgnomeuimm26-devel-2.16.0-2.i386.rpm
Source Package libgnomeuimm26-2.16.0-2.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install libgnomeuimm26-devel rpm package:
    # yum install libgnomeuimm26-devel

Files

Path
/usr/include/libgnomeuimm-2.6/libgnomeuimm.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/about.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/app-callback.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/app-helper.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/app.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/appbar.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/client.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/color-picker.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/dateedit.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/druid-page-edge.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/druid-page-standard.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/druid-page.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/druid.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/entry.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/file-entry.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/font-picker.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/href.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/icon-entry.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/icon-list.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/icon-lookup.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/icon-sel.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/icon-textitem.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/init.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/pixmap-entry.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/stock.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/thumbnail.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/types.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/ui-items-derived.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/ui-items-icon.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/ui-items-stock.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/wrap_init.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/about_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/app_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/appbar_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/client_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/color-picker_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/dateedit_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/druid-page-edge_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/druid-page-standard_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/druid-page_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/druid_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/entry_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/file-entry_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/font-picker_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/href_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/icon-entry_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/icon-list_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/icon-lookup_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/icon-sel_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/icon-textitem_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/pixmap-entry_p.h
/usr/include/libgnomeuimm-2.6/libgnomeuimm/private/thumbnail_p.h
/usr/lib/libgnomeuimm-2.6.so
/usr/lib/libgnomeuimm-2.6/
/usr/lib/libgnomeuimm-2.6/include/libgnomeuimmconfig.h
/usr/lib/libgnomeuimm-2.6/proc/
/usr/lib/libgnomeuimm-2.6/proc/m4/convert.m4
/usr/lib/libgnomeuimm-2.6/proc/m4/convert_libgnomeuimm.m4
/usr/lib/pkgconfig/libgnomeuimm-2.6.pc

Changelog

See libgnomeuimm26-2.16.0-2.i386.rpm changelog.

See Also

Package Description
libgpod-0.7.2-1.PU_IAS.3.i386.rpm iPOD library
libgpod-devel-0.7.2-1.PU_IAS.2.i386.rpm iPOD library development
libjoedog-0.1.1-4.sdl5.i386.rpm Repack of the common code base of fido and siege as shared library
libjoedog-devel-0.1.1-4.sdl5.i386.rpm Development files for libjoedog
libmatroska-devel-0.8.1-1.i386.rpm Matroska Video Container headers/development files
libmodplug-0.8-1.PU_IAS.1.i386.rpm libmodplug - a MOD playing library (used in ModPlug-xmms)
libmodplug-devel-0.8-1.PU_IAS.1.i386.rpm Header files for compiling against Modplug library
libmpcdec-1.2.6-1.PU_IAS.5.i386.rpm Musepack
libmpcdec-devel-1.2.6-1.PU_IAS.5.i386.rpm Musepack
libnet-devel-1.1.2.1-11.PU_IAS.5.i386.rpm Development files for libnet
libpaper-1.1.22-1.PU_IAS.5.1.i386.rpm Library and tools for handling papersize
libpaper-devel-1.1.22-1.PU_IAS.5.1.i386.rpm Headers/Libraries for developing programs that use libpaper
libshout-2.2.2-1.PU_IAS.5.i386.rpm Icecast library
libshout-devel-2.2.2-1.PU_IAS.5.i386.rpm Icecast library
libsigsegv-2.4-1.PU_IAS.1.i386.rpm Library which handles page faults
Advertisement
Advertisement