libdvbpsi5-0.1.6-1.i386.rpm


Advertisement

Description

libdvbpsi5 - A library for decoding and generating MPEG 2 and DVB PSI sections

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name libdvbpsi5
Package version 0.1.6
Package release 1
Package architecture i386
Package type rpm
Installed size 115.13 KB
Download size 40.18 KB
Official Mirror springdale.math.ias.edu
libdvbpsi is a simple library designed for MPEG 2 TS and DVB PSI tables
decoding and generating. The important features are:
* PAT decoder and genarator.
* PMT decoder and generator.

Alternatives

Package Version Architecture Repository
libdvbpsi5-0.1.6-1.x86_64.rpm 0.1.6 x86_64 PUIAS Unsupported
libdvbpsi5 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libdvbpsi.so.5 -
rtld(GNU_HASH) -

Provides

Name Value
libdvbpsi -
libdvbpsi.so.5 -
libdvbpsi5 = 0.1.6-1

Download

Type URL
Binary Package libdvbpsi5-0.1.6-1.i386.rpm
Source Package libdvbpsi-0.1.6-1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install libdvbpsi5 rpm package:
    # yum install libdvbpsi5

Files

Path
/usr/lib/libdvbpsi.so.5
/usr/lib/libdvbpsi.so.5.0.0
/usr/share/doc/libdvbpsi5-0.1.6/AUTHORS
/usr/share/doc/libdvbpsi5-0.1.6/COPYING
/usr/share/doc/libdvbpsi5-0.1.6/ChangeLog
/usr/share/doc/libdvbpsi5-0.1.6/README

Changelog

2007-10-22 - Jean-Paul Saman <jpsaman@videolan.org>
- New cat support
- Fix EIT discontinuities
- new example tool for checking an MPEG-2 TS file
- 0.1.6 release
2005-09-22 - Jean-Paul Saman <jpsaman@videolan.org>
- Remove conflicting redefine of release
- Fix typo's
2005-07-06 - Sam Hocevar <sam+rpm@zoy.org>
- 0.1.5 release.
2004-01-02 - Sam Hocevar <sam@zoy.org>
- 0.1.4 release.
2003-07-29 - Yves Duret <yves@zarb.org>
- 0.1.3 release.
2002-12-13 - Yves Duret <yves@zarb.org> 0.1.2-2mdk
- s#Copyright#License#
- include the libtool .la files.
- use macros.
- update URL: tag.
2002-10-11 - Samuel Hocevar <sam@zoy.org>
- 0.1.2 release.
2002-05-18 - Arnaud de Bossoreille de Ribou <bozo@via.ecp.fr>
- 0.1.1 release.
2002-04-08 - Arnaud de Bossoreille de Ribou <bozo@via.ecp.fr>
- split into two separate packages.
2002-04-04 - Jean-Paul Saman <saman@natlab.research.philips.com>
- first version of package for redhat systems.

See Also

Package Description
libdvbpsi5-devel-0.1.6-1.i386.rpm Development tools for programs which will use the libdvbpsi library
libebml-0.7.7-1.PU_IAS.1.i386.rpm Extensible Binary Meta Language library
libebml-devel-0.7.7-1.PU_IAS.1.i386.rpm Development files for the Extensible Binary Meta Language
libglademm24-2.6.3-2.PU_IAS.5.i386.rpm C++ wrapper for libglade
libglademm24-devel-2.6.3-2.PU_IAS.5.i386.rpm Headers for developing programs that will use libglademm
libgnomecanvasmm26-2.16.0-2.i386.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomecanvasmm26-devel-2.16.0-2.i386.rpm Headers for developing programs that will use libgnomecanvasmm
libgnomemm26-2.16.0-3.i386.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomemm26-devel-2.16.0-3.i386.rpm Headers for developing programs that will use Gnome--
libgnomeuimm26-2.16.0-2.i386.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomeuimm26-devel-2.16.0-2.i386.rpm Headers for developing programs that will use Gnome--
libgpod-0.7.2-1.PU_IAS.3.i386.rpm iPOD library
libgpod-devel-0.7.2-1.PU_IAS.2.i386.rpm iPOD library development
libjoedog-0.1.1-4.sdl5.i386.rpm Repack of the common code base of fido and siege as shared library
libjoedog-devel-0.1.1-4.sdl5.i386.rpm Development files for libjoedog
Advertisement
Advertisement