kmod-rt2860-PAE-2.3.0.0-0.4.PU_IAS.5.i686.rpm


Advertisement

Description

kmod-rt2860-PAE - rt2860 kernel module(s)

Distribution: CentOS 5
Repository: PUIAS Unsupported i386
Package name: kmod-rt2860-PAE
Package version: 2.3.0.0
Package release: 0.4.PU_IAS.5
Package architecture: i686
Package type: rpm
Installed size: 708.07 KB
Download size: 264.82 KB
Official Mirror: springdale.math.ias.edu
This package provides the rt2860 kernel modules built for the Linux kernel 2.6.18-194.3.1.el5PAE for the i686 family of processors.

Alternatives

Requires

  • /sbin/depmod

Provides

  • kernel-modules = 2.6.18-194.3.1.el5PAE
  • kmod-rt2860-PAE = 2.3.0.0-0.4.PU_IAS.5
  • modalias(pci:v00001432d00007708sv*sd*bc*sc*i*) = 2.3.0.0
  • modalias(pci:v00001432d0000772[78]sv*sd*bc*sc*i*) = 2.3.0.0
  • modalias(pci:v00001432d000077[3456]8sv*sd*bc*sc*i*) = 2.3.0.0
  • modalias(pci:v00001814d000006[08]1sv*sd*bc*sc*i*) = 2.3.0.0
  • modalias(pci:v00001814d000007[08]1sv*sd*bc*sc*i*) = 2.3.0.0
  • modalias(pci:v00001A3Bd00001059sv*sd*bc*sc*i*) = 2.3.0.0
  • rt2860-kmod = 2.3.0.0-0.4.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
      enabled=1
      gpgcheck=0
      
    2. Install kmod-rt2860-PAE rpm package:
      # yum install kmod-rt2860-PAE

    Files

    • /lib/modules/2.6.18-194.3.1.el5PAE/
    • /lib/modules/2.6.18-194.3.1.el5PAE/extra/
    • /lib/modules/2.6.18-194.3.1.el5PAE/extra/rt2860/rt2860sta.ko
    Advertisement
    Advertisement