kmod-rt2570-2.0.8.0-0.3.PU_IAS.5.i686.rpm


Advertisement

Description

kmod-rt2570 - rt2570 kernel module(s)

Distribution: CentOS 5
Repository: PUIAS Unsupported i386
Package name: kmod-rt2570
Package version: 2.0.8.0
Package release: 0.3.PU_IAS.5
Package architecture: i686
Package type: rpm
Installed size: 179.97 KB
Download size: 87.07 KB
Official Mirror: springdale.math.ias.edu
This package provides the rt2570 kernel modules built for the Linux kernel 2.6.18-164.el5 for the i686 family of processors.

Alternatives

Requires

  • /sbin/depmod

Provides

  • kernel-modules = 2.6.18-164.el5
  • kmod-rt2570 = 2.0.8.0-0.3.PU_IAS.5
  • modalias(usb:v0411p008Bd*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v050Dp7050d*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v0707pEE13d*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v0B05p170[67]d*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v13B1p000Dd*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v13B1p0011d*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v148Fp2570d*dc*dsc*dp*ic*isc*ip*)
  • modalias(usb:v2001p3C00d*dc*dsc*dp*ic*isc*ip*)
  • rt2570-kmod = 2.0.8.0-0.3.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
      [puias-unsupported]
      name=PUIAS Unsupported
      baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
      enabled=1
      gpgcheck=0
      
    2. Install kmod-rt2570 rpm package:
      # yum install kmod-rt2570

    Files

    • /lib/modules/2.6.18-164.el5/
    • /lib/modules/2.6.18-164.el5/extra/
    • /lib/modules/2.6.18-164.el5/extra/rt2570/rt2570.ko

    Changelog

    2009-09-03 - Josko Plazonic <plazonic@math.princeton.edu> - convert to a weak module kmod

    2008-03-14 - Thomas Uphill <uphill@math.ias.edu> - initial build of RT2570 on RHEL5

    Advertisement
    Advertisement