kmod-e1000e-PAE-1.2.8-0.1.2.6.18_194.8.1.el5.i686.rpm


Advertisement

Description

kmod-e1000e-PAE - e1000e kernel module(s)

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name kmod-e1000e-PAE
Package version 1.2.8
Package release 0.1.2.6.18_194.8.1.el5
Package architecture i686
Package type rpm
Installed size 169.29 KB
Download size 73.97 KB
Official Mirror springdale.math.ias.edu
This package provides the e1000e kernel modules built for the Linux
kernel 2.6.18-194.8.1.el5PAE for the i686 family of processors.

Alternatives

Package Version Architecture Repository
kmod-e1000e-PAE - - -

Requires

Name Value
/sbin/depmod -

Provides

Name Value
e1000e-kmod = 1.2.8-0.1.2.6.18_194.8.1.el5
kernel-modules = 2.6.18-194.8.1.el5PAE
kmod-e1000e-PAE = 1.2.8-0.1.2.6.18_194.8.1.el5
modalias(pci:v00008086d0000104[9ABCD]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000105[EF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d00001060sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000107[DEF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000108[BC]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000109[68A]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010A[45]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010B[9ABCDF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010C[02345BCDE]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010D[359AEF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010E[5ABF]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d000010F[056]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000150[123C]sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d00001525sv*sd*bc*sc*i*) = 1.2.8-NAPI
modalias(pci:v00008086d0000294Csv*sd*bc*sc*i*) = 1.2.8-NAPI

Download

Type URL
Binary Package kmod-e1000e-PAE-1.2.8-0.1.2.6.18_194.8.1.el5.i686.rpm
Source Package e1000e-kmod-1.2.8-0.1.2.6.18_194.8.1.el5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install kmod-e1000e-PAE rpm package:
    # yum install kmod-e1000e-PAE

Files

Path
/lib/modules/2.6.18-194.8.1.el5PAE/
/lib/modules/2.6.18-194.8.1.el5PAE/extra/
/lib/modules/2.6.18-194.8.1.el5PAE/extra/e1000e/e1000e.ko

Changelog

2008-12-12 - Josko Plazonic <plazonic@math.princeton.edu>
- initial build of e1000e for rhel5

See Also

Package Description
kmod-gspca-1.00.20-0.2.PU_IAS.5.i686.rpm gspca kernel module(s)
kmod-gspca-PAE-1.00.20-0.2.PU_IAS.5.i686.rpm gspca kernel module(s)
kmod-gspca-xen-1.00.20-0.2.PU_IAS.5.i686.rpm gspca kernel module(s)
kmod-ocfs2-1.4.4-3.el5.i686.rpm ocfs2 kernel module(s)
kmod-ocfs2-PAE-1.4.4-3.el5.i686.rpm ocfs2 kernel module(s)
kmod-ocfs2-xen-1.4.4-3.el5.i686.rpm ocfs2 kernel module(s)
kmod-rt2570-2.0.8.0-0.3.PU_IAS.5.i686.rpm rt2570 kernel module(s)
kmod-rt2570-PAE-2.0.8.0-0.3.PU_IAS.5.i686.rpm rt2570 kernel module(s)
kmod-rt2570-xen-2.0.8.0-0.3.PU_IAS.5.i686.rpm rt2570 kernel module(s)
kmod-rt2860-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel module(s)
kmod-rt2860-PAE-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2860 kernel module(s)
kmod-rt2870-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel module(s)
kmod-rt2870-PAE-2.3.0.0-0.4.PU_IAS.5.i686.rpm rt2870 kernel module(s)
kmod-sdp-1.4.2-0.5.PU_IAS.5.i686.rpm sdp kernel module(s)
kmod-sdp-PAE-1.4.2-0.5.PU_IAS.5.i686.rpm sdp kernel module(s)
Advertisement
Advertisement